aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-Pod-Constants/Makefile
diff options
context:
space:
mode:
authorSergey Skvortsov <skv@FreeBSD.org>2002-05-27 08:55:29 +0000
committerSergey Skvortsov <skv@FreeBSD.org>2002-05-27 08:55:29 +0000
commit3e530df2e209c0f1db2a11e75e3c07d4c7881832 (patch)
tree87a13b2b1346eba2c1d3506eb36887bcd2619515 /textproc/p5-Pod-Constants/Makefile
parentc43380f1d59db26a3446b4cc9aacfa2a1d60dbf0 (diff)
Notes
Diffstat (limited to 'textproc/p5-Pod-Constants/Makefile')
-rw-r--r--textproc/p5-Pod-Constants/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/textproc/p5-Pod-Constants/Makefile b/textproc/p5-Pod-Constants/Makefile
new file mode 100644
index 000000000000..d8c210e4ef15
--- /dev/null
+++ b/textproc/p5-Pod-Constants/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: Pod-Constants
+# Date created: 08 April 2002
+# Whom: Sergey Skvortsov <skv@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Pod-Constants
+PORTVERSION= 0.15
+CATEGORIES= textproc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= ../../authors/id/S/SA/SAMV
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= skv@FreeBSD.org
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Pod/Parser.pm:${PORTSDIR}/textproc/p5-PodParser
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Pod::Constants.3
+MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>