aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-Pod-Parser/Makefile
diff options
context:
space:
mode:
authorSergey Skvortsov <skv@FreeBSD.org>2002-05-27 08:17:59 +0000
committerSergey Skvortsov <skv@FreeBSD.org>2002-05-27 08:17:59 +0000
commitd2f417b2f03645bb324398c2581e81e16899478c (patch)
tree7bdb0b3a0fa3526f806271b5d534187f711fe75a /textproc/p5-Pod-Parser/Makefile
parent5f56b42ed99772f0379c1003333fa89df91e7948 (diff)
downloadports-d2f417b2f03645bb324398c2581e81e16899478c.tar.gz
ports-d2f417b2f03645bb324398c2581e81e16899478c.zip
Notes
Diffstat (limited to 'textproc/p5-Pod-Parser/Makefile')
-rw-r--r--textproc/p5-Pod-Parser/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/textproc/p5-Pod-Parser/Makefile b/textproc/p5-Pod-Parser/Makefile
new file mode 100644
index 000000000000..4c553be60ba6
--- /dev/null
+++ b/textproc/p5-Pod-Parser/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: Pod::Parser
+# Date created: 18 Dec 2001
+# Whom: Sergey Skvortsov <skv@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= PodParser
+PORTVERSION= 1.18
+CATEGORIES= textproc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Pod
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= skv@FreeBSD.org
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/File/Spec.pm:${PORTSDIR}/devel/p5-File-Spec
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN1= pod2usage.1 podchecker.1 podselect.1
+MAN3= Pod::Checker.3 Pod::Find.3 Pod::InputObjects.3 \
+ Pod::ParseUtils.3 Pod::Parser.3 Pod::PlainText.3 Pod::Select.3 \
+ Pod::Usage.3
+MAN1PREFIX= ${PREFIX}
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>