aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-Pod-Spell/Makefile
diff options
context:
space:
mode:
authorLars Thegler <lth@FreeBSD.org>2008-04-16 14:12:31 +0000
committerLars Thegler <lth@FreeBSD.org>2008-04-16 14:12:31 +0000
commit2504c8f2921fed41e9e71842721b992674b22141 (patch)
treea4ca9b81aa33d1ea22c20168d860a1e4bf6d580c /textproc/p5-Pod-Spell/Makefile
parent26e5785fed9d7fcf78060e9aa7fe777d0cca1e18 (diff)
downloadports-2504c8f2921fed41e9e71842721b992674b22141.tar.gz
ports-2504c8f2921fed41e9e71842721b992674b22141.zip
Notes
Diffstat (limited to 'textproc/p5-Pod-Spell/Makefile')
-rw-r--r--textproc/p5-Pod-Spell/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/textproc/p5-Pod-Spell/Makefile b/textproc/p5-Pod-Spell/Makefile
new file mode 100644
index 000000000000..a204b813975b
--- /dev/null
+++ b/textproc/p5-Pod-Spell/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: textproc/p5-Pod-Spell
+# Date created: 16 April 2008
+# Whom: Lars Thegler <lth@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Pod-Spell
+PORTVERSION= 1.01
+CATEGORIES= textproc perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= lth@FreeBSD.org
+COMMENT= A formatter for spellchecking Pod
+
+BUILD_DEPENDS= p5-Pod-Escapes>=1.01:${PORTSDIR}/textproc/p5-Pod-Escapes
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Pod::Spell.3 \
+ Pod::Wordlist.3
+
+.include <bsd.port.mk>