aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-Regexp-Common-Email-Address/Makefile
diff options
context:
space:
mode:
authorSergey Skvortsov <skv@FreeBSD.org>2008-04-25 14:34:52 +0000
committerSergey Skvortsov <skv@FreeBSD.org>2008-04-25 14:34:52 +0000
commit4994d1f521a87ce5d31782209d14f3f0bac6df0b (patch)
treed92d937c8769c4c3161c8fec7509b874e29ca627 /textproc/p5-Regexp-Common-Email-Address/Makefile
parent17d8f1145ab0bb2e869dd93cdb75ebced4fdfe60 (diff)
downloadports-4994d1f521a87ce5d31782209d14f3f0bac6df0b.tar.gz
ports-4994d1f521a87ce5d31782209d14f3f0bac6df0b.zip
Notes
Diffstat (limited to 'textproc/p5-Regexp-Common-Email-Address/Makefile')
-rw-r--r--textproc/p5-Regexp-Common-Email-Address/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/textproc/p5-Regexp-Common-Email-Address/Makefile b/textproc/p5-Regexp-Common-Email-Address/Makefile
new file mode 100644
index 000000000000..178172c1dd59
--- /dev/null
+++ b/textproc/p5-Regexp-Common-Email-Address/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: Regexp-Common-Email-Address
+# Date created: 25 Apr 2008
+# Whom: Sergey Skvortsov <skv@protey.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Regexp-Common-Email-Address
+PORTVERSION= 1.01
+CATEGORIES= textproc perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= skv@FreeBSD.org
+COMMENT= Regex pattern for Email Addresses
+
+BUILD_DEPENDS= ${SITE_PERL}/Email/Address.pm:${PORTSDIR}/mail/p5-Email-Address \
+ ${SITE_PERL}/Regexp/Common.pm:${PORTSDIR}/textproc/p5-Regexp-Common
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Regexp::Common::Email::Address.3
+
+.include <bsd.port.mk>