aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-String-Scanf/Makefile
diff options
context:
space:
mode:
authorAnton Berezin <tobez@FreeBSD.org>2001-11-05 12:51:58 +0000
committerAnton Berezin <tobez@FreeBSD.org>2001-11-05 12:51:58 +0000
commitb658f568db298d10d9bf098289db9aa091747e51 (patch)
tree81dbe1788209179970e6aecf1123ca9990375db2 /textproc/p5-String-Scanf/Makefile
parentb324f489eb4991887f749c66603b732eaea38beb (diff)
downloadports-b658f568db298d10d9bf098289db9aa091747e51.tar.gz
ports-b658f568db298d10d9bf098289db9aa091747e51.zip
Notes
Diffstat (limited to 'textproc/p5-String-Scanf/Makefile')
-rw-r--r--textproc/p5-String-Scanf/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/textproc/p5-String-Scanf/Makefile b/textproc/p5-String-Scanf/Makefile
new file mode 100644
index 000000000000..0efb87145f10
--- /dev/null
+++ b/textproc/p5-String-Scanf/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: String::Scanf
+# Date created: 04 Nov 2001
+# Whom: Seamus Venasse <svenasse@polaris.ca>
+#
+# $FreeBSD$
+#
+
+PORTNAME= String-Scanf
+PORTVERSION= 1.4
+CATEGORIES= textproc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= String
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= svenasse@polaris.ca
+
+PERL_CONFIGURE= yes
+
+MAN3= String::Scanf.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>