aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-String-Strip/Makefile
diff options
context:
space:
mode:
authorNeil Blakey-Milner <nbm@FreeBSD.org>2001-01-03 10:28:01 +0000
committerNeil Blakey-Milner <nbm@FreeBSD.org>2001-01-03 10:28:01 +0000
commit708577f345d59e3759ac6d7cb4e42e1ba5a5f3e9 (patch)
treedcef610bae24fc098445b6adb9ed0b2cd52bae36 /textproc/p5-String-Strip/Makefile
parentb714c1cd4c837545b379ecde1e26705a076050f5 (diff)
downloadports-708577f345d59e3759ac6d7cb4e42e1ba5a5f3e9.tar.gz
ports-708577f345d59e3759ac6d7cb4e42e1ba5a5f3e9.zip
Notes
Diffstat (limited to 'textproc/p5-String-Strip/Makefile')
-rw-r--r--textproc/p5-String-Strip/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/textproc/p5-String-Strip/Makefile b/textproc/p5-String-Strip/Makefile
new file mode 100644
index 000000000000..58d96e97d35e
--- /dev/null
+++ b/textproc/p5-String-Strip/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: textproc/p5-String-Strip
+# Date created: 31 December 2000
+# Whom: Anton Berezin <tobez@tobez.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= String-Strip
+PORTVERSION= 1.01
+CATEGORIES= textproc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= String
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= tobez@tobez.org
+
+USE_PERL5= yes
+PERL_CONFIGURE= yes
+
+MAN3= String::Strip.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>