aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-Template-Tiny/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2010-03-20 18:52:44 +0000
committerMartin Wilke <miwi@FreeBSD.org>2010-03-20 18:52:44 +0000
commit00c8384ee2dc95d2b3b987e6525e7301ae8da55a (patch)
tree27b51d2068f1d1a9e272f66f791179bc5c0c8d0a /textproc/p5-Template-Tiny/Makefile
parentf2b591d7313f7c699d4110c0bce085df34b4a4fc (diff)
downloadports-00c8384ee2dc95d2b3b987e6525e7301ae8da55a.tar.gz
ports-00c8384ee2dc95d2b3b987e6525e7301ae8da55a.zip
Notes
Diffstat (limited to 'textproc/p5-Template-Tiny/Makefile')
-rw-r--r--textproc/p5-Template-Tiny/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/textproc/p5-Template-Tiny/Makefile b/textproc/p5-Template-Tiny/Makefile
new file mode 100644
index 000000000000..8ebf6ea7de4f
--- /dev/null
+++ b/textproc/p5-Template-Tiny/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-Template-Tiny
+# Date created: 2010-03-17
+# Whom: ports@c0decafe.net
+#
+# $FreeBSD$
+#
+
+PORTNAME= Template-Tiny
+PORTVERSION= 0.11
+CATEGORIES= textproc perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@c0decafe.net
+COMMENT= Template Toolkit reimplemented in as little code as possible
+
+BUILD_DEPENDS= p5-Capture-Tiny>=0.07:${PORTSDIR}/devel/p5-Capture-Tiny
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+USE_PERL5= yes
+PERL_CONFIGURE= yes
+
+MAN3= Template::Tiny.3
+
+.include <bsd.port.mk>