aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-Text-Aspell/Makefile
diff options
context:
space:
mode:
authorMichael Johnson <ahze@FreeBSD.org>2005-03-09 09:02:27 +0000
committerMichael Johnson <ahze@FreeBSD.org>2005-03-09 09:02:27 +0000
commitdca26075ed5d28a51ec32d3b6cbae693f84b9da5 (patch)
tree6f3941fed4393383434297c1743814a2c2e6637b /textproc/p5-Text-Aspell/Makefile
parentc457ac72594fa0a06ab22971f52e31095da627d0 (diff)
downloadports-dca26075ed5d28a51ec32d3b6cbae693f84b9da5.tar.gz
ports-dca26075ed5d28a51ec32d3b6cbae693f84b9da5.zip
Notes
Diffstat (limited to 'textproc/p5-Text-Aspell/Makefile')
-rw-r--r--textproc/p5-Text-Aspell/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/textproc/p5-Text-Aspell/Makefile b/textproc/p5-Text-Aspell/Makefile
new file mode 100644
index 000000000000..a431995015f6
--- /dev/null
+++ b/textproc/p5-Text-Aspell/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: textproc/p5-Text-Aspell
+# Date created: 4 March 2005
+# Whom: lars.eggert@gmx.net
+#
+# $FreeBSD$
+#
+
+PORTNAME= Text-Aspell
+PORTVERSION= 0.04
+CATEGORIES= textproc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Text
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= lars.eggert@gmx.net
+COMMENT= Perl interface to the GNU Aspell library
+
+BUILD_DEPENDS= ${LOCALBASE}/bin/aspell:${PORTSDIR}/textproc/aspell
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+CONFIGURE_ARGS+= LIBS=-L${LOCALBASE}/lib INC=-I${LOCALBASE}/include
+
+MAN3= Text::Aspell.3
+
+.include <bsd.port.mk>