aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-Text-ParseWords/Makefile
diff options
context:
space:
mode:
authorPhilip M. Gollucci <pgollucci@FreeBSD.org>2008-07-31 18:35:52 +0000
committerPhilip M. Gollucci <pgollucci@FreeBSD.org>2008-07-31 18:35:52 +0000
commit6673f0faff67702a643aac341f1630d05073054e (patch)
tree520f711f7a11211d215f46c0658420be1ed47393 /textproc/p5-Text-ParseWords/Makefile
parent8bb6dc91efebbf095ca0dffbd4e124b33e19c697 (diff)
Notes
Diffstat (limited to 'textproc/p5-Text-ParseWords/Makefile')
-rw-r--r--textproc/p5-Text-ParseWords/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/textproc/p5-Text-ParseWords/Makefile b/textproc/p5-Text-ParseWords/Makefile
new file mode 100644
index 000000000000..ad8e377cd54c
--- /dev/null
+++ b/textproc/p5-Text-ParseWords/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: p5-Text-ParseWords
+# Date created: Jul 31, 2008
+# Whom: Philip M. Gollucci <pgollucci@p6m7g8.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Text-ParseWords
+PORTVERSION= 3.1
+CATEGORIES= textproc perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= pgollucci@FreeBSD.org
+COMMENT= parse text into an array of tokens or array of arrays
+
+PERL_CONFIGURE= yes
+
+MAN3= Text::ParseWords.3
+
+PLIST_FILES= %%SITE_PERL%%/Text/ParseWords.pm \
+ %%SITE_PERL%%/%%PERL_ARCH%%/auto/Text/ParseWords/.packlist
+
+PLIST_DIRS= %%SITE_PERL%%/Text \
+ %%SITE_PERL%%/%%PERL_ARCH%%/auto/Text/ParseWords \
+ %%SITE_PERL%%/%%PERL_ARCH%%/auto/Text
+
+.include <bsd.port.mk>