aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-WWW-Wordnik-API/Makefile
diff options
context:
space:
mode:
authorSteve Wills <swills@FreeBSD.org>2011-03-12 18:38:55 +0000
committerSteve Wills <swills@FreeBSD.org>2011-03-12 18:38:55 +0000
commitf3ce347a06b60ace6b2e7ccf79dfb0f16c3d799b (patch)
treec030d8f8831e6af9ce7077217318962c74f934d5 /textproc/p5-WWW-Wordnik-API/Makefile
parent438c86046b979ec1201b9152d85f3c42a4b4f577 (diff)
downloadports-f3ce347a06b60ace6b2e7ccf79dfb0f16c3d799b.tar.gz
ports-f3ce347a06b60ace6b2e7ccf79dfb0f16c3d799b.zip
Notes
Diffstat (limited to 'textproc/p5-WWW-Wordnik-API/Makefile')
-rw-r--r--textproc/p5-WWW-Wordnik-API/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/textproc/p5-WWW-Wordnik-API/Makefile b/textproc/p5-WWW-Wordnik-API/Makefile
new file mode 100644
index 000000000000..4ee0131bb7de
--- /dev/null
+++ b/textproc/p5-WWW-Wordnik-API/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: p5-WWW-Wordnik-API
+# Date created: 2011-03-12
+# Whom: Steve Wills <swills@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= WWW-Wordnik-API
+PORTVERSION= 0.0.5
+CATEGORIES= textproc perl5
+MASTER_SITES= CPAN
+MASTER_SITE_SUBDIR= CPAN:PSILVA
+PKGNAMEPREFIX= p5-
+DISTNAME= ${PORTNAME}-v${PORTVERSION}
+
+MAINTAINER= swills@FreeBSD.org
+COMMENT= Wordnik API implementation
+
+PERL_CONFIGURE= YES
+
+MAN3= WWW::Wordnik::API.3
+PLIST_FILES= %%SITE_PERL%%/%%PERL_ARCH%%/auto/WWW/Wordnik/API/.packlist \
+ %%SITE_PERL%%/WWW/Wordnik/API.pm
+PLIST_DIRS= %%SITE_PERL%%/WWW/Wordnik %%SITE_PERL%%/WWW \
+ %%SITE_PERL%%/%%PERL_ARCH%%/auto/WWW/Wordnik/API \
+ %%SITE_PERL%%/%%PERL_ARCH%%/auto/WWW/Wordnik \
+ %%SITE_PERL%%/%%PERL_ARCH%%/auto/WWW
+
+.include <bsd.port.mk>