aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-XML-Elemental/Makefile
diff options
context:
space:
mode:
authorTilman Keskinoz <arved@FreeBSD.org>2004-10-13 07:48:22 +0000
committerTilman Keskinoz <arved@FreeBSD.org>2004-10-13 07:48:22 +0000
commitb9af4efef7308dc84bdaaee5b6d80434dea68f8b (patch)
treeed5af1363b45c0082c0dfc411edaeeb16d638fd4 /textproc/p5-XML-Elemental/Makefile
parentcd49748b40cfc21300eaaa8f189b41811b6f18a6 (diff)
Notes
Diffstat (limited to 'textproc/p5-XML-Elemental/Makefile')
-rw-r--r--textproc/p5-XML-Elemental/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/textproc/p5-XML-Elemental/Makefile b/textproc/p5-XML-Elemental/Makefile
new file mode 100644
index 000000000000..883059ce01b0
--- /dev/null
+++ b/textproc/p5-XML-Elemental/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-XML-Elemental
+# Date created: 2004-10-11
+# Whom: arved
+#
+# $FreeBSD$
+
+PORTNAME= XML-Elemental
+PORTVERSION= 1.03
+CATEGORIES= textproc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= XML
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= arved@FreeBSD.org
+COMMENT= Generic classes for simplistic and perlish handling of XML data
+
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/XML/Parser.pm:${PORTSDIR}/textproc/p5-XML-Parser
+
+PERL_CONFIGURE= yes
+
+MAN3= XML::Parser::Style::Elemental.3 XML::Elemental::Node.3 \
+ XML::Elemental::Element.3 XML::Elemental::Characters.3 \
+ XML::Elemental::Document.3 XML::Elemental.3
+
+.include <bsd.port.mk>