aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-XML-Encoding/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2001-10-18 19:01:26 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2001-10-18 19:01:26 +0000
commit48b33b3a69038a6887f5e4f2658f4cef95172527 (patch)
treef47722698e43e7fa625c19afd7bb5e3a87b91996 /textproc/p5-XML-Encoding/Makefile
parent897b3979a4435d6f7aba052248ecf7e2db8a2f2a (diff)
downloadports-48b33b3a69038a6887f5e4f2658f4cef95172527.tar.gz
ports-48b33b3a69038a6887f5e4f2658f4cef95172527.zip
Notes
Diffstat (limited to 'textproc/p5-XML-Encoding/Makefile')
-rw-r--r--textproc/p5-XML-Encoding/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/textproc/p5-XML-Encoding/Makefile b/textproc/p5-XML-Encoding/Makefile
new file mode 100644
index 000000000000..b87dde4cde50
--- /dev/null
+++ b/textproc/p5-XML-Encoding/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: XML::Encoding
+# Date created: 15 Oct 2001
+# Whom: Sergey Skvortsov <skv@protey.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= XML-Encoding
+PORTVERSION= 1.01
+CATEGORIES= textproc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= XML
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= skv@protey.ru
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/XML/Parser.pm:${PORTSDIR}/textproc/p5-XML-Parser
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= XML::Encoding.3
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>