aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-XML-Flow/Makefile
diff options
context:
space:
mode:
authorCheng-Lung Sung <clsung@FreeBSD.org>2006-07-27 07:29:15 +0000
committerCheng-Lung Sung <clsung@FreeBSD.org>2006-07-27 07:29:15 +0000
commit7e583b11b0ab0c0da77525a03ced40ae23418d78 (patch)
tree65e263552664bfcde2f17618261e9a532d268107 /textproc/p5-XML-Flow/Makefile
parentbe0d7bf26e4eb8f63a30e439f21451765ee8b1cd (diff)
downloadports-7e583b11b0ab0c0da77525a03ced40ae23418d78.tar.gz
ports-7e583b11b0ab0c0da77525a03ced40ae23418d78.zip
Notes
Diffstat (limited to 'textproc/p5-XML-Flow/Makefile')
-rw-r--r--textproc/p5-XML-Flow/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/textproc/p5-XML-Flow/Makefile b/textproc/p5-XML-Flow/Makefile
new file mode 100644
index 000000000000..3f4064c56139
--- /dev/null
+++ b/textproc/p5-XML-Flow/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-XML-Flow
+# Date created: 2006-07-27
+# Whom: Gea-Suan Lin <gslin@gslin.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= XML-Flow
+PORTVERSION= 0.81
+CATEGORIES= textproc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= XML
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= gslin@gslin.org
+COMMENT= Store (restore) perl data structures in XML stream
+
+RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/XML/Parser.pm:${PORTSDIR}/textproc/p5-XML-Parser \
+ ${SITE_PERL}/XML/Writer.pm:${PORTSDIR}/textproc/p5-XML-Writer
+
+PERL_CONFIGURE= yes
+
+MAN3= XML::Flow.3
+
+.include <bsd.port.mk>