aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-XML-Hash-LX/Makefile
diff options
context:
space:
mode:
authorWen Heping <wen@FreeBSD.org>2009-12-09 06:55:01 +0000
committerWen Heping <wen@FreeBSD.org>2009-12-09 06:55:01 +0000
commitbccded332e503d8c7640a370358a84b7761f5567 (patch)
tree3b1b12d6135ade481552c5c05254a5be839d7031 /textproc/p5-XML-Hash-LX/Makefile
parent2a797ab13015c884344e7295f4cae97d66c5e29b (diff)
downloadports-bccded332e503d8c7640a370358a84b7761f5567.tar.gz
ports-bccded332e503d8c7640a370358a84b7761f5567.zip
Notes
Diffstat (limited to 'textproc/p5-XML-Hash-LX/Makefile')
-rw-r--r--textproc/p5-XML-Hash-LX/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/textproc/p5-XML-Hash-LX/Makefile b/textproc/p5-XML-Hash-LX/Makefile
new file mode 100644
index 000000000000..3556101d909f
--- /dev/null
+++ b/textproc/p5-XML-Hash-LX/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-XML-Hash-LX
+# Date created: 09 Dec, 2009
+# Whom: Wen Heping <wen@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= XML-Hash-LX
+PORTVERSION= 0.06
+CATEGORIES= textproc perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= wen@FreeBSD.org
+COMMENT= Convert hash to xml and xml to hash using LibXML
+
+BUILD_DEPENDS= p5-lib-abs>=0.90:${PORTSDIR}/devel/p5-lib-abs \
+ p5-XML-LibXML>=0:${PORTSDIR}/textproc/p5-XML-LibXML
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= XML::Hash::LX.3
+
+.include <bsd.port.mk>