aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-XML-Parser-Style-EasyTree/Makefile
diff options
context:
space:
mode:
authorAnton Berezin <tobez@FreeBSD.org>2009-07-28 13:36:18 +0000
committerAnton Berezin <tobez@FreeBSD.org>2009-07-28 13:36:18 +0000
commitb97bef31e47bc2fdbc6e0b6bfb1f5ed4519347d0 (patch)
treeaaac5efc34ce5a36259391f793f81099bafdf264 /textproc/p5-XML-Parser-Style-EasyTree/Makefile
parentf50fc2f6bc2a870f3aec9748305f83c635d2dbbf (diff)
downloadports-b97bef31e47bc2fdbc6e0b6bfb1f5ed4519347d0.tar.gz
ports-b97bef31e47bc2fdbc6e0b6bfb1f5ed4519347d0.zip
Notes
Diffstat (limited to 'textproc/p5-XML-Parser-Style-EasyTree/Makefile')
-rw-r--r--textproc/p5-XML-Parser-Style-EasyTree/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/textproc/p5-XML-Parser-Style-EasyTree/Makefile b/textproc/p5-XML-Parser-Style-EasyTree/Makefile
new file mode 100644
index 000000000000..ff741fcb5bd0
--- /dev/null
+++ b/textproc/p5-XML-Parser-Style-EasyTree/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: textproc/p5-XML-Parser-Style-EasyTree
+# Date created: 28 July 2009
+# Whom: Anton Berezin <tobez@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= XML-Parser-Style-EasyTree
+PORTVERSION= 0.03
+CATEGORIES= textproc perl5
+MASTER_SITES= CPAN
+MASTER_SITE_SUBDIR= XML
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= tobez@FreeBSD.org
+COMMENT= Parse XML to a simple tree
+
+BUILD_DEPENDS= p5-XML-Parser>0:${PORTSDIR}/textproc/p5-XML-Parser \
+ p5-ex-lib>=0.03:${PORTSDIR}/devel/p5-ex-lib
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= XML::Parser::Style::EasyTree.3
+
+.include <bsd.port.mk>