aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-XML-XPathEngine/Makefile
diff options
context:
space:
mode:
authorCheng-Lung Sung <clsung@FreeBSD.org>2006-07-11 14:14:26 +0000
committerCheng-Lung Sung <clsung@FreeBSD.org>2006-07-11 14:14:26 +0000
commit108d2727e47224c7771e112524e104093d3d76be (patch)
tree9b362b10349a1f6e309264ad7dddf3e8548da908 /textproc/p5-XML-XPathEngine/Makefile
parent1c4dd070c2e83442a2e8f2c939fefb7c851e554b (diff)
downloadports-108d2727e47224c7771e112524e104093d3d76be.tar.gz
ports-108d2727e47224c7771e112524e104093d3d76be.zip
Notes
Diffstat (limited to 'textproc/p5-XML-XPathEngine/Makefile')
-rw-r--r--textproc/p5-XML-XPathEngine/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/textproc/p5-XML-XPathEngine/Makefile b/textproc/p5-XML-XPathEngine/Makefile
new file mode 100644
index 000000000000..4752fdeb2940
--- /dev/null
+++ b/textproc/p5-XML-XPathEngine/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: p5-XML-XPathEngine
+# Date created: 2006-07-11
+# Whom: Gea-Suan Lin <gslin@gslin.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= XML-XPathEngine
+PORTVERSION= 0.03
+CATEGORIES= textproc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= XML
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= gslin@gslin.org
+COMMENT= A re-usable XPath engine for DOM-like trees
+
+PERL_CONFIGURE= yes
+
+MAN3= XML::XPathEngine.3 XML::XPathEngine::Boolean.3 \
+ XML::XPathEngine::Literal.3 XML::XPathEngine::NodeSet.3 \
+ XML::XPathEngine::Number.3
+
+.include <bsd.port.mk>