aboutsummaryrefslogtreecommitdiff
path: root/textproc/p5-YAPE-Regex/Makefile
diff options
context:
space:
mode:
authorErwin Lansing <erwin@FreeBSD.org>2003-06-11 08:44:09 +0000
committerErwin Lansing <erwin@FreeBSD.org>2003-06-11 08:44:09 +0000
commitcdb590c6b9bbfc9845349d9f8c540f88fe07ea2b (patch)
tree74883ff455785de40e54d5446ad15ae284a6c04a /textproc/p5-YAPE-Regex/Makefile
parentaff2e6b32ddf7b1ace7f93d206cf496e69675c18 (diff)
Notes
Diffstat (limited to 'textproc/p5-YAPE-Regex/Makefile')
-rw-r--r--textproc/p5-YAPE-Regex/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/textproc/p5-YAPE-Regex/Makefile b/textproc/p5-YAPE-Regex/Makefile
new file mode 100644
index 000000000000..e216644a00e4
--- /dev/null
+++ b/textproc/p5-YAPE-Regex/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-YAPE-Regex
+# Date created: 3 juin 2003
+# Whom: Mathieu Arnold <m@absolight.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= YAPE-Regex
+PORTVERSION= 3.01
+CATEGORIES= textproc perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= ../by-authors/id/P/PI/PINYAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= m@absolight.net
+COMMENT= Yet Another Parser/Extractor for Regular Expressions
+
+BUILD_DEPENDS= ${SITE_PERL}/Text/Balanced.pm:${PORTSDIR}/textproc/p5-Text-Balanced
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= YAPE::Regex.3 YAPE::Regex::Element.3
+
+.include <bsd.port.mk>