aboutsummaryrefslogtreecommitdiff
path: root/textproc/pecl-stem/Makefile
diff options
context:
space:
mode:
authorRoman Bogorodskiy <novel@FreeBSD.org>2006-07-31 18:51:37 +0000
committerRoman Bogorodskiy <novel@FreeBSD.org>2006-07-31 18:51:37 +0000
commit455e551f27c04809b5c9a81a8e9ed1cb6e8195b1 (patch)
tree79f9129983aa439c730e025874cf6c0f3d3bf70c /textproc/pecl-stem/Makefile
parent582a4784b8faa66af12c02ef06b19bce6061ebc3 (diff)
downloadports-455e551f27c04809b5c9a81a8e9ed1cb6e8195b1.tar.gz
ports-455e551f27c04809b5c9a81a8e9ed1cb6e8195b1.zip
Notes
Diffstat (limited to 'textproc/pecl-stem/Makefile')
-rw-r--r--textproc/pecl-stem/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/textproc/pecl-stem/Makefile b/textproc/pecl-stem/Makefile
new file mode 100644
index 000000000000..f3a86c45e7c6
--- /dev/null
+++ b/textproc/pecl-stem/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: pecl-stem
+# Date created: 2006/07/31
+# Whom: chinsan <chinsan.tw@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= stem
+PORTVERSION= 1.4.3
+CATEGORIES= textproc pear
+MASTER_SITES= http://pecl.php.net/get/
+PKGNAMEPREFIX= pecl-
+EXTRACT_SUFX= .tgz
+DIST_SUBDIR= PECL
+
+MAINTAINER= chinsan.tw@gmail.com
+COMMENT= A PECL extension which provides word stemming
+
+USE_PHP= yes
+USE_PHPEXT= yes
+
+post-configure:
+ echo "#define HAVE_XDL_ALLOCATOR_PRIV 1" >>${WRKSRC}/config.h
+.include <bsd.port.mk>