aboutsummaryrefslogtreecommitdiff
path: root/textproc/py-sgrep/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2001-06-13 18:49:51 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2001-06-13 18:49:51 +0000
commit10678a90ec2af482d87cb729ae5597f241ee9282 (patch)
tree2d81482948fb80f794dd6e205a0d3cb60d7bc8d9 /textproc/py-sgrep/Makefile
parent6e4e5d7a5dc2fc5cc84e0ae7a4860e43516b807f (diff)
downloadports-10678a90ec2af482d87cb729ae5597f241ee9282.tar.gz
ports-10678a90ec2af482d87cb729ae5597f241ee9282.zip
Notes
Diffstat (limited to 'textproc/py-sgrep/Makefile')
-rw-r--r--textproc/py-sgrep/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/textproc/py-sgrep/Makefile b/textproc/py-sgrep/Makefile
new file mode 100644
index 000000000000..9e10b0dd8204
--- /dev/null
+++ b/textproc/py-sgrep/Makefile
@@ -0,0 +1,27 @@
+# ex:ts=8
+# New ports collection makefile for: py-sgrep
+# Date created: Jun 14, 2001
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= sgrep
+PORTVERSION= 1.0a
+CATEGORIES= textproc python
+MASTER_SITES= http://www.rexx.com/~dkuhlman/
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= pysgrep-${PORTVERSION}
+
+MAINTAINER= ijliao@freebsd.org
+
+USE_PYTHON= yes
+GNU_CONFIGURE= yes
+
+do-build:
+ @(cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PYTHON_CMD} setup.py build)
+
+do-install:
+ @(cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PYTHON_CMD} setup.py install)
+
+.include <bsd.port.mk>