aboutsummaryrefslogtreecommitdiff
path: root/textproc/rasqal/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:25:16 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:25:16 +0000
commit597afc47baba19000afd8ec4880a2c47975b0367 (patch)
treeeb9a806366343ecfc3a5146e70b637f09d4e62c7 /textproc/rasqal/Makefile
parent8d6597e0bb9591c40fc6d0c6e2159fca51178d56 (diff)
downloadports-597afc47baba19000afd8ec4880a2c47975b0367.tar.gz
ports-597afc47baba19000afd8ec4880a2c47975b0367.zip
Notes
Diffstat (limited to 'textproc/rasqal/Makefile')
-rw-r--r--textproc/rasqal/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/textproc/rasqal/Makefile b/textproc/rasqal/Makefile
index d73f0e962773..6a90a700329e 100644
--- a/textproc/rasqal/Makefile
+++ b/textproc/rasqal/Makefile
@@ -15,8 +15,8 @@ COMMENT= High-level interface for RDF
LICENSE= APACHE20 GPLv2 GPLv3 LGPL21
LICENSE_COMB= dual
-LIB_DEPENDS= libraptor2.so:${PORTSDIR}/textproc/raptor2 \
- libpcre.so:${PORTSDIR}/devel/pcre
+LIB_DEPENDS= libraptor2.so:textproc/raptor2 \
+ libpcre.so:devel/pcre
USES= gmake libtool pathfix perl5 pkgconfig
USE_OPENSSL= yes
@@ -31,9 +31,9 @@ GMP_DESC= Use GMP library for decimals
MPFR_DESC= Use MPFR library for decimals
GMP_CONFIGURE_ON= --with-decimal=gmp --with-gmp=${LOCALBASE}
-GMP_LIB_DEPENDS= libgmp.so:${PORTSDIR}/math/gmp
+GMP_LIB_DEPENDS= libgmp.so:math/gmp
MPFR_CONFIGURE_ON= --with-decimal=mpfr --with-mpfr=${LOCALBASE}
-MPFR_LIB_DEPENDS= libmpfr.so:${PORTSDIR}/math/mpfr
+MPFR_LIB_DEPENDS= libmpfr.so:math/mpfr
.include <bsd.port.options.mk>