aboutsummaryrefslogtreecommitdiff
path: root/textproc/sablotron/Makefile
diff options
context:
space:
mode:
authorMikhail Teterin <mi@FreeBSD.org>2005-10-13 02:30:08 +0000
committerMikhail Teterin <mi@FreeBSD.org>2005-10-13 02:30:08 +0000
commitca0882105fc78641e0498193799c7b040e449570 (patch)
tree80da77542ac24377d4472e3573a861350947c010 /textproc/sablotron/Makefile
parentaea8ff74c175f9965a3ef8433f060094e9599bca (diff)
downloadports-ca0882105fc78641e0498193799c7b040e449570.tar.gz
ports-ca0882105fc78641e0498193799c7b040e449570.zip
Notes
Diffstat (limited to 'textproc/sablotron/Makefile')
-rw-r--r--textproc/sablotron/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/textproc/sablotron/Makefile b/textproc/sablotron/Makefile
index 9597f3baf39e..1a60bef850b8 100644
--- a/textproc/sablotron/Makefile
+++ b/textproc/sablotron/Makefile
@@ -6,14 +6,14 @@
#
PORTNAME= Sablot
-PORTVERSION= 1.0.1
+PORTVERSION= 1.0.2
CATEGORIES= textproc
MASTER_SITES= http://download-1.gingerall.cz/download/sablot/
MAINTAINER= skv@FreeBSD.org
COMMENT= XML toolkit implementing XSLT 1.0, XPath 1.0 and DOM Level2
-LIB_DEPENDS= expat.5:${PORTSDIR}/textproc/expat2
+LIB_DEPENDS= expat:${PORTSDIR}/textproc/expat2
OPTIONS= DISABLE_META "Do not output the META html tag" off \
ICONV_TYPECAST "Use iconv typecast" off \
@@ -28,10 +28,10 @@ SHLIB_MAJOR= 70 # API changes counter
PLIST_SUB+= SHLIB_MAJOR="${SHLIB_MAJOR}"
CONFIGURE_ENV= CPPFLAGS=-I${LOCALBASE}/include LIBTOOL=${LIBTOOL} \
- LDFLAGS="-L${LOCALBASE}/lib -lstdc++"
+ LDFLAGS="-L${LOCALBASE}/lib -lexpat -liconv"
USE_GMAKE= yes
USE_ICONV= yes
-USE_LIBTOOL_VER=13
+USE_LIBTOOL_VER=15
USE_PERL5_BUILD= yes
MAN1= sabcmd.1