aboutsummaryrefslogtreecommitdiff
path: root/textproc/sgmltools-lite
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2000-09-09 17:10:16 +0000
committerWill Andrews <will@FreeBSD.org>2000-09-09 17:10:16 +0000
commitaae974eab537dd7e66e853683e3814200e976ebe (patch)
tree7e50447d8233b3be15f780f8309887e90b6d9038 /textproc/sgmltools-lite
parent71cd032cd2339dde27684b49925d6c9813fd9355 (diff)
downloadports-aae974eab537dd7e66e853683e3814200e976ebe.tar.gz
ports-aae974eab537dd7e66e853683e3814200e976ebe.zip
Notes
Diffstat (limited to 'textproc/sgmltools-lite')
-rw-r--r--textproc/sgmltools-lite/Makefile32
1 files changed, 32 insertions, 0 deletions
diff --git a/textproc/sgmltools-lite/Makefile b/textproc/sgmltools-lite/Makefile
new file mode 100644
index 000000000000..257fd86ee7ae
--- /dev/null
+++ b/textproc/sgmltools-lite/Makefile
@@ -0,0 +1,32 @@
+# New ports collection makefile for: sgmltools
+# Date created: 7 Apr 2000
+# Whom: Benno Rice <benno@netizen.com.au>
+#
+# $FreeBSD$
+#
+
+PORTNAME= sgmltools-lite
+PORTVERSION= 3.0.0
+CATEGORIES= textproc
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= sgmltools-lite
+
+MAINTAINER= benno@netizen.com.au
+
+BUILD_DEPENDS+= python:${PORTSDIR}/lang/python \
+ jade:${PORTSDIR}/textproc/jade \
+ ${LOCALBASE}/share/texmf:${PORTSDIR}/print/teTeX
+RUN_DEPENDS+= ${LOCALBASE}/share/sgml/docbook:${PORTSDIR}/textproc/docbook \
+ ${LOCALBASE}/share/sgml/docbook/dsssl:${PORTSDIR}/textproc/dsssl-docbook-modular
+
+MAN1= sgmltools.1
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS+=--with-etcsgml=${PREFIX}/etc/sgml
+
+pre-configure:
+ ${RM} -f ${WRKSRC}/config.cache
+
+post-install:
+ ${ECHO} "3.0.0" > ${LOCALBASE}/share/sgml/misc/sgmltools/VERSION
+
+.include <bsd.port.mk>