aboutsummaryrefslogtreecommitdiff
path: root/textproc/sphinxsearch/Makefile
diff options
context:
space:
mode:
authorMatthew Seaman <matthew@FreeBSD.org>2012-02-18 14:57:40 +0000
committerMatthew Seaman <matthew@FreeBSD.org>2012-02-18 14:57:40 +0000
commit7dd10aacc87963dfc084dd6984e9b41c95e55ccc (patch)
tree609c518fdb0d1985141373235cb17d82cc046758 /textproc/sphinxsearch/Makefile
parent42b833790e86a13e1aaf018f648080ba7b8e4572 (diff)
downloadports-7dd10aacc87963dfc084dd6984e9b41c95e55ccc.tar.gz
ports-7dd10aacc87963dfc084dd6984e9b41c95e55ccc.zip
Notes
Diffstat (limited to 'textproc/sphinxsearch/Makefile')
-rw-r--r--textproc/sphinxsearch/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/textproc/sphinxsearch/Makefile b/textproc/sphinxsearch/Makefile
index 4fcd1958005b..93dd85e62fc6 100644
--- a/textproc/sphinxsearch/Makefile
+++ b/textproc/sphinxsearch/Makefile
@@ -24,7 +24,7 @@ LICENSE= GPLv2
# If expat is present on the system and configure finds it, it will
# unconditionally link the output binary against it. There's no way
# of turning this off. So for consistency, make sure it's always on.
-LIB_DEPENDS= expat.6:${PORTSDIR}/textproc/expat2
+LIB_DEPENDS= expat:${PORTSDIR}/textproc/expat2
OPTIONS= MYSQL "MySQL support" on \
PGSQL "PostgreSQL support" off \
@@ -76,7 +76,7 @@ CONFIGURE_ARGS+= --enable-id64
.if defined(WITH_UNIXODBC)
CONFIGURE_ARGS+= --with-unixodbc
-LIB_DEPENDS+= odbc.2:${PORTSDIR}/databases/unixODBC
+LIB_DEPENDS+= odbc:${PORTSDIR}/databases/unixODBC
.else
CONFIGURE_ARGS+= --without-unixodbc
.endif