aboutsummaryrefslogtreecommitdiff
path: root/textproc/tnef2txt/Makefile
diff options
context:
space:
mode:
authorJim Mock <jim@FreeBSD.org>2002-01-14 09:01:06 +0000
committerJim Mock <jim@FreeBSD.org>2002-01-14 09:01:06 +0000
commit66aa4c618b6c32a8809bd13f89c4e7cab33dcc62 (patch)
tree5803acee48342efe983ca01d11e03da64f736506 /textproc/tnef2txt/Makefile
parent56cf43809da3b538985f2d193d4db17f5f2d6a5c (diff)
Notes
Diffstat (limited to 'textproc/tnef2txt/Makefile')
-rw-r--r--textproc/tnef2txt/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/textproc/tnef2txt/Makefile b/textproc/tnef2txt/Makefile
new file mode 100644
index 000000000000..b73b4d862481
--- /dev/null
+++ b/textproc/tnef2txt/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: tnef2txt
+# Date created: 14 Jan 2002
+# Whom: Jim Mock <jim@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= tnef2txt
+PORTVERSION= 1.4
+CATEGORIES= textproc converters
+MASTER_SITES= http://www.fiction.net/blong/programs/tnef2txt/
+
+MAINTAINER= jim@FreeBSD.org
+
+ALL_TARGET= tnef2txt
+
+do-install:
+ @${INSTALL_PROGRAM} ${WRKSRC}/tnef2txt ${PREFIX}/bin
+
+post-install:
+.if !defined(NOPORTDOCS)
+ @${ECHO} "===> Installing README in ${PREFIX}/share/doc/tnef2txt"
+ @${MKDIR} ${PREFIX}/share/doc/tnef2txt && \
+ ${CHMOD} a+rx ${PREFIX}/share/doc/tnef2txt
+ @${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/tnef2txt
+.endif
+
+.include <bsd.port.mk>