aboutsummaryrefslogtreecommitdiff
path: root/textproc/uim-gnome/Makefile
diff options
context:
space:
mode:
authorMANTANI Nobutaka <nobutaka@FreeBSD.org>2006-04-16 16:43:18 +0000
committerMANTANI Nobutaka <nobutaka@FreeBSD.org>2006-04-16 16:43:18 +0000
commitaafe13758277dbbcdb3b41b6f84bddd4ae16be27 (patch)
tree7b72028bfc00e1daffb37eb286cb35dba3e9cfce /textproc/uim-gnome/Makefile
parentbc3ddb9600563727983837792fac3c169daf2f53 (diff)
Notes
Diffstat (limited to 'textproc/uim-gnome/Makefile')
-rw-r--r--textproc/uim-gnome/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/textproc/uim-gnome/Makefile b/textproc/uim-gnome/Makefile
new file mode 100644
index 000000000000..f1b5b4eb2e03
--- /dev/null
+++ b/textproc/uim-gnome/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: uim-gnome
+# Date created: 31 August 2003
+# Whom: MANTANI Nobutaka <nobutaka@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PKGNAMESUFFIX= -gnome
+
+COMMENT= GNOME applets of uim input method
+
+USE_GNOME= gtk20 gnomepanel
+RUN_DEPENDS= uim-module-manager:${PORTSDIR}/textproc/uim
+
+MASTERDIR= ${.CURDIR}/../../textproc/uim
+PKGDIR= ${.CURDIR}
+CONFIGURE_ARGS= --with-gtk2 --with-gnome2 --enable-applet
+
+UIM_SLAVE= yes
+
+do-install:
+ cd ${WRKSRC}/helper && \
+ ${GMAKE} am__EXEEXT_3= install-serverDATA install-libexecPROGRAMS install-exec-hook-applet
+
+.include "${MASTERDIR}/Makefile"