aboutsummaryrefslogtreecommitdiff
path: root/textproc/uni2ascii/Makefile
diff options
context:
space:
mode:
authorEmanuel Haupt <ehaupt@FreeBSD.org>2013-10-22 21:51:59 +0000
committerEmanuel Haupt <ehaupt@FreeBSD.org>2013-10-22 21:51:59 +0000
commitda6546de6f6e11114e278090bead634b05a6a6ef (patch)
tree9e0abe96af95fdcdd6dadf6d7b726eab4ddf6020 /textproc/uni2ascii/Makefile
parentc230edc9ce37587f4cd7cbb0cee74f1266dc8921 (diff)
Notes
Diffstat (limited to 'textproc/uni2ascii/Makefile')
-rw-r--r--textproc/uni2ascii/Makefile9
1 files changed, 4 insertions, 5 deletions
diff --git a/textproc/uni2ascii/Makefile b/textproc/uni2ascii/Makefile
index e45d20ed4fc6..564b64edf50b 100644
--- a/textproc/uni2ascii/Makefile
+++ b/textproc/uni2ascii/Makefile
@@ -17,14 +17,13 @@ USE_BZIP2= yes
MAKE_ARGS= CC="${CC}" CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}"
-MAN1= uni2ascii.1 ascii2uni.1
-PLIST_FILES= bin/uni2ascii bin/ascii2uni
+PLIST_FILES= bin/uni2ascii bin/ascii2uni man/man1/uni2ascii.1.gz \
+ man/man1/ascii2uni.1.gz
-NO_STAGE= yes
do-install:
.for f in ${PORTNAME} ascii2uni
- ${INSTALL_PROGRAM} ${WRKSRC}/${f} ${PREFIX}/bin
- ${INSTALL_MAN} ${WRKSRC}/${f}.1 ${MAN1PREFIX}/man/man1
+ ${INSTALL_PROGRAM} ${WRKSRC}/${f} ${STAGEDIR}${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/${f}.1 ${STAGEDIR}${MAN1PREFIX}/man/man1
.endfor
.include <bsd.port.mk>