aboutsummaryrefslogtreecommitdiff
path: root/textproc/xhtml/Makefile
diff options
context:
space:
mode:
authorJun Kuriyama <kuriyama@FreeBSD.org>2000-05-10 13:24:51 +0000
committerJun Kuriyama <kuriyama@FreeBSD.org>2000-05-10 13:24:51 +0000
commitd3c8a431bb6ddfbbd55ebabd3ac7d54230ffbda8 (patch)
tree69f11696921f304c300e5cd184fe15d5419c53c3 /textproc/xhtml/Makefile
parentc36dc7c3b3ab8070a103285cc808114a021ce2c6 (diff)
Notes
Diffstat (limited to 'textproc/xhtml/Makefile')
-rw-r--r--textproc/xhtml/Makefile33
1 files changed, 33 insertions, 0 deletions
diff --git a/textproc/xhtml/Makefile b/textproc/xhtml/Makefile
new file mode 100644
index 000000000000..bfbd3070092b
--- /dev/null
+++ b/textproc/xhtml/Makefile
@@ -0,0 +1,33 @@
+# New ports collection makefile for: XHTML DTD
+# Date created: 10 May 2000
+# Whom: kuriyama
+#
+# $FreeBSD$
+#
+
+PORTNAME= xhtml
+PORTVERSION= 1.0
+CATEGORIES= textproc
+MASTER_SITES= http://www.w3.org/TR/xhtml1/
+DISTNAME= xhtml1
+
+MAINTAINER= kuriyama@FreeBSD.org
+
+USE_ZIP= YES
+NO_MTREE= YES
+NO_BUILD= YES
+#WRKSRC= ${WRKDIR}/
+
+INSTDIR= ${PREFIX}/share/xml
+DTDDIR= ${INSTDIR}/dtd/xhtml
+DTDFILES= xhtml-lat1.ent xhtml-special.ent xhtml-symbol.ent \
+ xhtml.soc xhtml1-frameset.dtd xhtml1-strict.dtd \
+ xhtml1-transitional.dtd xhtml1.dcl
+
+pre-install:
+ @[ -d ${DTDDIR} ] || ${MKDIR} ${DTDDIR}
+
+do-install:
+ @(cd ${WRKSRC}/DTD; ${INSTALL_DATA} ${DTDFILES} ${DTDDIR})
+
+.include <bsd.port.mk>