aboutsummaryrefslogtreecommitdiff
path: root/textproc/xml-lite.el/Makefile
diff options
context:
space:
mode:
authorYoichi NAKAYAMA <yoichi@FreeBSD.org>2002-02-18 08:42:36 +0000
committerYoichi NAKAYAMA <yoichi@FreeBSD.org>2002-02-18 08:42:36 +0000
commitcfcba05110e97c0b694de26f6177aa913756cdb2 (patch)
treea8cdb630a69470d7269bcc36d01f62a6bd5fed2e /textproc/xml-lite.el/Makefile
parent99e246da94ccc439e0a0b9c85889f11755a37124 (diff)
downloadports-cfcba05110e97c0b694de26f6177aa913756cdb2.tar.gz
ports-cfcba05110e97c0b694de26f6177aa913756cdb2.zip
Notes
Diffstat (limited to 'textproc/xml-lite.el/Makefile')
-rw-r--r--textproc/xml-lite.el/Makefile32
1 files changed, 32 insertions, 0 deletions
diff --git a/textproc/xml-lite.el/Makefile b/textproc/xml-lite.el/Makefile
new file mode 100644
index 000000000000..441c1d048450
--- /dev/null
+++ b/textproc/xml-lite.el/Makefile
@@ -0,0 +1,32 @@
+# New ports collection makefile for: xml-lite.el
+# Date created: 18 February 2002
+# Whom: Kimura Fuyuki <fuyuki@mj.0038.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= xml-lite.el
+PORTVERSION= 1.24
+CATEGORIES= textproc elisp
+MASTER_SITES= http://members.ozemail.com.au/~mdub/software/
+DISTNAME= ${PORTNAME}
+EXTRACT_SUFX= # empty
+EXTRACT_ONLY= # empty
+
+MAINTAINER= fuyuki@mj.0038.net
+
+EMACS_PORT_NAME?= emacs21
+EMACS_NO_BUILD_DEPENDS= YES
+
+NO_BUILD= yes
+NO_WRKSUBDIR= yes
+
+LISPDIR= ${EMACS_VERSION_SITE_LISPDIR}
+
+do-install:
+ ${INSTALL_DATA} ${DISTDIR}/${DISTNAME} ${PREFIX}/${LISPDIR}
+
+post-install:
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>