aboutsummaryrefslogtreecommitdiff
path: root/textproc/xml4j/Makefile
diff options
context:
space:
mode:
authorJun Kuriyama <kuriyama@FreeBSD.org>2000-02-22 14:46:33 +0000
committerJun Kuriyama <kuriyama@FreeBSD.org>2000-02-22 14:46:33 +0000
commit13670785801435915b1fab09fa4de091407bc0f2 (patch)
tree43ebda0cbaf6b6ac8400c57ad5cfba216253f41d /textproc/xml4j/Makefile
parent0de91edcb848e4196d7d03f4f0687da3f7d0ce03 (diff)
downloadports-13670785801435915b1fab09fa4de091407bc0f2.tar.gz
ports-13670785801435915b1fab09fa4de091407bc0f2.zip
Notes
Diffstat (limited to 'textproc/xml4j/Makefile')
-rw-r--r--textproc/xml4j/Makefile15
1 files changed, 8 insertions, 7 deletions
diff --git a/textproc/xml4j/Makefile b/textproc/xml4j/Makefile
index 8be97fc8a3e7..129bb8536ef3 100644
--- a/textproc/xml4j/Makefile
+++ b/textproc/xml4j/Makefile
@@ -1,13 +1,14 @@
# New ports collection makefile for: XML for Java
-# Version required: 2.0.15
-# Date created: 16 May 1999
+# Version required: 3.0.0-EA3
+# Date created: 21 Feb 2000
# Whom: Jun Kuriyama <kuriyama@FreeBSD.org>
#
# $FreeBSD$
#
-DISTNAME= xml4j_2_0_15
-PKGNAME= xml4j-2.0.15
+DISTNAME= xml4J_3_0_0EA3
+PKGNAME= xml4j-3.0.0e3
+WRKSRC= ${WRKDIR}/XML4J_3_0_0EA3
CATEGORIES= textproc
MASTER_SITES= http://www.alphaworks.ibm.com/tech/xml4j/
@@ -23,9 +24,9 @@ DIR= ${PREFIX}/share/java
do-install:
@${MKDIR} ${DIR}/classes
- @(cd ${WRKSRC} && ${INSTALL_DATA} xml4j.jar xml4jSamples.jar ${DIR}/classes)
+ @(cd ${WRKSRC} && ${INSTALL_DATA} xml4j.jar xerces.jar xercesSamples.jar ${DIR}/classes)
@${MKDIR} ${DIR}/xml4j
- @(cd ${WRKSRC} && ${INSTALL_DATA} Readme.html license.html w3c_copyright_software.html ${DIR}/xml4j)
- @(cd ${WRKSRC} && ${CP} -R TXapiDocs apiDocs build data docs samples ${DIR}/xml4j)
+ @(cd ${WRKSRC} && ${INSTALL_DATA} Readme.html License.html ${DIR}/xml4j)
+ @(cd ${WRKSRC} && ${CP} -R data docs samples src ${DIR}/xml4j)
.include <bsd.port.mk>