aboutsummaryrefslogtreecommitdiff
path: root/textproc
diff options
context:
space:
mode:
authorLi-Wen Hsu <lwhsu@FreeBSD.org>2010-07-06 02:17:30 +0000
committerLi-Wen Hsu <lwhsu@FreeBSD.org>2010-07-06 02:17:30 +0000
commitd686fe95776bffa06c17e3bd80dad189c8a4d901 (patch)
tree80603e61b16aca80aa58ac6c93849fb56fadd423 /textproc
parent3dbf8893eaf5c8604f619fb1a54f3dab66e6ad4d (diff)
downloadports-d686fe95776bffa06c17e3bd80dad189c8a4d901.tar.gz
ports-d686fe95776bffa06c17e3bd80dad189c8a4d901.zip
Notes
Diffstat (limited to 'textproc')
-rw-r--r--textproc/augeas/Makefile2
-rw-r--r--textproc/augeas/files/rcconf.aug2
2 files changed, 3 insertions, 1 deletions
diff --git a/textproc/augeas/Makefile b/textproc/augeas/Makefile
index dd6ac8936ddd..f414384ba68f 100644
--- a/textproc/augeas/Makefile
+++ b/textproc/augeas/Makefile
@@ -1,3 +1,4 @@
+# vim: ts=8 sw=8
# Ports collection makefile for: textproc/augeas
# Date created: 19 May 2010
# Whom: Russell Jackson <raj@csub.edu>
@@ -7,6 +8,7 @@
PORTNAME= augeas
PORTVERSION= 0.7.1
+PORTREVISION= 1
CATEGORIES= textproc
MASTER_SITES= http://augeas.net/download/
diff --git a/textproc/augeas/files/rcconf.aug b/textproc/augeas/files/rcconf.aug
index 1ab86b678dd5..b91219f771a2 100644
--- a/textproc/augeas/files/rcconf.aug
+++ b/textproc/augeas/files/rcconf.aug
@@ -7,7 +7,7 @@ module RcConf =
let eq = Util.del_str "="
let dquot = Util.del_str "\""
let char = /[^\n]/
- let var_name = /[A-Za-z0-9_]+/
+ let var_name = /[A-Za-z0-9_.]+/
let value = dquot . store char* . dquot
let kv_pair = [ key var_name . eq . value . eol ]