aboutsummaryrefslogtreecommitdiff
path: root/textproc
diff options
context:
space:
mode:
authorAlex Dupre <ale@FreeBSD.org>2005-12-09 19:24:52 +0000
committerAlex Dupre <ale@FreeBSD.org>2005-12-09 19:24:52 +0000
commit4e3717ee4f0ddc854af6193ae45f72c6664750bc (patch)
treeb2e0cd59999f67b65cab83ec61743d1e3168c3d0 /textproc
parent4e6ebc04cb2ecb570b58d17b068cbf5ef58196bd (diff)
downloadports-4e3717ee4f0ddc854af6193ae45f72c6664750bc.tar.gz
ports-4e3717ee4f0ddc854af6193ae45f72c6664750bc.zip
Notes
Diffstat (limited to 'textproc')
-rw-r--r--textproc/pear-Numbers_Roman/Makefile4
-rw-r--r--textproc/pear-Numbers_Words/Makefile4
-rw-r--r--textproc/pear-Spreadsheet_Excel_Writer/Makefile4
-rw-r--r--textproc/pear-XML_Beautifier/Makefile2
-rw-r--r--textproc/pear-XML_HTMLSax/Makefile4
-rw-r--r--textproc/pear-XML_Wddx/Makefile2
6 files changed, 10 insertions, 10 deletions
diff --git a/textproc/pear-Numbers_Roman/Makefile b/textproc/pear-Numbers_Roman/Makefile
index 3067889bbcfd..0d3122f2f306 100644
--- a/textproc/pear-Numbers_Roman/Makefile
+++ b/textproc/pear-Numbers_Roman/Makefile
@@ -12,7 +12,7 @@ CATEGORIES= textproc devel pear
MAINTAINER= antonio@php.net
COMMENT= PEAR methods for converting to and from Roman Numerals
-BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear-PEAR
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
RUN_DEPENDS= ${BUILD_DEPENDS}
CATEGORY= Numbers
@@ -21,5 +21,5 @@ EXAMPLES= example.php
_EXAMPLESDIR= docs
.include <bsd.port.pre.mk>
-.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
.include <bsd.port.post.mk>
diff --git a/textproc/pear-Numbers_Words/Makefile b/textproc/pear-Numbers_Words/Makefile
index 1adfc01b483b..698c8e5552de 100644
--- a/textproc/pear-Numbers_Words/Makefile
+++ b/textproc/pear-Numbers_Words/Makefile
@@ -12,7 +12,7 @@ CATEGORIES= textproc pear
MAINTAINER= meritus@innervision.pl
COMMENT= PEAR package provides methods for spelling numerals in words
-BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear-PEAR
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
RUN_DEPENDS= ${BUILD_DEPENDS}
FILES= Words.php Words/lang.bg.php Words/lang.cs.php \
@@ -26,5 +26,5 @@ FILES= Words.php Words/lang.bg.php Words/lang.cs.php \
TESTS= test-numbers-words.php clitest.php
.include <bsd.port.pre.mk>
-.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
.include <bsd.port.post.mk>
diff --git a/textproc/pear-Spreadsheet_Excel_Writer/Makefile b/textproc/pear-Spreadsheet_Excel_Writer/Makefile
index 25bb0c49ae23..bfd9ab8c751e 100644
--- a/textproc/pear-Spreadsheet_Excel_Writer/Makefile
+++ b/textproc/pear-Spreadsheet_Excel_Writer/Makefile
@@ -13,7 +13,7 @@ MAINTAINER= pav@FreeBSD.org
COMMENT= PEAR class for writing Microsoft Excel files
BUILD_DEPENDS= ${PEARDIR}/OLE/OLE.php:${PORTSDIR}/devel/pear-OLE \
- ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear-PEAR
+ ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
RUN_DEPENDS= ${BUILD_DEPENDS}
CATEGORY= Spreadsheet/Excel
@@ -21,5 +21,5 @@ FILES= Writer.php Writer/BIFFwriter.php Writer/Format.php Writer/Parser.php \
Writer/Validator.php Writer/Workbook.php Writer/Worksheet.php
.include <bsd.port.pre.mk>
-.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
.include <bsd.port.post.mk>
diff --git a/textproc/pear-XML_Beautifier/Makefile b/textproc/pear-XML_Beautifier/Makefile
index d28413d2f9b8..f025e7f76076 100644
--- a/textproc/pear-XML_Beautifier/Makefile
+++ b/textproc/pear-XML_Beautifier/Makefile
@@ -23,5 +23,5 @@ EXAMPLES= example1.php example2.php example3.php example4.php example5.php \
example6.php test.xml
.include <bsd.port.pre.mk>
-.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
.include <bsd.port.post.mk>
diff --git a/textproc/pear-XML_HTMLSax/Makefile b/textproc/pear-XML_HTMLSax/Makefile
index 9af9d06bf58e..e4897de0be27 100644
--- a/textproc/pear-XML_HTMLSax/Makefile
+++ b/textproc/pear-XML_HTMLSax/Makefile
@@ -12,7 +12,7 @@ CATEGORIES= textproc devel pear
MAINTAINER= antonio@php.net
COMMENT= PEAR SAX parser for HTML and other badly formed XML documents
-BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear-PEAR
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
RUN_DEPENDS= ${BUILD_DEPENDS}
CATEGORY= XML
@@ -25,5 +25,5 @@ _EXAMPLESDIR= docs/examples
_TESTSDIR= docs/tests
.include <bsd.port.pre.mk>
-.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
.include <bsd.port.post.mk>
diff --git a/textproc/pear-XML_Wddx/Makefile b/textproc/pear-XML_Wddx/Makefile
index 831982c72e90..45735853af67 100644
--- a/textproc/pear-XML_Wddx/Makefile
+++ b/textproc/pear-XML_Wddx/Makefile
@@ -19,5 +19,5 @@ CATEGORY= XML
FILES= Wddx.php
.include <bsd.port.pre.mk>
-.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
.include <bsd.port.post.mk>