aboutsummaryrefslogtreecommitdiff
path: root/www/MT
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2003-09-27 01:01:08 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2003-09-27 01:01:08 +0000
commitf07f504808239f4dd6005f79bb145e49b4947c11 (patch)
tree7811629449e2414bae88ea387269ba55abd90884 /www/MT
parenta58129d3de9c98ef3845e22d350633da5e5e4a75 (diff)
downloadports-f07f504808239f4dd6005f79bb145e49b4947c11.tar.gz
ports-f07f504808239f4dd6005f79bb145e49b4947c11.zip
Notes
Diffstat (limited to 'www/MT')
-rw-r--r--www/MT/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/www/MT/Makefile b/www/MT/Makefile
index 2f13790523f1..2cebeaa611aa 100644
--- a/www/MT/Makefile
+++ b/www/MT/Makefile
@@ -50,7 +50,7 @@ run make again.\n
do-install:
@cd ${WRKSRC} && ${FIND} * -name "*.orig" -delete
- @${ECHO} "Installing cgi ${PREFIX}/${CGIDIR}"
+ @${ECHO_MSG} "Installing cgi ${PREFIX}/${CGIDIR}"
@${MKDIR} ${PREFIX}/${CGIDIR}
@cd ${WRKSRC} && ${CP} -R *.cgi lib extlib tmpl search_templates \
${PREFIX}/${CGIDIR}
@@ -59,7 +59,7 @@ do-install:
-e 's#path/to/static-files#mt#g' \
-e 's/# NoHTMLEntities 1/NoHTMLEntities 1/g' \
${WRKSRC}/mt.cfg > ${PREFIX}/${CGIDIR}/mt.cfg
- @${ECHO} "Installing data ${PREFIX}/${DATADIR}"
+ @${ECHO_MSG} "Installing data ${PREFIX}/${DATADIR}"
@${MKDIR} ${PREFIX}/${DATADIR}
@cd ${WRKSRC} && ${CP} -R LICENSE LICENSE-COMMERCIAL docs images \
index.html plugins schemas styles.css \
@@ -72,6 +72,6 @@ do-install:
post-install:
@${CAT} ${PKGMESSAGE}
- @${ECHO} "Please read the docs to initialize a blog DB in ${DB_DIR}"
+ @${ECHO_MSG} "Please read the docs to initialize a blog DB in ${DB_DIR}"
.include <bsd.port.post.mk>