aboutsummaryrefslogtreecommitdiff
path: root/www/arena/Makefile
diff options
context:
space:
mode:
authorAndrey A. Chernov <ache@FreeBSD.org>1995-12-01 22:05:32 +0000
committerAndrey A. Chernov <ache@FreeBSD.org>1995-12-01 22:05:32 +0000
commit56c910342c12fbe0302a6249c181782be07ce562 (patch)
treed0df29dd4cc02f063169116c29501dedd76d5fcb /www/arena/Makefile
parent833232e5174e4fb52d68391c7cb3774b8d68e739 (diff)
Notes
Diffstat (limited to 'www/arena/Makefile')
-rw-r--r--www/arena/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/www/arena/Makefile b/www/arena/Makefile
new file mode 100644
index 000000000000..2d6929f519d5
--- /dev/null
+++ b/www/arena/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: arena
+# Version required: 0.97g
+# Date created: Dec 1 1995
+# Whom: ache
+#
+# $Id: Makefile,v 1.9 1995/11/27 04:10:27 asami Exp $
+#
+
+DISTNAME= arena-0.97g
+CATEGORIES+= www x11
+MASTER_SITES= ftp://ftp.w3.org/pub/arena/
+DISTFILES= arena-freebsd2.gz
+EXTRACT_CMD= gunzip
+EXTRACT_BEFORE_ARGS= <
+EXTRACT_AFTER_ARGS= > arena
+NO_BUILD= yes
+NO_CONFIGURE= yes
+NO_PATCH= yes
+
+MAINTAINER= ache@FreeBSD.ORG
+
+NO_WRKSUBDIR= yes
+
+do-install:
+ cd ${WRKDIR}; \
+ ${INSTALL} -c -m ${BINMODE} -o ${BINOWN} -g ${BINGRP} -s arena ${PREFIX}/bin
+
+.include <bsd.port.mk>