aboutsummaryrefslogtreecommitdiff
path: root/www/awffull/Makefile
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2014-07-14 18:42:04 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2014-07-14 18:42:04 +0000
commitffb7170399b77f34a48875ad6468eb796f00aed3 (patch)
tree3a1e4c5d813ec945366f43d48f94fa325ba0ead9 /www/awffull/Makefile
parentc60af5b21ccf5bfc632b51afe126bbc7dac29ddd (diff)
Notes
Diffstat (limited to 'www/awffull/Makefile')
-rw-r--r--www/awffull/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/www/awffull/Makefile b/www/awffull/Makefile
index 60ac2109524d..1dfec9d5ddde 100644
--- a/www/awffull/Makefile
+++ b/www/awffull/Makefile
@@ -11,9 +11,9 @@ MAINTAINER?= chad@wickdev.com
COMMENT= AWFFull is a webserver log analysis tool forked from Webalizer
BUILD_DEPENDS= ${LOCALBASE}/lib/X11/fonts/bitstream-vera/Vera.ttf:${PORTSDIR}/x11-fonts/bitstream-vera
-LIB_DEPENDS= gd:${PORTSDIR}/graphics/gd \
- png15:${PORTSDIR}/graphics/png \
- pcre:${PORTSDIR}/devel/pcre
+LIB_DEPENDS= libgd.so:${PORTSDIR}/graphics/gd \
+ libpng15.so:${PORTSDIR}/graphics/png \
+ libpcre.so:${PORTSDIR}/devel/pcre
RUN_DEPENDS:= ${BUILD_DEPENDS}
CONFLICTS?= ja-awffull-[0-9]*
@@ -36,7 +36,7 @@ LDFLAGS+= -L${LOCALBASE}/lib
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MGEOIP}
-LIB_DEPENDS+= GeoIP.5:${PORTSDIR}/net/GeoIP
+LIB_DEPENDS+= libGeoIP.so:${PORTSDIR}/net/GeoIP
CONFIGURE_ARGS+=--enable-geoip
.else
CONFIGURE_ARGS+=--disable-geoip