aboutsummaryrefslogtreecommitdiff
path: root/www/bugmenot/Makefile
diff options
context:
space:
mode:
authorThierry Thomas <thierry@FreeBSD.org>2005-05-25 21:25:43 +0000
committerThierry Thomas <thierry@FreeBSD.org>2005-05-25 21:25:43 +0000
commit41aeae9da96ab3c158f05709ef71a6519ee912d7 (patch)
tree0a922d186cf6e602bcfe5652fd2a19fcdb84071e /www/bugmenot/Makefile
parent2f3d9882dfc07d42d9e13f63c45c491b41fd31b1 (diff)
downloadports-41aeae9da96ab3c158f05709ef71a6519ee912d7.tar.gz
ports-41aeae9da96ab3c158f05709ef71a6519ee912d7.zip
Notes
Diffstat (limited to 'www/bugmenot/Makefile')
-rw-r--r--www/bugmenot/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/www/bugmenot/Makefile b/www/bugmenot/Makefile
new file mode 100644
index 000000000000..6ae68ec5682a
--- /dev/null
+++ b/www/bugmenot/Makefile
@@ -0,0 +1,26 @@
+# Ports collection Makefile for: bugmenot
+# Date created: Tue May 24, 2005
+# Whom: Thierry Thomas (<thierry@pompo.net>)
+#
+# $FreeBSD$
+#
+
+PORTNAME?= bugmenot
+PORTVERSION= 0.6.2
+CATEGORIES= www
+MASTER_SITES= http://extensions.roachfiend.com/
+DISTNAME= ${PORTNAME}
+DIST_SUBDIR= ${PORTNAME}-${PORTVERSION}
+
+MAINTAINER= thierry@FreeBSD.org
+COMMENT?= Mozilla extension to bypass compulsory web registration
+
+USE_X_PREFIX= yes # Cannot be included after <bsd.port.pre.mk>.
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/www/mozex/Makefile.xpi"
+
+do-install:
+ @${INSTALL_DATA} ${WRKDIR}/chrome/bugmenot.jar ${MOZDIR}/chrome
+
+.include <bsd.port.post.mk>