aboutsummaryrefslogtreecommitdiff
path: root/www/cgicc
diff options
context:
space:
mode:
authorPatrick Li <pat@FreeBSD.org>2002-03-12 00:21:11 +0000
committerPatrick Li <pat@FreeBSD.org>2002-03-12 00:21:11 +0000
commitd32f23a790258e8c8454fba8d54a9689d19587a9 (patch)
tree43ad2cb5be43abbc62a215235af6f3c3e5b6e6c7 /www/cgicc
parent6cbd436a367d6ed79275f5a45be7fb0d8f07d27e (diff)
downloadports-d32f23a790258e8c8454fba8d54a9689d19587a9.tar.gz
ports-d32f23a790258e8c8454fba8d54a9689d19587a9.zip
Notes
Diffstat (limited to 'www/cgicc')
-rw-r--r--www/cgicc/Makefile14
-rw-r--r--www/cgicc/files/patch-ltmain.sh41
-rw-r--r--www/cgicc/pkg-plist303
3 files changed, 202 insertions, 156 deletions
diff --git a/www/cgicc/Makefile b/www/cgicc/Makefile
index b7ddd90bdb5b..d4116491765b 100644
--- a/www/cgicc/Makefile
+++ b/www/cgicc/Makefile
@@ -14,12 +14,18 @@ MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= ports@FreeBSD.org
-USE_LIBTOOL= yes
USE_GMAKE= yes
-
+GNU_CONFIGURE= yes
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
INSTALLS_SHLIB= yes
-post-extract:
- @${LN} -sf ${LOCALBASE}/bin/libtool ${WRKSRC}
+post-patch:
+ @${PERL} -pi -e 's| install-data-local||g' ${WRKSRC}/Makefile.in
+
+post-install:
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/doc/html/*.* ${DOCSDIR}
+.endif
.include <bsd.port.mk>
diff --git a/www/cgicc/files/patch-ltmain.sh b/www/cgicc/files/patch-ltmain.sh
new file mode 100644
index 000000000000..d1888f44abc0
--- /dev/null
+++ b/www/cgicc/files/patch-ltmain.sh
@@ -0,0 +1,41 @@
+--- ltmain.sh.orig Mon Nov 5 08:29:48 2001
++++ ltmain.sh Sun Mar 10 03:05:06 2002
+@@ -1043,14 +1043,14 @@
+ # These systems don't actually have a C library (as such)
+ test "X$arg" = "X-lc" && continue
+ ;;
+- *-*-openbsd*)
++ *-*-openbsd* | *-*-freebsd*)
+ # Do not include libc due to us having libc/libc_r.
+ test "X$arg" = "X-lc" && continue
+ ;;
+ esac
+ elif test "X$arg" = "X-lc_r"; then
+ case $host in
+- *-*-openbsd*)
++ *-*-openbsd* | *-*-freebsd*)
+ # Do not include libc_r directly, use -pthread flag.
+ continue
+ ;;
+@@ -2441,7 +2441,7 @@
+ *-*-netbsd*)
+ # Don't link with libc until the a.out ld.so is fixed.
+ ;;
+- *-*-openbsd*)
++ *-*-openbsd* | *-*-freebsd*)
+ # Do not include libc due to us having libc/libc_r.
+ ;;
+ *)
+@@ -4210,10 +4210,12 @@
+ fi
+
+ # Install the pseudo-library for information purposes.
++ if /usr/bin/false; then
+ name=`$echo "X$file" | $Xsed -e 's%^.*/%%'`
+ instname="$dir/$name"i
+ $show "$install_prog $instname $destdir/$name"
+ $run eval "$install_prog $instname $destdir/$name" || exit $?
++ fi
+
+ # Maybe install the static library, too.
+ test -n "$old_library" && staticlibs="$staticlibs $dir/$old_library"
diff --git a/www/cgicc/pkg-plist b/www/cgicc/pkg-plist
index 21954dde3f3b..5b1f65726f0e 100644
--- a/www/cgicc/pkg-plist
+++ b/www/cgicc/pkg-plist
@@ -23,158 +23,157 @@ include/cgicc/HTTPRedirectHeader.h
include/cgicc/HTTPResponseHeader.h
include/cgicc/HTTPStatusHeader.h
include/cgicc/MStreamable.h
-@dirrm include/cgicc
lib/libcgicc.a
-lib/libcgicc.la
lib/libcgicc.so
lib/libcgicc.so.3
-share/doc/cgicc/COPYING-source.html
-share/doc/cgicc/COPYING_8DOC-source.html
-share/doc/cgicc/COPYING_8LIB-source.html
-share/doc/cgicc/CgiDefs_8h-source.html
-share/doc/cgicc/CgiDefs_8h.html
-share/doc/cgicc/CgiEnvironment_8h-source.html
-share/doc/cgicc/CgiEnvironment_8h.html
-share/doc/cgicc/CgiUtils_8h-source.html
-share/doc/cgicc/CgiUtils_8h.html
-share/doc/cgicc/Cgicc_8h-source.html
-share/doc/cgicc/Cgicc_8h.html
-share/doc/cgicc/FormEntry_8h-source.html
-share/doc/cgicc/FormEntry_8h.html
-share/doc/cgicc/FormFile_8h-source.html
-share/doc/cgicc/FormFile_8h.html
-share/doc/cgicc/HTMLAtomicElement_8h-source.html
-share/doc/cgicc/HTMLAtomicElement_8h.html
-share/doc/cgicc/HTMLAttributeList_8h-source.html
-share/doc/cgicc/HTMLAttributeList_8h.html
-share/doc/cgicc/HTMLAttribute_8h-source.html
-share/doc/cgicc/HTMLAttribute_8h.html
-share/doc/cgicc/HTMLBooleanElement_8h-source.html
-share/doc/cgicc/HTMLBooleanElement_8h.html
-share/doc/cgicc/HTMLClasses_8h-source.html
-share/doc/cgicc/HTMLClasses_8h.html
-share/doc/cgicc/HTMLDoctype_8h-source.html
-share/doc/cgicc/HTMLDoctype_8h.html
-share/doc/cgicc/HTMLElementList_8h-source.html
-share/doc/cgicc/HTMLElementList_8h.html
-share/doc/cgicc/HTMLElement_8h-source.html
-share/doc/cgicc/HTMLElement_8h.html
-share/doc/cgicc/HTTPContentHeader_8h-source.html
-share/doc/cgicc/HTTPContentHeader_8h.html
-share/doc/cgicc/HTTPCookie_8h-source.html
-share/doc/cgicc/HTTPCookie_8h.html
-share/doc/cgicc/HTTPHTMLHeader_8h-source.html
-share/doc/cgicc/HTTPHTMLHeader_8h.html
-share/doc/cgicc/HTTPHeader_8h-source.html
-share/doc/cgicc/HTTPHeader_8h.html
-share/doc/cgicc/HTTPHeaders_8h-source.html
-share/doc/cgicc/HTTPPlainHeader_8h-source.html
-share/doc/cgicc/HTTPPlainHeader_8h.html
-share/doc/cgicc/HTTPRedirectHeader_8h-source.html
-share/doc/cgicc/HTTPRedirectHeader_8h.html
-share/doc/cgicc/HTTPResponseHeader_8h-source.html
-share/doc/cgicc/HTTPResponseHeader_8h.html
-share/doc/cgicc/HTTPStatusHeader_8h-source.html
-share/doc/cgicc/HTTPStatusHeader_8h.html
-share/doc/cgicc/MStreamable_8h-source.html
-share/doc/cgicc/MStreamable_8h.html
-share/doc/cgicc/annotated.html
-share/doc/cgicc/bugs_8tmpl-source.html
-share/doc/cgicc/cgi-overview_8tmpl-source.html
-share/doc/cgicc/cgi_overview.html
-share/doc/cgicc/cgicc-logo.jpg
-share/doc/cgicc/cgicc.css
-share/doc/cgicc/cgicc_bugs.html
-share/doc/cgicc/cgicc_demos.html
-share/doc/cgicc/cgicc_license.html
-share/doc/cgicc/cgicc_lists.html
-share/doc/cgicc/cgicc_tutorial.html
-share/doc/cgicc/classcgicc_1_1CgiEnvironment-members.html
-share/doc/cgicc/classcgicc_1_1CgiEnvironment.html
-share/doc/cgicc/classcgicc_1_1Cgicc-members.html
-share/doc/cgicc/classcgicc_1_1Cgicc.html
-share/doc/cgicc/classcgicc_1_1FormEntry-members.html
-share/doc/cgicc/classcgicc_1_1FormEntry.html
-share/doc/cgicc/classcgicc_1_1FormFile-members.html
-share/doc/cgicc/classcgicc_1_1FormFile.html
-share/doc/cgicc/classcgicc_1_1HTMLAtomicElement-members.html
-share/doc/cgicc/classcgicc_1_1HTMLAtomicElement.gif
-share/doc/cgicc/classcgicc_1_1HTMLAtomicElement.html
-share/doc/cgicc/classcgicc_1_1HTMLAttribute-members.html
-share/doc/cgicc/classcgicc_1_1HTMLAttribute.gif
-share/doc/cgicc/classcgicc_1_1HTMLAttribute.html
-share/doc/cgicc/classcgicc_1_1HTMLAttributeList-members.html
-share/doc/cgicc/classcgicc_1_1HTMLAttributeList.html
-share/doc/cgicc/classcgicc_1_1HTMLBooleanElement-members.html
-share/doc/cgicc/classcgicc_1_1HTMLBooleanElement.gif
-share/doc/cgicc/classcgicc_1_1HTMLBooleanElement.html
-share/doc/cgicc/classcgicc_1_1HTMLDoctype-members.html
-share/doc/cgicc/classcgicc_1_1HTMLDoctype.gif
-share/doc/cgicc/classcgicc_1_1HTMLDoctype.html
-share/doc/cgicc/classcgicc_1_1HTMLElement-members.html
-share/doc/cgicc/classcgicc_1_1HTMLElement.gif
-share/doc/cgicc/classcgicc_1_1HTMLElement.html
-share/doc/cgicc/classcgicc_1_1HTMLElementList-members.html
-share/doc/cgicc/classcgicc_1_1HTMLElementList.html
-share/doc/cgicc/classcgicc_1_1HTTPContentHeader-members.html
-share/doc/cgicc/classcgicc_1_1HTTPContentHeader.gif
-share/doc/cgicc/classcgicc_1_1HTTPContentHeader.html
-share/doc/cgicc/classcgicc_1_1HTTPCookie-members.html
-share/doc/cgicc/classcgicc_1_1HTTPCookie.gif
-share/doc/cgicc/classcgicc_1_1HTTPCookie.html
-share/doc/cgicc/classcgicc_1_1HTTPHTMLHeader-members.html
-share/doc/cgicc/classcgicc_1_1HTTPHTMLHeader.gif
-share/doc/cgicc/classcgicc_1_1HTTPHTMLHeader.html
-share/doc/cgicc/classcgicc_1_1HTTPHeader-members.html
-share/doc/cgicc/classcgicc_1_1HTTPHeader.gif
-share/doc/cgicc/classcgicc_1_1HTTPHeader.html
-share/doc/cgicc/classcgicc_1_1HTTPPlainHeader-members.html
-share/doc/cgicc/classcgicc_1_1HTTPPlainHeader.gif
-share/doc/cgicc/classcgicc_1_1HTTPPlainHeader.html
-share/doc/cgicc/classcgicc_1_1HTTPRedirectHeader-members.html
-share/doc/cgicc/classcgicc_1_1HTTPRedirectHeader.gif
-share/doc/cgicc/classcgicc_1_1HTTPRedirectHeader.html
-share/doc/cgicc/classcgicc_1_1HTTPResponseHeader-members.html
-share/doc/cgicc/classcgicc_1_1HTTPResponseHeader.gif
-share/doc/cgicc/classcgicc_1_1HTTPResponseHeader.html
-share/doc/cgicc/classcgicc_1_1HTTPStatusHeader-members.html
-share/doc/cgicc/classcgicc_1_1HTTPStatusHeader.gif
-share/doc/cgicc/classcgicc_1_1HTTPStatusHeader.html
-share/doc/cgicc/classcgicc_1_1MStreamable-members.html
-share/doc/cgicc/classcgicc_1_1MStreamable.gif
-share/doc/cgicc/classcgicc_1_1MStreamable.html
-share/doc/cgicc/classcgicc_1_1comment-members.html
-share/doc/cgicc/classcgicc_1_1comment.gif
-share/doc/cgicc/classcgicc_1_1comment.html
-share/doc/cgicc/classes.html
-share/doc/cgicc/config_8h-source.html
-share/doc/cgicc/cookie_8cpp-source.html
-share/doc/cgicc/cookie_8cpp.html
-share/doc/cgicc/demos_8tmpl-source.html
-share/doc/cgicc/dns_8cpp-source.html
-share/doc/cgicc/dns_8cpp.html
-share/doc/cgicc/doxygen.css
-share/doc/cgicc/doxygen.gif
-share/doc/cgicc/files.html
-share/doc/cgicc/functions.html
-share/doc/cgicc/globals.html
-share/doc/cgicc/hierarchy.html
-share/doc/cgicc/index.html
-share/doc/cgicc/index_8tmpl-source.html
-share/doc/cgicc/lib-overview_8tmpl-source.html
-share/doc/cgicc/lib_overview.html
-share/doc/cgicc/license_8tmpl-source.html
-share/doc/cgicc/license_fdl.html
-share/doc/cgicc/license_gpl.html
-share/doc/cgicc/license_lgpl.html
-share/doc/cgicc/lists_8tmpl-source.html
-share/doc/cgicc/namespacecgicc.html
-share/doc/cgicc/namespacemembers.html
-share/doc/cgicc/namespaces.html
-share/doc/cgicc/pages.html
-share/doc/cgicc/test_8cpp-source.html
-share/doc/cgicc/test_8cpp.html
-share/doc/cgicc/tutorial_8tmpl-source.html
-share/doc/cgicc/upload_8cpp-source.html
-share/doc/cgicc/upload_8cpp.html
-@dirrm share/doc/cgicc
+%%PORTDOCS%%share/doc/cgicc/COPYING-source.html
+%%PORTDOCS%%share/doc/cgicc/COPYING_8DOC-source.html
+%%PORTDOCS%%share/doc/cgicc/COPYING_8LIB-source.html
+%%PORTDOCS%%share/doc/cgicc/CgiDefs_8h-source.html
+%%PORTDOCS%%share/doc/cgicc/CgiDefs_8h.html
+%%PORTDOCS%%share/doc/cgicc/CgiEnvironment_8h-source.html
+%%PORTDOCS%%share/doc/cgicc/CgiEnvironment_8h.html
+%%PORTDOCS%%share/doc/cgicc/CgiUtils_8h-source.html
+%%PORTDOCS%%share/doc/cgicc/CgiUtils_8h.html
+%%PORTDOCS%%share/doc/cgicc/Cgicc_8h-source.html
+%%PORTDOCS%%share/doc/cgicc/Cgicc_8h.html
+%%PORTDOCS%%share/doc/cgicc/FormEntry_8h-source.html
+%%PORTDOCS%%share/doc/cgicc/FormEntry_8h.html
+%%PORTDOCS%%share/doc/cgicc/FormFile_8h-source.html
+%%PORTDOCS%%share/doc/cgicc/FormFile_8h.html
+%%PORTDOCS%%share/doc/cgicc/HTMLAtomicElement_8h-source.html
+%%PORTDOCS%%share/doc/cgicc/HTMLAtomicElement_8h.html
+%%PORTDOCS%%share/doc/cgicc/HTMLAttributeList_8h-source.html
+%%PORTDOCS%%share/doc/cgicc/HTMLAttributeList_8h.html
+%%PORTDOCS%%share/doc/cgicc/HTMLAttribute_8h-source.html
+%%PORTDOCS%%share/doc/cgicc/HTMLAttribute_8h.html
+%%PORTDOCS%%share/doc/cgicc/HTMLBooleanElement_8h-source.html
+%%PORTDOCS%%share/doc/cgicc/HTMLBooleanElement_8h.html
+%%PORTDOCS%%share/doc/cgicc/HTMLClasses_8h-source.html
+%%PORTDOCS%%share/doc/cgicc/HTMLClasses_8h.html
+%%PORTDOCS%%share/doc/cgicc/HTMLDoctype_8h-source.html
+%%PORTDOCS%%share/doc/cgicc/HTMLDoctype_8h.html
+%%PORTDOCS%%share/doc/cgicc/HTMLElementList_8h-source.html
+%%PORTDOCS%%share/doc/cgicc/HTMLElementList_8h.html
+%%PORTDOCS%%share/doc/cgicc/HTMLElement_8h-source.html
+%%PORTDOCS%%share/doc/cgicc/HTMLElement_8h.html
+%%PORTDOCS%%share/doc/cgicc/HTTPContentHeader_8h-source.html
+%%PORTDOCS%%share/doc/cgicc/HTTPContentHeader_8h.html
+%%PORTDOCS%%share/doc/cgicc/HTTPCookie_8h-source.html
+%%PORTDOCS%%share/doc/cgicc/HTTPCookie_8h.html
+%%PORTDOCS%%share/doc/cgicc/HTTPHTMLHeader_8h-source.html
+%%PORTDOCS%%share/doc/cgicc/HTTPHTMLHeader_8h.html
+%%PORTDOCS%%share/doc/cgicc/HTTPHeader_8h-source.html
+%%PORTDOCS%%share/doc/cgicc/HTTPHeader_8h.html
+%%PORTDOCS%%share/doc/cgicc/HTTPHeaders_8h-source.html
+%%PORTDOCS%%share/doc/cgicc/HTTPPlainHeader_8h-source.html
+%%PORTDOCS%%share/doc/cgicc/HTTPPlainHeader_8h.html
+%%PORTDOCS%%share/doc/cgicc/HTTPRedirectHeader_8h-source.html
+%%PORTDOCS%%share/doc/cgicc/HTTPRedirectHeader_8h.html
+%%PORTDOCS%%share/doc/cgicc/HTTPResponseHeader_8h-source.html
+%%PORTDOCS%%share/doc/cgicc/HTTPResponseHeader_8h.html
+%%PORTDOCS%%share/doc/cgicc/HTTPStatusHeader_8h-source.html
+%%PORTDOCS%%share/doc/cgicc/HTTPStatusHeader_8h.html
+%%PORTDOCS%%share/doc/cgicc/MStreamable_8h-source.html
+%%PORTDOCS%%share/doc/cgicc/MStreamable_8h.html
+%%PORTDOCS%%share/doc/cgicc/annotated.html
+%%PORTDOCS%%share/doc/cgicc/bugs_8tmpl-source.html
+%%PORTDOCS%%share/doc/cgicc/cgi-overview_8tmpl-source.html
+%%PORTDOCS%%share/doc/cgicc/cgi_overview.html
+%%PORTDOCS%%share/doc/cgicc/cgicc-logo.jpg
+%%PORTDOCS%%share/doc/cgicc/cgicc.css
+%%PORTDOCS%%share/doc/cgicc/cgicc_bugs.html
+%%PORTDOCS%%share/doc/cgicc/cgicc_demos.html
+%%PORTDOCS%%share/doc/cgicc/cgicc_license.html
+%%PORTDOCS%%share/doc/cgicc/cgicc_lists.html
+%%PORTDOCS%%share/doc/cgicc/cgicc_tutorial.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1CgiEnvironment-members.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1CgiEnvironment.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1Cgicc-members.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1Cgicc.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1FormEntry-members.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1FormEntry.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1FormFile-members.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1FormFile.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTMLAtomicElement-members.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTMLAtomicElement.gif
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTMLAtomicElement.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTMLAttribute-members.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTMLAttribute.gif
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTMLAttribute.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTMLAttributeList-members.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTMLAttributeList.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTMLBooleanElement-members.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTMLBooleanElement.gif
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTMLBooleanElement.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTMLDoctype-members.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTMLDoctype.gif
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTMLDoctype.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTMLElement-members.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTMLElement.gif
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTMLElement.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTMLElementList-members.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTMLElementList.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTTPContentHeader-members.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTTPContentHeader.gif
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTTPContentHeader.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTTPCookie-members.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTTPCookie.gif
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTTPCookie.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTTPHTMLHeader-members.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTTPHTMLHeader.gif
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTTPHTMLHeader.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTTPHeader-members.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTTPHeader.gif
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTTPHeader.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTTPPlainHeader-members.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTTPPlainHeader.gif
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTTPPlainHeader.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTTPRedirectHeader-members.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTTPRedirectHeader.gif
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTTPRedirectHeader.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTTPResponseHeader-members.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTTPResponseHeader.gif
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTTPResponseHeader.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTTPStatusHeader-members.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTTPStatusHeader.gif
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1HTTPStatusHeader.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1MStreamable-members.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1MStreamable.gif
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1MStreamable.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1comment-members.html
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1comment.gif
+%%PORTDOCS%%share/doc/cgicc/classcgicc_1_1comment.html
+%%PORTDOCS%%share/doc/cgicc/classes.html
+%%PORTDOCS%%share/doc/cgicc/config_8h-source.html
+%%PORTDOCS%%share/doc/cgicc/cookie_8cpp-source.html
+%%PORTDOCS%%share/doc/cgicc/cookie_8cpp.html
+%%PORTDOCS%%share/doc/cgicc/demos_8tmpl-source.html
+%%PORTDOCS%%share/doc/cgicc/dns_8cpp-source.html
+%%PORTDOCS%%share/doc/cgicc/dns_8cpp.html
+%%PORTDOCS%%share/doc/cgicc/doxygen.css
+%%PORTDOCS%%share/doc/cgicc/doxygen.gif
+%%PORTDOCS%%share/doc/cgicc/files.html
+%%PORTDOCS%%share/doc/cgicc/functions.html
+%%PORTDOCS%%share/doc/cgicc/globals.html
+%%PORTDOCS%%share/doc/cgicc/hierarchy.html
+%%PORTDOCS%%share/doc/cgicc/index.html
+%%PORTDOCS%%share/doc/cgicc/index_8tmpl-source.html
+%%PORTDOCS%%share/doc/cgicc/lib-overview_8tmpl-source.html
+%%PORTDOCS%%share/doc/cgicc/lib_overview.html
+%%PORTDOCS%%share/doc/cgicc/license_8tmpl-source.html
+%%PORTDOCS%%share/doc/cgicc/license_fdl.html
+%%PORTDOCS%%share/doc/cgicc/license_gpl.html
+%%PORTDOCS%%share/doc/cgicc/license_lgpl.html
+%%PORTDOCS%%share/doc/cgicc/lists_8tmpl-source.html
+%%PORTDOCS%%share/doc/cgicc/namespacecgicc.html
+%%PORTDOCS%%share/doc/cgicc/namespacemembers.html
+%%PORTDOCS%%share/doc/cgicc/namespaces.html
+%%PORTDOCS%%share/doc/cgicc/pages.html
+%%PORTDOCS%%share/doc/cgicc/test_8cpp-source.html
+%%PORTDOCS%%share/doc/cgicc/test_8cpp.html
+%%PORTDOCS%%share/doc/cgicc/tutorial_8tmpl-source.html
+%%PORTDOCS%%share/doc/cgicc/upload_8cpp-source.html
+%%PORTDOCS%%share/doc/cgicc/upload_8cpp.html
+%%PORTDOCS%%@dirrm share/doc/cgicc
+@dirrm include/cgicc