aboutsummaryrefslogtreecommitdiff
path: root/www/checkbot/Makefile
diff options
context:
space:
mode:
authorPhilippe Audeoud <jadawin@FreeBSD.org>2012-06-05 14:27:52 +0000
committerPhilippe Audeoud <jadawin@FreeBSD.org>2012-06-05 14:27:52 +0000
commit5f4a456e719a61519010ce27a49eb90ba8250de7 (patch)
tree17d823c85715d0ec505fc52871180c8c7bddc53c /www/checkbot/Makefile
parent0f5fc169c026fcec8b60e1cdf320509355a31497 (diff)
downloadports-5f4a456e719a61519010ce27a49eb90ba8250de7.tar.gz
ports-5f4a456e719a61519010ce27a49eb90ba8250de7.zip
Notes
Diffstat (limited to 'www/checkbot/Makefile')
-rw-r--r--www/checkbot/Makefile20
1 files changed, 10 insertions, 10 deletions
diff --git a/www/checkbot/Makefile b/www/checkbot/Makefile
index d50cbb556015..c94a55aa673d 100644
--- a/www/checkbot/Makefile
+++ b/www/checkbot/Makefile
@@ -14,16 +14,16 @@ MASTER_SITES= SF/${PORTNAME}/${PORTNAME}/Checkbot%20${PORTVERSION}
MAINTAINER= jadawin@FreeBSD.org
COMMENT= A WWW link verifier, similar to momspider
-BUILD_DEPENDS= ${SITE_PERL}/LWP.pm:${PORTSDIR}/www/p5-libwww \
- ${SITE_PERL}/URI.pm:${PORTSDIR}/net/p5-URI \
- ${SITE_PERL}/${PERL_ARCH}/HTML/Parser.pm:${PORTSDIR}/www/p5-HTML-Parser \
- ${SITE_PERL}/Mail/Send.pm:${PORTSDIR}/mail/p5-Mail-Tools \
- ${SITE_PERL}/Time/Duration.pm:${PORTSDIR}/devel/p5-Time-Duration
-RUN_DEPENDS= ${SITE_PERL}/LWP.pm:${PORTSDIR}/www/p5-libwww \
- ${SITE_PERL}/URI.pm:${PORTSDIR}/net/p5-URI \
- ${SITE_PERL}/${PERL_ARCH}/HTML/Parser.pm:${PORTSDIR}/www/p5-HTML-Parser \
- ${SITE_PERL}/Mail/Send.pm:${PORTSDIR}/mail/p5-Mail-Tools \
- ${SITE_PERL}/Time/Duration.pm:${PORTSDIR}/devel/p5-Time-Duration
+BUILD_DEPENDS= p5-libwww>=0:${PORTSDIR}/www/p5-libwww \
+ p5-URI>=0:${PORTSDIR}/net/p5-URI \
+ p5-HTML-Parser>=0:${PORTSDIR}/www/p5-HTML-Parser \
+ p5-Mail-Tools>=0:${PORTSDIR}/mail/p5-Mail-Tools \
+ p5-Time-Duration>=0:${PORTSDIR}/devel/p5-Time-Duration
+RUN_DEPENDS= p5-libwww>=0:${PORTSDIR}/www/p5-libwww \
+ p5-URI>=0:${PORTSDIR}/net/p5-URI \
+ p5-HTML-Parser>=0:${PORTSDIR}/www/p5-HTML-Parser \
+ p5-Mail-Tools>=0:${PORTSDIR}/mail/p5-Mail-Tools \
+ p5-Time-Duration>=0:${PORTSDIR}/devel/p5-Time-Duration
MAN1= checkbot.1
PERL_CONFIGURE= yes