aboutsummaryrefslogtreecommitdiff
path: root/www/cocoon
diff options
context:
space:
mode:
authorBeech Rintoul <beech@FreeBSD.org>2008-03-27 02:22:19 +0000
committerBeech Rintoul <beech@FreeBSD.org>2008-03-27 02:22:19 +0000
commitc51a86af79c6e38a84e1c44cc17bf7097bff78bd (patch)
tree29cc201898dea87dcda8800059191c58accf3a0c /www/cocoon
parent4c8774cfaa60c6f74dd11d1a04fff8ef99353935 (diff)
downloadports-c51a86af79c6e38a84e1c44cc17bf7097bff78bd.tar.gz
ports-c51a86af79c6e38a84e1c44cc17bf7097bff78bd.zip
Notes
Diffstat (limited to 'www/cocoon')
-rw-r--r--www/cocoon/Makefile2
-rw-r--r--www/cocoon/Makefile.options130
2 files changed, 66 insertions, 66 deletions
diff --git a/www/cocoon/Makefile b/www/cocoon/Makefile
index 3fca901bd784..f9c23389d27a 100644
--- a/www/cocoon/Makefile
+++ b/www/cocoon/Makefile
@@ -13,7 +13,7 @@ MASTER_SITES= ${MASTER_SITE_APACHE}
MASTER_SITE_SUBDIR= ${PORTNAME}
DISTNAME= ${PDISTNAME}-src
-MAINTAINER= jbq@caraldi.com
+MAINTAINER= ports@FreeBSD.org
COMMENT= XML Web Development Framework
USE_RC_SUBR= ${PORTNAME}.sh
diff --git a/www/cocoon/Makefile.options b/www/cocoon/Makefile.options
index 16381bb1ec21..f6ff57100037 100644
--- a/www/cocoon/Makefile.options
+++ b/www/cocoon/Makefile.options
@@ -1,68 +1,68 @@
# ex:ts=22
#
-OPTIONS+= DOCS 'Include the documentation' on
-OPTIONS+= SAMPLES 'Include the samples' on
-OPTIONS+= SOURCES 'Include the sources in jars' off
+OPTIONS+= DOCS "Include the documentation" on
+OPTIONS+= SAMPLES "Include the samples" on
+OPTIONS+= SOURCES "Include the sources in jars" off
-OPTIONS+= AUTHENTICATION_FW 'Enable the authentication-fw block' on
-OPTIONS+= BATIK 'Enable the batik block' on
-OPTIONS+= BSF 'Enable the bsf block' on
-OPTIONS+= CHAPERON 'Enable the chaperon block' on
-OPTIONS+= DATABASES 'Enable the databases block' on
-OPTIONS+= FOP 'Enable the fop block' on
-OPTIONS+= FORMS 'Enable the forms block' on
-OPTIONS+= HSQLDB 'Enable the hsqldb block' on
-OPTIONS+= HTML 'Enable the html block' on
-OPTIONS+= ITEXT 'Enable the itext block' on
-OPTIONS+= JFOR 'Enable the jfor block' on
-OPTIONS+= JSP 'Enable the jsp block' on
-OPTIONS+= LINKREWRITER 'Enable the linkrewriter block' on
-OPTIONS+= LUCENE 'Enable the lucene block' on
-OPTIONS+= MIDI 'Enable the midi block' on
-OPTIONS+= NAMING 'Enable the naming block' on
-OPTIONS+= OJB 'Enable the ojb block' on
-OPTIONS+= PARANOID 'Enable the paranoid block' on
-OPTIONS+= POI 'Enable the poi block' on
-OPTIONS+= PORTAL 'Enable the portal block' on
-OPTIONS+= PROFILER 'Enable the profiler block' on
-OPTIONS+= PYTHON 'Enable the python block' on
-OPTIONS+= SESSION_FW 'Enable the session-fw block' on
-OPTIONS+= VELOCITY 'Enable the velocity block' on
-OPTIONS+= WEB3 'Enable the web3 block' on
-OPTIONS+= XMLDB 'Enable the xmldb block' on
-OPTIONS+= XSP 'Enable the xsp block' on
-OPTIONS+= PHP 'Enable the php block' off
-OPTIONS+= PORTAL_FW 'Enable the portal-fw block' off
-OPTIONS+= SWF 'Enable the swf block' off
-OPTIONS+= WOODY 'Enable the woody block' off
-OPTIONS+= AJAX 'Enable the ajax block' on
-OPTIONS+= APPLES 'Enable the apples block' on
-OPTIONS+= ASCIIART 'Enable the asciiart block' on
-OPTIONS+= AUTH 'Enable the auth block' on
-OPTIONS+= AXIS 'Enable the axis block' on
-OPTIONS+= CAPTCHA 'Enable the captcha block' on
-OPTIONS+= CRON 'Enable the cron block' on
-OPTIONS+= DELI 'Enable the deli block' on
-OPTIONS+= EVENTCACHE 'Enable the eventcache block' on
-OPTIONS+= FACES 'Enable the faces block' on
-OPTIONS+= IMAGEOP 'Enable the imageop block' on
-OPTIONS+= JAVAFLOW 'Enable the javaflow block' on
-OPTIONS+= JCR 'Enable the jcr block' off
-OPTIONS+= JMS 'Enable the jms block' on
-OPTIONS+= LINOTYPE 'Enable the linotype block' on
-OPTIONS+= MAIL 'Enable the mail block' on
-OPTIONS+= PETSTORE 'Enable the petstore block' on
-OPTIONS+= PROXY 'Enable the proxy block' on
-OPTIONS+= QDOX 'Enable the qdox block' on
-OPTIONS+= QUERYBEAN 'Enable the querybean block' on
-OPTIONS+= REPOSITORY 'Enable the repository block' on
-OPTIONS+= SERIALIZERS 'Enable the serializers block' on
-OPTIONS+= SLIDE 'Enable the slide block' on
-OPTIONS+= SLOP 'Enable the slop block' on
-OPTIONS+= STX 'Enable the stx block' on
-OPTIONS+= TAGLIB 'Enable the taglib block' on
-OPTIONS+= TEMPLATE 'Enable the template block' on
-OPTIONS+= TOUR 'Enable the tour block' on
-OPTIONS+= VALIDATION 'Enable the validation block' on
-OPTIONS+= WEBDAV 'Enable the webdav block' on
-OPTIONS+= XSLTAL 'Enable the xsltal block' on
+OPTIONS+= AUTHENTICATION_FW "Enable the authentication-fw block" on
+OPTIONS+= BATIK "Enable the batik block" on
+OPTIONS+= BSF "Enable the bsf block" on
+OPTIONS+= CHAPERON "Enable the chaperon block" on
+OPTIONS+= DATABASES "Enable the databases block" on
+OPTIONS+= FOP "Enable the fop block" on
+OPTIONS+= FORMS "Enable the forms block" on
+OPTIONS+= HSQLDB "Enable the hsqldb block" on
+OPTIONS+= HTML "Enable the html block" on
+OPTIONS+= ITEXT "Enable the itext block" on
+OPTIONS+= JFOR "Enable the jfor block" on
+OPTIONS+= JSP "Enable the jsp block" on
+OPTIONS+= LINKREWRITER "Enable the linkrewriter block" on
+OPTIONS+= LUCENE "Enable the lucene block" on
+OPTIONS+= MIDI "Enable the midi block" on
+OPTIONS+= NAMING "Enable the naming block" on
+OPTIONS+= OJB "Enable the ojb block" on
+OPTIONS+= PARANOID "Enable the paranoid block" on
+OPTIONS+= POI "Enable the poi block" on
+OPTIONS+= PORTAL "Enable the portal block" on
+OPTIONS+= PROFILER "Enable the profiler block" on
+OPTIONS+= PYTHON "Enable the python block" on
+OPTIONS+= SESSION_FW "Enable the session-fw block" on
+OPTIONS+= VELOCITY "Enable the velocity block" on
+OPTIONS+= WEB3 "Enable the web3 block" on
+OPTIONS+= XMLDB "Enable the xmldb block" on
+OPTIONS+= XSP "Enable the xsp block" on
+OPTIONS+= PHP "Enable the php block" off
+OPTIONS+= PORTAL_FW "Enable the portal-fw block" off
+OPTIONS+= SWF "Enable the swf block" off
+OPTIONS+= WOODY "Enable the woody block" off
+OPTIONS+= AJAX "Enable the ajax block" on
+OPTIONS+= APPLES "Enable the apples block" on
+OPTIONS+= ASCIIART "Enable the asciiart block" on
+OPTIONS+= AUTH "Enable the auth block" on
+OPTIONS+= AXIS "Enable the axis block" on
+OPTIONS+= CAPTCHA "Enable the captcha block" on
+OPTIONS+= CRON "Enable the cron block" on
+OPTIONS+= DELI "Enable the deli block" on
+OPTIONS+= EVENTCACHE "Enable the eventcache block" on
+OPTIONS+= FACES "Enable the faces block" on
+OPTIONS+= IMAGEOP "Enable the imageop block" on
+OPTIONS+= JAVAFLOW "Enable the javaflow block" on
+OPTIONS+= JCR "Enable the jcr block" off
+OPTIONS+= JMS "Enable the jms block" on
+OPTIONS+= LINOTYPE "Enable the linotype block" on
+OPTIONS+= MAIL "Enable the mail block" on
+OPTIONS+= PETSTORE "Enable the petstore block" on
+OPTIONS+= PROXY "Enable the proxy block" on
+OPTIONS+= QDOX "Enable the qdox block" on
+OPTIONS+= QUERYBEAN "Enable the querybean block" on
+OPTIONS+= REPOSITORY "Enable the repository block" on
+OPTIONS+= SERIALIZERS "Enable the serializers block" on
+OPTIONS+= SLIDE "Enable the slide block" on
+OPTIONS+= SLOP "Enable the slop block" on
+OPTIONS+= STX "Enable the stx block" on
+OPTIONS+= TAGLIB "Enable the taglib block" on
+OPTIONS+= TEMPLATE "Enable the template block" on
+OPTIONS+= TOUR "Enable the tour block" on
+OPTIONS+= VALIDATION "Enable the validation block" on
+OPTIONS+= WEBDAV "Enable the webdav block" on
+OPTIONS+= XSLTAL "Enable the xsltal block" on