aboutsummaryrefslogtreecommitdiff
path: root/www/coppermine
diff options
context:
space:
mode:
authorBrooks Davis <brooks@FreeBSD.org>2004-05-08 00:29:54 +0000
committerBrooks Davis <brooks@FreeBSD.org>2004-05-08 00:29:54 +0000
commit8924156e6bd6e8deb2461ed5e9e005fe8cda51fa (patch)
treeea714262f568069d3b69c72a55c25a1c2a44ebfe /www/coppermine
parent1d089609715abbc976d8108a18e4058b5cb9b100 (diff)
downloadports-8924156e6bd6e8deb2461ed5e9e005fe8cda51fa.tar.gz
ports-8924156e6bd6e8deb2461ed5e9e005fe8cda51fa.zip
Notes
Diffstat (limited to 'www/coppermine')
-rw-r--r--www/coppermine/Makefile83
-rw-r--r--www/coppermine/distinfo2
-rw-r--r--www/coppermine/pkg-descr16
-rw-r--r--www/coppermine/pkg-message18
-rw-r--r--www/coppermine/pkg-plist550
5 files changed, 669 insertions, 0 deletions
diff --git a/www/coppermine/Makefile b/www/coppermine/Makefile
new file mode 100644
index 000000000000..3661598c488f
--- /dev/null
+++ b/www/coppermine/Makefile
@@ -0,0 +1,83 @@
+# Ports collection makefile for: coppermine
+# Date created: 05 April 2004
+# Whom: Brooks Davis <brooks@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= coppermine
+PORTVERSION= 1.2.1
+CATEGORIES= www
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+DISTNAME= cpg${PORTVERSION}
+
+MAINTAINER= brooks@FreeBSD.org
+COMMENT= Coppermine is a web picture gallery script
+
+USE_PHP= yes
+WANT_PHP_MOD= yes
+USE_ZIP= yes
+
+PKGMESSAGE= ${WRKDIR}/pkg-message
+NO_BUILD= yes
+WRKSRC= ${WRKDIR}/${DISTNAME}_standalone
+DOCFILES= CHANGELOG
+EXCEPTFILES= ${DOCFILES} doc/COPYING
+CPIOARGS= --quiet -pdum -R
+PLIST_SUB= CPGDIR=${CPGDIR}
+
+pre-fetch:
+.if !defined(CPGDIR)
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "Define CPGDIR to override default of 'www/coppermine'."
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "You must either install PHP with GD support or ImageMagick."
+ @${ECHO_MSG} ""
+.endif
+
+pre-patch:
+ @${SED} -e 's|%%PREFIX%%|${PREFIX}|g' \
+ -e 's|%%CPGDIR%%|${CPGDIR}|g' \
+ ${.CURDIR}/pkg-message > ${PKGMESSAGE}
+
+CPGDIR?= www/coppermine
+WWWOWN?= www
+WWWGRP?= www
+
+do-install:
+ @${MKDIR} -m 0755 ${PREFIX}/${CPGDIR}
+ @cd ${WRKSRC} && \
+ ${FIND} . -name \*.orig ${EXCEPTFILES:S/^/-o -name /} -o -print | \
+ ${CPIO} ${CPIOARGS} ${WWWOWN}:${WWWGRP} ${PREFIX}/${CPGDIR}
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+ @cd ${WRKSRC} && ${INSTALL_DATA} ${DOCFILES} ${DOCSDIR}
+.endif
+
+post-install:
+ @${CAT} ${PKGMESSAGE}
+
+########################################################################
+# The following targets are for the port maintainer. Use are your own #
+# risk, no user-serviceable parts inside. #
+########################################################################
+# Assuming the port is installed cleanly (i.e. it's unconfigured)
+# build a pkg-plist file.
+build-plist:
+ ${FIND} ${DOCSDIR} -type f | \
+ ${SED} -e 's|${DOCSDIR}|%%PORTDOCS%%%%DOCSDIR%%|' | \
+ ${SORT} > pkg-plist
+ ${FIND} ${PREFIX}/${CPGDIR}/* -type f | \
+ ${SED} -e 's|${PREFIX}/${CPGDIR}|%%CPGDIR%%|' | \
+ ${SORT} >> pkg-plist
+ ${FIND} ${PREFIX}/${CPGDIR}/* -type d | \
+ ${SED} -e 's|${PREFIX}/${CPGDIR}|@dirrm %%CPGDIR%%|' | \
+ ${SORT} -r >> pkg-plist
+ ${FIND} ${DOCSDIR} -type d | \
+ ${SED} -e 's|${DOCSDIR}|%%PORTDOCS%%@dirrm %%DOCSDIR%%|' | \
+ ${SORT} -r >> pkg-plist
+ ${ECHO} "@unexec rmdir %D/%%CPGDIR%% 2>/dev/null || true" \
+ >> pkg-plist
+
+.include <bsd.port.mk>
diff --git a/www/coppermine/distinfo b/www/coppermine/distinfo
new file mode 100644
index 000000000000..79228ae09130
--- /dev/null
+++ b/www/coppermine/distinfo
@@ -0,0 +1,2 @@
+MD5 (cpg1.2.1.zip) = 945c36ab2100eeab3a8b56542a712248
+SIZE (cpg1.2.1.zip) = 1698278
diff --git a/www/coppermine/pkg-descr b/www/coppermine/pkg-descr
new file mode 100644
index 000000000000..2ce963471a45
--- /dev/null
+++ b/www/coppermine/pkg-descr
@@ -0,0 +1,16 @@
+Coppermine Photo Gallery is a picture gallery script. Users can upload
+pictures with a web browser (thumbnails are created on the fly), rate
+pictures, add comments and send e-cards. The admins can manage the
+galleries and batch add pictures that have been uploaded on the server
+by FTP.
+
+Images are stored in albums and albums can be grouped by categories. The
+script supports multiple users and each user can possibly have its own
+set of albums.
+
+The script also supports multiple languages and has a theme system. It
+uses PHP, a MySQL database and the GD library (version 1.x or 2.x)
+or ImageMagick to make the thumbnails. An install script makes the
+installation fast and simple.
+
+WWW: http://coppermine.sourceforge.net/
diff --git a/www/coppermine/pkg-message b/www/coppermine/pkg-message
new file mode 100644
index 000000000000..50e5fe65110e
--- /dev/null
+++ b/www/coppermine/pkg-message
@@ -0,0 +1,18 @@
+****************************************************************
+The Coppermine Photo Gallery has been installed in the directory
+%%PREFIX%%/%%CPGDIR%%.
+
+You must add appropriate configuration directives to your
+apache configuration file (%%PREFIX%%/etc/apache/httpd.conf).
+A typical configuration would be:
+
+ Alias /coppermine/ "%%PREFIX%%/%%CPGDIR%%/"
+
+ <Directory "%%PREFIX%%/%%CPGDIR%%">
+ Options Indexes FollowSymlinks MultiViews
+ AllowOverride None
+ Order allow,deny
+ Allow from all
+ </Directory>
+
+****************************************************************
diff --git a/www/coppermine/pkg-plist b/www/coppermine/pkg-plist
new file mode 100644
index 000000000000..eb01b45ea1ea
--- /dev/null
+++ b/www/coppermine/pkg-plist
@@ -0,0 +1,550 @@
+%%PORTDOCS%%%%DOCSDIR%%/CHANGELOG
+%%CPGDIR%%/addfav.php
+%%CPGDIR%%/addpic.php
+%%CPGDIR%%/admin.php
+%%CPGDIR%%/albmgr.php
+%%CPGDIR%%/albums/index.html
+%%CPGDIR%%/albums/userpics/index.html
+%%CPGDIR%%/anycontent.php
+%%CPGDIR%%/banning.php
+%%CPGDIR%%/bridge/invisionboard.inc.php
+%%CPGDIR%%/bridge/phpbb.inc.php
+%%CPGDIR%%/bridge/vbulletin.inc.php
+%%CPGDIR%%/bridge/yabbse.inc.php
+%%CPGDIR%%/catmgr.php
+%%CPGDIR%%/config.php
+%%CPGDIR%%/db_input.php
+%%CPGDIR%%/delete.php
+%%CPGDIR%%/displayecard.php
+%%CPGDIR%%/displayimage.php
+%%CPGDIR%%/docs/COPYING
+%%CPGDIR%%/docs/README.html
+%%CPGDIR%%/docs/credits.html
+%%CPGDIR%%/docs/faq.htm
+%%CPGDIR%%/docs/index.htm
+%%CPGDIR%%/docs/pics/admin_mode_bar.GIF
+%%CPGDIR%%/docs/pics/album_menu.GIF
+%%CPGDIR%%/docs/pics/category_cp.GIF
+%%CPGDIR%%/docs/pics/delete.gif
+%%CPGDIR%%/docs/pics/down.gif
+%%CPGDIR%%/docs/pics/edit.gif
+%%CPGDIR%%/docs/pics/edit_album.GIF
+%%CPGDIR%%/docs/pics/edit_picture.GIF
+%%CPGDIR%%/docs/pics/group_cp.GIF
+%%CPGDIR%%/docs/pics/up.gif
+%%CPGDIR%%/ecard.php
+%%CPGDIR%%/editpics.php
+%%CPGDIR%%/getlang.php
+%%CPGDIR%%/groupmgr.php
+%%CPGDIR%%/images/coppermine_logo.png
+%%CPGDIR%%/images/delete.gif
+%%CPGDIR%%/images/down.gif
+%%CPGDIR%%/images/ecard.gif
+%%CPGDIR%%/images/edit.gif
+%%CPGDIR%%/images/flags/ae.gif
+%%CPGDIR%%/images/flags/am.gif
+%%CPGDIR%%/images/flags/ar.gif
+%%CPGDIR%%/images/flags/at.gif
+%%CPGDIR%%/images/flags/au.gif
+%%CPGDIR%%/images/flags/az.gif
+%%CPGDIR%%/images/flags/ba.gif
+%%CPGDIR%%/images/flags/bd.gif
+%%CPGDIR%%/images/flags/be.gif
+%%CPGDIR%%/images/flags/bg.gif
+%%CPGDIR%%/images/flags/bh.gif
+%%CPGDIR%%/images/flags/bm.gif
+%%CPGDIR%%/images/flags/br.gif
+%%CPGDIR%%/images/flags/by.gif
+%%CPGDIR%%/images/flags/ca.gif
+%%CPGDIR%%/images/flags/ch.gif
+%%CPGDIR%%/images/flags/cl.gif
+%%CPGDIR%%/images/flags/cn.gif
+%%CPGDIR%%/images/flags/cr.gif
+%%CPGDIR%%/images/flags/cy.gif
+%%CPGDIR%%/images/flags/cz.gif
+%%CPGDIR%%/images/flags/de.gif
+%%CPGDIR%%/images/flags/dk.gif
+%%CPGDIR%%/images/flags/ee.gif
+%%CPGDIR%%/images/flags/eg.gif
+%%CPGDIR%%/images/flags/es.gif
+%%CPGDIR%%/images/flags/fi.gif
+%%CPGDIR%%/images/flags/fj.gif
+%%CPGDIR%%/images/flags/fr.gif
+%%CPGDIR%%/images/flags/gb.gif
+%%CPGDIR%%/images/flags/gr.gif
+%%CPGDIR%%/images/flags/hk.gif
+%%CPGDIR%%/images/flags/hr.gif
+%%CPGDIR%%/images/flags/hu.gif
+%%CPGDIR%%/images/flags/id.gif
+%%CPGDIR%%/images/flags/ie.gif
+%%CPGDIR%%/images/flags/il.gif
+%%CPGDIR%%/images/flags/in.gif
+%%CPGDIR%%/images/flags/ir.gif
+%%CPGDIR%%/images/flags/is.gif
+%%CPGDIR%%/images/flags/it.gif
+%%CPGDIR%%/images/flags/jp.gif
+%%CPGDIR%%/images/flags/kr.gif
+%%CPGDIR%%/images/flags/kw.gif
+%%CPGDIR%%/images/flags/lb.gif
+%%CPGDIR%%/images/flags/lt.gif
+%%CPGDIR%%/images/flags/lu.gif
+%%CPGDIR%%/images/flags/lv.gif
+%%CPGDIR%%/images/flags/md.gif
+%%CPGDIR%%/images/flags/mn.gif
+%%CPGDIR%%/images/flags/mx.gif
+%%CPGDIR%%/images/flags/my.gif
+%%CPGDIR%%/images/flags/nc.gif
+%%CPGDIR%%/images/flags/nl.gif
+%%CPGDIR%%/images/flags/no.gif
+%%CPGDIR%%/images/flags/nz.gif
+%%CPGDIR%%/images/flags/pe.gif
+%%CPGDIR%%/images/flags/ph.gif
+%%CPGDIR%%/images/flags/pk.gif
+%%CPGDIR%%/images/flags/pl.gif
+%%CPGDIR%%/images/flags/pr.gif
+%%CPGDIR%%/images/flags/pt.gif
+%%CPGDIR%%/images/flags/py.gif
+%%CPGDIR%%/images/flags/qa.gif
+%%CPGDIR%%/images/flags/ro.gif
+%%CPGDIR%%/images/flags/ru.gif
+%%CPGDIR%%/images/flags/sa.gif
+%%CPGDIR%%/images/flags/se.gif
+%%CPGDIR%%/images/flags/sg.gif
+%%CPGDIR%%/images/flags/si.gif
+%%CPGDIR%%/images/flags/sk.gif
+%%CPGDIR%%/images/flags/sv.gif
+%%CPGDIR%%/images/flags/th.gif
+%%CPGDIR%%/images/flags/tr.gif
+%%CPGDIR%%/images/flags/tt.gif
+%%CPGDIR%%/images/flags/tw.gif
+%%CPGDIR%%/images/flags/ua.gif
+%%CPGDIR%%/images/flags/us.gif
+%%CPGDIR%%/images/flags/ve.gif
+%%CPGDIR%%/images/flags/vn.gif
+%%CPGDIR%%/images/flags/ye.gif
+%%CPGDIR%%/images/flags/yu.gif
+%%CPGDIR%%/images/flags/za.gif
+%%CPGDIR%%/images/folder.gif
+%%CPGDIR%%/images/gif48x48.gif
+%%CPGDIR%%/images/green.gif
+%%CPGDIR%%/images/info.gif
+%%CPGDIR%%/images/logo.gif
+%%CPGDIR%%/images/move_down.gif
+%%CPGDIR%%/images/move_up.gif
+%%CPGDIR%%/images/next.gif
+%%CPGDIR%%/images/nopic.jpg
+%%CPGDIR%%/images/prev.gif
+%%CPGDIR%%/images/private.jpg
+%%CPGDIR%%/images/rating0.gif
+%%CPGDIR%%/images/rating1.gif
+%%CPGDIR%%/images/rating2.gif
+%%CPGDIR%%/images/rating3.gif
+%%CPGDIR%%/images/rating4.gif
+%%CPGDIR%%/images/rating5.gif
+%%CPGDIR%%/images/read_error48x48.gif
+%%CPGDIR%%/images/red.gif
+%%CPGDIR%%/images/slideshow.gif
+%%CPGDIR%%/images/smiles/icon_arrow.gif
+%%CPGDIR%%/images/smiles/icon_biggrin.gif
+%%CPGDIR%%/images/smiles/icon_confused.gif
+%%CPGDIR%%/images/smiles/icon_cool.gif
+%%CPGDIR%%/images/smiles/icon_cry.gif
+%%CPGDIR%%/images/smiles/icon_eek.gif
+%%CPGDIR%%/images/smiles/icon_evil.gif
+%%CPGDIR%%/images/smiles/icon_exclaim.gif
+%%CPGDIR%%/images/smiles/icon_frown.gif
+%%CPGDIR%%/images/smiles/icon_idea.gif
+%%CPGDIR%%/images/smiles/icon_lol.gif
+%%CPGDIR%%/images/smiles/icon_mad.gif
+%%CPGDIR%%/images/smiles/icon_mrgreen.gif
+%%CPGDIR%%/images/smiles/icon_neutral.gif
+%%CPGDIR%%/images/smiles/icon_question.gif
+%%CPGDIR%%/images/smiles/icon_razz.gif
+%%CPGDIR%%/images/smiles/icon_redface.gif
+%%CPGDIR%%/images/smiles/icon_rolleyes.gif
+%%CPGDIR%%/images/smiles/icon_sad.gif
+%%CPGDIR%%/images/smiles/icon_smile.gif
+%%CPGDIR%%/images/smiles/icon_surprised.gif
+%%CPGDIR%%/images/smiles/icon_twisted.gif
+%%CPGDIR%%/images/smiles/icon_wink.gif
+%%CPGDIR%%/images/spacer.gif
+%%CPGDIR%%/images/stamp.gif
+%%CPGDIR%%/images/unk48x48.gif
+%%CPGDIR%%/images/up.gif
+%%CPGDIR%%/images/up_dup.gif
+%%CPGDIR%%/images/up_na.gif
+%%CPGDIR%%/images/up_ok.gif
+%%CPGDIR%%/images/up_pb.gif
+%%CPGDIR%%/include/config.inc.php.sample
+%%CPGDIR%%/include/exif_php.inc.php
+%%CPGDIR%%/include/functions.inc.php
+%%CPGDIR%%/include/index.html
+%%CPGDIR%%/include/init.inc.php
+%%CPGDIR%%/include/mailer.inc.php
+%%CPGDIR%%/include/picmgmt.inc.php
+%%CPGDIR%%/include/search.inc.php
+%%CPGDIR%%/include/select_lang.inc.php
+%%CPGDIR%%/include/slideshow.inc.php
+%%CPGDIR%%/include/smilies.inc.php
+%%CPGDIR%%/include/sql_parse.php
+%%CPGDIR%%/index.php
+%%CPGDIR%%/install.php
+%%CPGDIR%%/installer.css
+%%CPGDIR%%/lang/arabic-utf-8.php
+%%CPGDIR%%/lang/arabic.php
+%%CPGDIR%%/lang/bosnian-utf-8.php
+%%CPGDIR%%/lang/bosnian.php
+%%CPGDIR%%/lang/brazilian_portuguese-utf-8.php
+%%CPGDIR%%/lang/brazilian_portuguese.php
+%%CPGDIR%%/lang/chinese_big5-utf-8.php
+%%CPGDIR%%/lang/chinese_big5.php
+%%CPGDIR%%/lang/chinese_gb-utf-8.php
+%%CPGDIR%%/lang/chinese_gb.php
+%%CPGDIR%%/lang/croatian-utf-8.php
+%%CPGDIR%%/lang/croatian.php
+%%CPGDIR%%/lang/czech-utf-8.php
+%%CPGDIR%%/lang/czech.php
+%%CPGDIR%%/lang/danish-utf-8.php
+%%CPGDIR%%/lang/danish.php
+%%CPGDIR%%/lang/dutch-utf-8.php
+%%CPGDIR%%/lang/dutch.php
+%%CPGDIR%%/lang/english-utf-8.php
+%%CPGDIR%%/lang/english.php
+%%CPGDIR%%/lang/estonian-utf-8.php
+%%CPGDIR%%/lang/estonian.php
+%%CPGDIR%%/lang/finnish-utf-8.php
+%%CPGDIR%%/lang/finnish.php
+%%CPGDIR%%/lang/french-utf-8.php
+%%CPGDIR%%/lang/french.php
+%%CPGDIR%%/lang/german-utf-8.php
+%%CPGDIR%%/lang/german.php
+%%CPGDIR%%/lang/greek-utf-8.php
+%%CPGDIR%%/lang/greek.php
+%%CPGDIR%%/lang/hebrew-utf-8.php
+%%CPGDIR%%/lang/hebrew.php
+%%CPGDIR%%/lang/hungarian-utf-8.php
+%%CPGDIR%%/lang/hungarian.php
+%%CPGDIR%%/lang/indonesian-utf-8.php
+%%CPGDIR%%/lang/indonesian.php
+%%CPGDIR%%/lang/italian-utf-8.php
+%%CPGDIR%%/lang/italian.php
+%%CPGDIR%%/lang/japanese-utf-8.php
+%%CPGDIR%%/lang/japanese.php
+%%CPGDIR%%/lang/korean-utf-8.php
+%%CPGDIR%%/lang/korean.php
+%%CPGDIR%%/lang/latvian-utf-8.php
+%%CPGDIR%%/lang/latvian.php
+%%CPGDIR%%/lang/norwegian-utf-8.php
+%%CPGDIR%%/lang/norwegian.php
+%%CPGDIR%%/lang/portuguese-utf-8.php
+%%CPGDIR%%/lang/portuguese.php
+%%CPGDIR%%/lang/romanian-utf-8.php
+%%CPGDIR%%/lang/romanian.php
+%%CPGDIR%%/lang/russian-utf-8.php
+%%CPGDIR%%/lang/russian.php
+%%CPGDIR%%/lang/slovak-utf-8.php
+%%CPGDIR%%/lang/slovak.php
+%%CPGDIR%%/lang/slovenian-utf-8.php
+%%CPGDIR%%/lang/slovenian.php
+%%CPGDIR%%/lang/spanish-utf-8.php
+%%CPGDIR%%/lang/spanish.php
+%%CPGDIR%%/lang/swedish-utf-8.php
+%%CPGDIR%%/lang/swedish.php
+%%CPGDIR%%/lang/turkish-utf-8.php
+%%CPGDIR%%/lang/turkish.php
+%%CPGDIR%%/lang/vietnamese-utf-8.php
+%%CPGDIR%%/lang/vietnamese.php
+%%CPGDIR%%/login.php
+%%CPGDIR%%/logout.php
+%%CPGDIR%%/modifyalb.php
+%%CPGDIR%%/phpinfo.php
+%%CPGDIR%%/profile.php
+%%CPGDIR%%/ratepic.php
+%%CPGDIR%%/readme
+%%CPGDIR%%/register.php
+%%CPGDIR%%/reviewcom.php
+%%CPGDIR%%/scripts.js
+%%CPGDIR%%/search.php
+%%CPGDIR%%/searchnew.php
+%%CPGDIR%%/showthumb.php
+%%CPGDIR%%/sql/basic.sql
+%%CPGDIR%%/sql/restore_config.sql
+%%CPGDIR%%/sql/schema.sql
+%%CPGDIR%%/sql/update.sql
+%%CPGDIR%%/themes/default/images/button_bg.gif
+%%CPGDIR%%/themes/default/images/site_logo.png
+%%CPGDIR%%/themes/default/style.css
+%%CPGDIR%%/themes/default/template.html
+%%CPGDIR%%/themes/default/theme.php
+%%CPGDIR%%/themes/eyeball/images/bg.gif
+%%CPGDIR%%/themes/eyeball/images/button_bg.gif
+%%CPGDIR%%/themes/eyeball/images/hline_bg.gif
+%%CPGDIR%%/themes/eyeball/images/hline_blue_ball.gif
+%%CPGDIR%%/themes/eyeball/images/hline_left.gif
+%%CPGDIR%%/themes/eyeball/images/hline_right.gif
+%%CPGDIR%%/themes/eyeball/images/home.gif
+%%CPGDIR%%/themes/eyeball/images/imv_ecards.gif
+%%CPGDIR%%/themes/eyeball/images/imv_next.gif
+%%CPGDIR%%/themes/eyeball/images/imv_picinfo.gif
+%%CPGDIR%%/themes/eyeball/images/imv_prev.gif
+%%CPGDIR%%/themes/eyeball/images/imv_slideshow.gif
+%%CPGDIR%%/themes/eyeball/images/imv_up.gif
+%%CPGDIR%%/themes/eyeball/images/rating0.gif
+%%CPGDIR%%/themes/eyeball/images/rating1.gif
+%%CPGDIR%%/themes/eyeball/images/rating2.gif
+%%CPGDIR%%/themes/eyeball/images/rating3.gif
+%%CPGDIR%%/themes/eyeball/images/rating4.gif
+%%CPGDIR%%/themes/eyeball/images/rating5.gif
+%%CPGDIR%%/themes/eyeball/images/spacer.gif
+%%CPGDIR%%/themes/eyeball/images/tableh1a_bg_left.gif
+%%CPGDIR%%/themes/eyeball/images/tableh1a_bg_middle.gif
+%%CPGDIR%%/themes/eyeball/images/tableh1a_bg_right.gif
+%%CPGDIR%%/themes/eyeball/images/top_background_r1_c1.gif
+%%CPGDIR%%/themes/eyeball/images/top_background_r1_c2.gif
+%%CPGDIR%%/themes/eyeball/images/top_background_r1_c4.gif
+%%CPGDIR%%/themes/eyeball/images/top_background_r1_c5.gif
+%%CPGDIR%%/themes/eyeball/images/top_background_r1_c7.gif
+%%CPGDIR%%/themes/eyeball/images/top_background_r2_c2.gif
+%%CPGDIR%%/themes/eyeball/images/top_background_r2_c6.gif
+%%CPGDIR%%/themes/eyeball/images/top_menu_button.gif
+%%CPGDIR%%/themes/eyeball/images/top_menu_left.gif
+%%CPGDIR%%/themes/eyeball/images/top_menu_right.gif
+%%CPGDIR%%/themes/eyeball/images/top_menu_spacer.gif
+%%CPGDIR%%/themes/eyeball/style.css
+%%CPGDIR%%/themes/eyeball/template.html
+%%CPGDIR%%/themes/eyeball/theme.php
+%%CPGDIR%%/themes/fruity/images/blind.gif
+%%CPGDIR%%/themes/fruity/images/button_bg.gif
+%%CPGDIR%%/themes/fruity/images/delete.gif
+%%CPGDIR%%/themes/fruity/images/ecard.gif
+%%CPGDIR%%/themes/fruity/images/edit.gif
+%%CPGDIR%%/themes/fruity/images/grey_horizontal.gif
+%%CPGDIR%%/themes/fruity/images/grey_vertical.gif
+%%CPGDIR%%/themes/fruity/images/info.gif
+%%CPGDIR%%/themes/fruity/images/lb_bottom.gif
+%%CPGDIR%%/themes/fruity/images/lb_left.gif
+%%CPGDIR%%/themes/fruity/images/lb_right.gif
+%%CPGDIR%%/themes/fruity/images/left_bottom.gif
+%%CPGDIR%%/themes/fruity/images/left_bottom_left.gif
+%%CPGDIR%%/themes/fruity/images/left_top.gif
+%%CPGDIR%%/themes/fruity/images/main_nav.gif_del
+%%CPGDIR%%/themes/fruity/images/main_under.gif_del
+%%CPGDIR%%/themes/fruity/images/main_under2.gif_del
+%%CPGDIR%%/themes/fruity/images/main_under_left.gif
+%%CPGDIR%%/themes/fruity/images/main_under_middle.gif
+%%CPGDIR%%/themes/fruity/images/main_under_right.gif
+%%CPGDIR%%/themes/fruity/images/middle_top.gif_del
+%%CPGDIR%%/themes/fruity/images/middle_top2.gif
+%%CPGDIR%%/themes/fruity/images/middle_top_end.gif_del
+%%CPGDIR%%/themes/fruity/images/next.gif
+%%CPGDIR%%/themes/fruity/images/orange.gif_del
+%%CPGDIR%%/themes/fruity/images/prev.gif
+%%CPGDIR%%/themes/fruity/images/rating0.gif
+%%CPGDIR%%/themes/fruity/images/rating1.gif
+%%CPGDIR%%/themes/fruity/images/rating2.gif
+%%CPGDIR%%/themes/fruity/images/rating3.gif
+%%CPGDIR%%/themes/fruity/images/rating4.gif
+%%CPGDIR%%/themes/fruity/images/rating5.gif
+%%CPGDIR%%/themes/fruity/images/site_logo.jpg
+%%CPGDIR%%/themes/fruity/images/site_logo.png
+%%CPGDIR%%/themes/fruity/images/slideshow.gif
+%%CPGDIR%%/themes/fruity/images/thumbnail.gif
+%%CPGDIR%%/themes/fruity/images/tile.gif
+%%CPGDIR%%/themes/fruity/images/yellow_corner.gif
+%%CPGDIR%%/themes/fruity/style.css
+%%CPGDIR%%/themes/fruity/template.html
+%%CPGDIR%%/themes/fruity/theme.php
+%%CPGDIR%%/themes/hardwired/images/back.gif
+%%CPGDIR%%/themes/hardwired/images/box_left_icon.gif
+%%CPGDIR%%/themes/hardwired/images/buttoncenter.gif
+%%CPGDIR%%/themes/hardwired/images/buttoncenter1.gif
+%%CPGDIR%%/themes/hardwired/images/buttonleft.gif
+%%CPGDIR%%/themes/hardwired/images/buttonleft1.gif
+%%CPGDIR%%/themes/hardwired/images/buttonleftad.gif
+%%CPGDIR%%/themes/hardwired/images/buttonleftmy.gif
+%%CPGDIR%%/themes/hardwired/images/buttonleftout.gif
+%%CPGDIR%%/themes/hardwired/images/buttonleftup.gif
+%%CPGDIR%%/themes/hardwired/images/buttonright.gif
+%%CPGDIR%%/themes/hardwired/images/buttonright1.gif
+%%CPGDIR%%/themes/hardwired/images/delete.gif
+%%CPGDIR%%/themes/hardwired/images/ecard.gif
+%%CPGDIR%%/themes/hardwired/images/edit.gif
+%%CPGDIR%%/themes/hardwired/images/hardwired_bak.gif
+%%CPGDIR%%/themes/hardwired/images/hw_01.gif
+%%CPGDIR%%/themes/hardwired/images/hw_02.gif
+%%CPGDIR%%/themes/hardwired/images/hw_03.gif
+%%CPGDIR%%/themes/hardwired/images/info.gif
+%%CPGDIR%%/themes/hardwired/images/nextimg.gif
+%%CPGDIR%%/themes/hardwired/images/previmg.gif
+%%CPGDIR%%/themes/hardwired/images/rating0.gif
+%%CPGDIR%%/themes/hardwired/images/rating1.gif
+%%CPGDIR%%/themes/hardwired/images/rating2.gif
+%%CPGDIR%%/themes/hardwired/images/rating3.gif
+%%CPGDIR%%/themes/hardwired/images/rating4.gif
+%%CPGDIR%%/themes/hardwired/images/rating5.gif
+%%CPGDIR%%/themes/hardwired/images/slideshow.gif
+%%CPGDIR%%/themes/hardwired/style.css
+%%CPGDIR%%/themes/hardwired/template.html
+%%CPGDIR%%/themes/hardwired/theme.php
+%%CPGDIR%%/themes/igames/images/aladdin.gif
+%%CPGDIR%%/themes/igames/images/box_left_icon.gif
+%%CPGDIR%%/themes/igames/images/button_bg.gif
+%%CPGDIR%%/themes/igames/images/left_menu_button.gif
+%%CPGDIR%%/themes/igames/images/left_menu_button_over.gif
+%%CPGDIR%%/themes/igames/images/menu_button.gif
+%%CPGDIR%%/themes/igames/images/menu_button_over.gif
+%%CPGDIR%%/themes/igames/images/menu_spacer.gif
+%%CPGDIR%%/themes/igames/images/rating0.gif
+%%CPGDIR%%/themes/igames/images/rating1.gif
+%%CPGDIR%%/themes/igames/images/rating2.gif
+%%CPGDIR%%/themes/igames/images/rating3.gif
+%%CPGDIR%%/themes/igames/images/rating4.gif
+%%CPGDIR%%/themes/igames/images/rating5.gif
+%%CPGDIR%%/themes/igames/images/right_menu_button.gif
+%%CPGDIR%%/themes/igames/images/right_menu_button_over.gif
+%%CPGDIR%%/themes/igames/images/tableh1_bg.gif
+%%CPGDIR%%/themes/igames/images/tableh1a_bg_left.gif
+%%CPGDIR%%/themes/igames/images/tableh1a_bg_middle.gif
+%%CPGDIR%%/themes/igames/images/tableh1a_bg_right.gif
+%%CPGDIR%%/themes/igames/images/tableh2_bg.gif
+%%CPGDIR%%/themes/igames/images/tile.gif
+%%CPGDIR%%/themes/igames/images/top_panel_r1_c1.jpg
+%%CPGDIR%%/themes/igames/images/top_panel_r1_c4.jpg
+%%CPGDIR%%/themes/igames/images/top_panel_r1_c5.jpg
+%%CPGDIR%%/themes/igames/images/top_panel_r2_c1.jpg
+%%CPGDIR%%/themes/igames/images/top_panel_r2_c2.jpg
+%%CPGDIR%%/themes/igames/images/top_panel_r2_c3.jpg
+%%CPGDIR%%/themes/igames/images/white_to_black.jpg
+%%CPGDIR%%/themes/igames/style.css
+%%CPGDIR%%/themes/igames/template.html
+%%CPGDIR%%/themes/igames/theme.php
+%%CPGDIR%%/themes/mac_ox_x/images/button_bg.gif
+%%CPGDIR%%/themes/mac_ox_x/images/home.gif
+%%CPGDIR%%/themes/mac_ox_x/images/main_table_r1_c1.gif
+%%CPGDIR%%/themes/mac_ox_x/images/main_table_r1_c1b.gif
+%%CPGDIR%%/themes/mac_ox_x/images/main_table_r1_c3.gif
+%%CPGDIR%%/themes/mac_ox_x/images/main_table_r1_c3b.gif
+%%CPGDIR%%/themes/mac_ox_x/images/main_table_r2_c1.gif
+%%CPGDIR%%/themes/mac_ox_x/images/main_table_r2_c2.gif
+%%CPGDIR%%/themes/mac_ox_x/images/main_table_r2_c2b.gif
+%%CPGDIR%%/themes/mac_ox_x/images/main_table_r2_c3.gif
+%%CPGDIR%%/themes/mac_ox_x/images/maintable_bg.gif
+%%CPGDIR%%/themes/mac_ox_x/images/menu_button_bg_left.gif
+%%CPGDIR%%/themes/mac_ox_x/images/menu_button_bg_middle.gif
+%%CPGDIR%%/themes/mac_ox_x/images/menu_button_bg_right.gif
+%%CPGDIR%%/themes/mac_ox_x/images/menu_spacer.gif
+%%CPGDIR%%/themes/mac_ox_x/images/rating0.gif
+%%CPGDIR%%/themes/mac_ox_x/images/rating1.gif
+%%CPGDIR%%/themes/mac_ox_x/images/rating2.gif
+%%CPGDIR%%/themes/mac_ox_x/images/rating3.gif
+%%CPGDIR%%/themes/mac_ox_x/images/rating4.gif
+%%CPGDIR%%/themes/mac_ox_x/images/rating5.gif
+%%CPGDIR%%/themes/mac_ox_x/images/tableh1_bg.gif
+%%CPGDIR%%/themes/mac_ox_x/images/tableh1a_bg_left.gif
+%%CPGDIR%%/themes/mac_ox_x/images/tableh1a_bg_middle.gif
+%%CPGDIR%%/themes/mac_ox_x/images/tableh1a_bg_right.gif
+%%CPGDIR%%/themes/mac_ox_x/images/tableh2_bg.gif
+%%CPGDIR%%/themes/mac_ox_x/images/top_panel_r1_c1.gif
+%%CPGDIR%%/themes/mac_ox_x/images/top_panel_r1_c1b.gif
+%%CPGDIR%%/themes/mac_ox_x/images/top_panel_r1_c2.jpg
+%%CPGDIR%%/themes/mac_ox_x/images/top_panel_r2_c1.gif
+%%CPGDIR%%/themes/mac_ox_x/images/top_panel_r2_c1b.gif
+%%CPGDIR%%/themes/mac_ox_x/style.css
+%%CPGDIR%%/themes/mac_ox_x/template.html
+%%CPGDIR%%/themes/mac_ox_x/theme.php
+%%CPGDIR%%/themes/project_vii/images/box_left_icon.gif
+%%CPGDIR%%/themes/project_vii/images/button_bg.gif
+%%CPGDIR%%/themes/project_vii/images/left_menu_button.gif
+%%CPGDIR%%/themes/project_vii/images/left_menu_button_over.gif
+%%CPGDIR%%/themes/project_vii/images/menu_button.gif
+%%CPGDIR%%/themes/project_vii/images/menu_button_over.gif
+%%CPGDIR%%/themes/project_vii/images/menu_spacer.gif
+%%CPGDIR%%/themes/project_vii/images/right_menu_button.gif
+%%CPGDIR%%/themes/project_vii/images/right_menu_button_over.gif
+%%CPGDIR%%/themes/project_vii/images/top_panel_r1_c1.jpg
+%%CPGDIR%%/themes/project_vii/images/top_panel_r1_c4.jpg
+%%CPGDIR%%/themes/project_vii/images/top_panel_r1_c5.jpg
+%%CPGDIR%%/themes/project_vii/images/top_panel_r2_c1.jpg
+%%CPGDIR%%/themes/project_vii/images/top_panel_r2_c2.jpg
+%%CPGDIR%%/themes/project_vii/images/top_panel_r2_c3.jpg
+%%CPGDIR%%/themes/project_vii/style.css
+%%CPGDIR%%/themes/project_vii/template.html
+%%CPGDIR%%/themes/project_vii/theme.php
+%%CPGDIR%%/themes/rainy_day/images/button1_r1_c1.gif
+%%CPGDIR%%/themes/rainy_day/images/button1_r1_c2.gif
+%%CPGDIR%%/themes/rainy_day/images/button1_r1_c3.gif
+%%CPGDIR%%/themes/rainy_day/images/button_bg.gif
+%%CPGDIR%%/themes/rainy_day/images/template_r1_c1.gif
+%%CPGDIR%%/themes/rainy_day/images/template_r1_c5.gif
+%%CPGDIR%%/themes/rainy_day/images/template_r1_c6.gif
+%%CPGDIR%%/themes/rainy_day/images/template_r2_c1.gif
+%%CPGDIR%%/themes/rainy_day/images/template_r2_c10.gif
+%%CPGDIR%%/themes/rainy_day/images/template_r2_c2.gif
+%%CPGDIR%%/themes/rainy_day/images/template_r3_c1.gif
+%%CPGDIR%%/themes/rainy_day/images/template_r3_c7.gif
+%%CPGDIR%%/themes/rainy_day/images/template_r3_c9.gif
+%%CPGDIR%%/themes/rainy_day/images/template_r4_c1.gif
+%%CPGDIR%%/themes/rainy_day/images/template_r4_c3.gif
+%%CPGDIR%%/themes/rainy_day/images/template_r4_c9.gif
+%%CPGDIR%%/themes/rainy_day/images/template_r5_c1.gif
+%%CPGDIR%%/themes/rainy_day/images/template_r5_c3.gif
+%%CPGDIR%%/themes/rainy_day/images/template_r5_c4.gif
+%%CPGDIR%%/themes/rainy_day/images/template_r5_c8.gif
+%%CPGDIR%%/themes/rainy_day/images/template_r5_c9.gif
+%%CPGDIR%%/themes/rainy_day/images/template_r6_c1.gif
+%%CPGDIR%%/themes/rainy_day/images/template_r6_c3.gif
+%%CPGDIR%%/themes/rainy_day/images/template_r6_c9.gif
+%%CPGDIR%%/themes/rainy_day/images/template_r7_c1.gif
+%%CPGDIR%%/themes/rainy_day/images/template_r7_c3.gif
+%%CPGDIR%%/themes/rainy_day/images/template_r7_c5.gif
+%%CPGDIR%%/themes/rainy_day/images/template_r7_c6.gif
+%%CPGDIR%%/themes/rainy_day/images/template_r7_c9.gif
+%%CPGDIR%%/themes/rainy_day/style.css
+%%CPGDIR%%/themes/rainy_day/template.html
+%%CPGDIR%%/themes/rainy_day/theme.php
+%%CPGDIR%%/themes/water_drop/images/bg.gif
+%%CPGDIR%%/themes/water_drop/images/box_left_icon.gif
+%%CPGDIR%%/themes/water_drop/images/button_bg.gif
+%%CPGDIR%%/themes/water_drop/images/orange_carret.gif
+%%CPGDIR%%/themes/water_drop/style.css
+%%CPGDIR%%/themes/water_drop/template.html
+%%CPGDIR%%/themes/water_drop/theme.php
+%%CPGDIR%%/thumbnails.php
+%%CPGDIR%%/update.php
+%%CPGDIR%%/upgrade-1.0-to-1.2.php
+%%CPGDIR%%/upload.php
+%%CPGDIR%%/usermgr.php
+%%CPGDIR%%/util.php
+%%CPGDIR%%/xp_publish.php
+@dirrm %%CPGDIR%%/themes/water_drop/images
+@dirrm %%CPGDIR%%/themes/water_drop
+@dirrm %%CPGDIR%%/themes/rainy_day/images
+@dirrm %%CPGDIR%%/themes/rainy_day
+@dirrm %%CPGDIR%%/themes/project_vii/images
+@dirrm %%CPGDIR%%/themes/project_vii
+@dirrm %%CPGDIR%%/themes/mac_ox_x/images
+@dirrm %%CPGDIR%%/themes/mac_ox_x
+@dirrm %%CPGDIR%%/themes/igames/images
+@dirrm %%CPGDIR%%/themes/igames
+@dirrm %%CPGDIR%%/themes/hardwired/images
+@dirrm %%CPGDIR%%/themes/hardwired
+@dirrm %%CPGDIR%%/themes/fruity/images
+@dirrm %%CPGDIR%%/themes/fruity
+@dirrm %%CPGDIR%%/themes/eyeball/images
+@dirrm %%CPGDIR%%/themes/eyeball
+@dirrm %%CPGDIR%%/themes/default/images
+@dirrm %%CPGDIR%%/themes/default
+@dirrm %%CPGDIR%%/themes
+@dirrm %%CPGDIR%%/sql
+@dirrm %%CPGDIR%%/lang
+@dirrm %%CPGDIR%%/include
+@dirrm %%CPGDIR%%/images/smiles
+@dirrm %%CPGDIR%%/images/flags
+@dirrm %%CPGDIR%%/images
+@dirrm %%CPGDIR%%/docs/pics
+@dirrm %%CPGDIR%%/docs
+@dirrm %%CPGDIR%%/bridge
+@dirrm %%CPGDIR%%/albums/userpics
+@dirrm %%CPGDIR%%/albums
+%%PORTDOCS%%@dirrm %%DOCSDIR%%
+@unexec rmdir %D/%%CPGDIR%% 2>/dev/null || true