aboutsummaryrefslogtreecommitdiff
path: root/www/dillo/Makefile
diff options
context:
space:
mode:
authorDmitry Sivachenko <demon@FreeBSD.org>2001-02-26 10:36:27 +0000
committerDmitry Sivachenko <demon@FreeBSD.org>2001-02-26 10:36:27 +0000
commite27be0e14ff8f2131933a8bfe5767aa38882bcf7 (patch)
treea29936eeda1a6de8342e5bc76b465084e9ec530d /www/dillo/Makefile
parent87be5af1131bf39a962b4ffe36c0cf3e2a587b1c (diff)
downloadports-e27be0e14ff8f2131933a8bfe5767aa38882bcf7.tar.gz
ports-e27be0e14ff8f2131933a8bfe5767aa38882bcf7.zip
Notes
Diffstat (limited to 'www/dillo/Makefile')
-rw-r--r--www/dillo/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/www/dillo/Makefile b/www/dillo/Makefile
new file mode 100644
index 000000000000..8825cdd71ae7
--- /dev/null
+++ b/www/dillo/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: dillo
+# Date created: 23 February 2001
+# Whom: George Reid <greid@ukug.uk.freebsd.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= dillo
+PORTVERSION= 0.3.2
+CATEGORIES= www
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= greid@ukug.uk.freebsd.org
+
+LIB_DEPENDS= jpeg.9:${PORTSDIR}/graphics/jpeg \
+ intl.1:${PORTSDIR}/devel/gettext
+
+USE_GTK= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS+=--includedir="${LOCALBASE}/include" \
+ --libdir="${LOCALBASE}/lib"
+USE_GMAKE= yes
+
+.include <bsd.port.mk>