aboutsummaryrefslogtreecommitdiff
path: root/www/drupal6
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2008-05-27 07:40:15 +0000
committerMartin Wilke <miwi@FreeBSD.org>2008-05-27 07:40:15 +0000
commit699ebbc26b488fa4c2a6191bcf0e1390a07e26fd (patch)
tree5aae168474442d554fe0fd1a61bcaecfb5ab901a /www/drupal6
parent97728e31987bf9cecaf5fbeba90e01d8eaa7dd93 (diff)
downloadports-699ebbc26b488fa4c2a6191bcf0e1390a07e26fd.tar.gz
ports-699ebbc26b488fa4c2a6191bcf0e1390a07e26fd.zip
Notes
Diffstat (limited to 'www/drupal6')
-rw-r--r--www/drupal6/Makefile27
-rw-r--r--www/drupal6/bsd.drupal.mk153
-rw-r--r--www/drupal6/distinfo6
-rw-r--r--www/drupal6/files/pkg-message.in4
-rw-r--r--www/drupal6/pkg-plist243
5 files changed, 237 insertions, 196 deletions
diff --git a/www/drupal6/Makefile b/www/drupal6/Makefile
index 3c3020458c49..18ee07e5d019 100644
--- a/www/drupal6/Makefile
+++ b/www/drupal6/Makefile
@@ -1,12 +1,12 @@
-# New ports collection makefile for: drupal5
+# New ports collection makefile for: drupal6
# Date Created: 12 Feb 2007
# Whom: Nick Hilliard <nick@foobar.org>
#
# $FreeBSD$
#
-PORTNAME= drupal5
-PORTVERSION= 5.7
+PORTNAME= drupal6
+PORTVERSION= 6.2
CATEGORIES= www
MASTER_SITES= http://ftp.drupal.org/files/projects/
DISTNAME= drupal-${PORTVERSION}
@@ -15,17 +15,20 @@ DIST_SUBDIR= drupal
MAINTAINER= nick@foobar.org
COMMENT= A database driven web content management system (CMS)
-DRUPAL5_PORT= yes
+DRUPAL6_PORT= yes
USE_PHP= gd pcre session xml mbstring
+IGNORE_WITH_PHP=4
WANT_PHP_WEB= yes
-OPTIONS+= MYSQL "MySQL database support" on \
+OPTIONS+= MYSQLI "MySQL Improved Extension database support" on \
+ MYSQL "MySQL database support" off \
PGSQL "PostgreSQL database support" off
NO_BUILD= yes
DOCS= CHANGELOG.txt INSTALL.txt LICENSE.txt MAINTAINERS.txt \
- UPGRADE.txt INSTALL.mysql.txt INSTALL.pgsql.txt
+ UPGRADE.txt INSTALL.mysql.txt INSTALL.pgsql.txt \
+ COPYRIGHT.txt
SUB_FILES+= pkg-message
PKGMESSAGE= ${WRKDIR}/pkg-message
@@ -34,6 +37,9 @@ PKGMESSAGE= ${WRKDIR}/pkg-message
.if defined(WITH_MYSQL)
USE_PHP+= mysql
.endif
+.if defined(WITH_MYSQLI)
+USE_PHP+= mysqli
+.endif
.if defined(WITH_PGSQL)
RUN_DEPENDS+= ${LOCALBASE}/share/pear/DB.php:${PORTSDIR}/databases/pear-DB
USE_PHP+= pgsql
@@ -43,7 +49,6 @@ do-install:
${MKDIR} ${DRUPAL_DIR}
${CP} ${WRKSRC}/.htaccess ${DRUPAL_DIR}
${CP} ${WRKSRC}/cron.php ${DRUPAL_DIR}
- ${MKDIR} ${DRUPAL_DIR}/files
${CP} -R ${WRKSRC}/includes ${DRUPAL_DIR}
${CP} ${WRKSRC}/index.php ${DRUPAL_DIR}
${CP} ${WRKSRC}/install.php ${DRUPAL_DIR}
@@ -55,9 +60,9 @@ do-install:
${MKDIR} ${DRUPAL_DIR}/sites/all
${CP} ${WRKSRC}/sites/all/README.txt ${DRUPAL_DIR}/sites/all/
${MKDIR} ${DRUPAL_DIR}/sites/default
- ${CP} ${WRKSRC}/sites/default/settings.php ${DRUPAL_DIR}/sites/default/settings.php-dist
- @if [ ! -f ${DRUPAL_DIR}/sites/default/settings.php ]; then \
- ${CP} -p ${DRUPAL_DIR}/sites/default/settings.php-dist ${DRUPAL_DIR}/sites/default/settings.php ; \
+ ${CP} ${WRKSRC}/sites/default/default.settings.php ${DRUPAL_DIR}/sites/default/default.settings.php-dist
+ @if [ ! -f ${DRUPAL_DIR}/sites/default/default.settings.php ]; then \
+ ${CP} -p ${DRUPAL_DIR}/sites/default/default.settings.php-dist ${DRUPAL_DIR}/sites/default/default.settings.php ; \
fi
${CP} -R ${WRKSRC}/themes ${DRUPAL_DIR}
${CP} ${WRKSRC}/update.php ${DRUPAL_DIR}
@@ -73,5 +78,5 @@ do-install:
post-install:
@${CAT} ${PKGMESSAGE}
-.include "${.CURDIR}/bsd.drupal.mk"
+.include "${.CURDIR}/../../www/drupal5/bsd.drupal.mk"
.include <bsd.port.post.mk>
diff --git a/www/drupal6/bsd.drupal.mk b/www/drupal6/bsd.drupal.mk
deleted file mode 100644
index b8188a6a150a..000000000000
--- a/www/drupal6/bsd.drupal.mk
+++ /dev/null
@@ -1,153 +0,0 @@
-# $FreeBSD$
-#
-
-# Make sure we cannot define both DRUPAL4_MODULE and DRUPAL5_MODULE
-.if defined(DRUPAL4_MODULE) && defined(DRUPAL5_MODULE)
-BROKEN= cannot define both DRUPAL4_MODULE and DRUPAL5_MODULE in module Makefile
-.endif
-
-# Make sure DRUPAL_MODULE is defined. If no DRUPAL*_module defined, then define DRUPAL4_MODULE
-.if defined(DRUPAL4_MODULE) || defined(DRUPAL5_MODULE)
-DRUPAL_MODULE?= yes
-.else
-.if defined(DRUPAL_MODULE)
-DRUPAL4_MODULE= yes
-.endif
-.endif
-
-.if defined(DRUPAL_MODULE)
-DRUPAL_MODTYPE= modules
-.endif
-
-# Make sure DRUPAL_PORT is defined. If no DRUPAL*_module defined, then define DRUPAL4_PORT
-.if defined(DRUPAL4_PORT) || defined(DRUPAL5_PORT)
-DRUPAL_PORT?= yes
-.else
-.if defined(DRUPAL_PORT)
-DRUPAL4_PORT= yes
-.endif
-.endif
-
-# Make sure DRUPAL_THEME is defined
-.if defined(DRUPAL5_THEME)
-DRUPAL_THEME?= yes
-DRUPAL_MODTYPE= themes
-.endif
-
-.if defined(DRUPAL5_MODULE) || defined(DRUPAL5_PORT) || defined(DRUPAL5_THEME)
-DRUPAL_BASE?= www/drupal5
-.else
-DRUPAL_BASE?= www/drupal4
-.endif
-DRUPAL_DIR= ${PREFIX}/${DRUPAL_BASE}
-DRUPAL_DOCSDIR?= ${PREFIX}/${DRUPAL_BASE}/doc
-PLIST_SUB+= DRUPAL_BASE=${DRUPAL_BASE}
-SUB_LIST+= DRUPAL_BASE=${DRUPAL_BASE} DRUPAL_DIR=${DRUPAL_DIR}
-
-.if defined(DRUPAL_PORT)
-DOCSDIR?= ${DRUPAL_DOCSDIR}
-.endif
-
-.if defined(DRUPAL_MODULE) || defined (DRUPAL_THEME)
-
-.if defined(DRUPAL4_MODULE)
-PKGNAMEPREFIX= drupal4-
-DRUPAL_VERSION?= 4.7.0
-.if defined(DRUPAL_MODSUBDIR)
-DRUPAL_MODDIR?= ${DRUPAL_BASE}/${DRUPAL_MODTYPE}/${DRUPAL_MODSUBDIR}
-.else
-DRUPAL_MODDIR?= ${DRUPAL_BASE}/${DRUPAL_MODTYPE}
-.endif
-.endif
-
-.if defined(DRUPAL5_MODULE) || defined (DRUPAL5_THEME)
-PKGNAMEPREFIX= drupal5-
-DRUPAL_VERSION?= 5.0
-.if defined(DRUPAL_MODSUBDIR)
-DRUPAL_MODDIR?= ${DRUPAL_BASE}/sites/all/${DRUPAL_MODTYPE}/${DRUPAL_MODSUBDIR}
-.else
-DRUPAL_MODDIR?= ${DRUPAL_BASE}/sites/all/${DRUPAL_MODTYPE}/${PORTNAME}
-.endif
-.endif
-
-DOCSDIR?= ${DRUPAL_DOCSDIR}/${PORTNAME}
-
-.if defined(DRUPAL_MOD_SNAPSHOT)
-MASTER_SITE_DRUPAL+= \
- ${MASTER_SITE_LOCAL}
-MASTER_SITE_DRUPAL_SUBDIR= pav/drupal
-.else
-MASTER_SITE_DRUPAL+= \
- http://ftp.drupal.org/files/projects/ \
- http://ftp.osuosl.org/pub/drupal/files/projects/
-MASTER_SITE_DRUPAL_SUBDIR=
-.endif
-
-MASTER_SITES?= ${MASTER_SITE_DRUPAL}
-MASTER_SITE_SUBDIR?= ${MASTER_SITE_DRUPAL_SUBDIR}
-
-DIST_SUBDIR= drupal
-
-NO_BUILD?= yes
-
-WRKSRC?= ${WRKDIR}/${PORTNAME}
-RUN_DEPENDS+= ${LOCALBASE}/${DRUPAL_BASE}/index.php:${PORTSDIR}/${DRUPAL_BASE}
-
-.if defined(MODULE_CONF_FILES)
-SUB_FILES= pkg-install
-SUB_LIST+= CONF_FILES="${MODULE_CONF_FILES:C|^|${DRUPAL_MODDIR}/|}" \
- CONF_DIRS="${MODULE_CONF_DIRS:C|^|${DRUPAL_MODDIR}/|}"
-# XXX: where?
-PKGINSTALL= ${WRKDIR}/pkg-install
-PKGDEINSTALL= ${PKGINSTALL}
-.endif
-
-PLIST_SUB+= DRUPAL_MODDIR=${DRUPAL_MODDIR}
-PLIST_FILES+= ${MODULE_FILES:C|^|%%DRUPAL_MODDIR%%/|}
-PLIST_FILES+= ${MODULE_CONF_FILES:C|^|%%DRUPAL_MODDIR%%/|:C|$|-dist|}
-PLIST_DIRS+= ${MODULE_DIRS:C|^|%%DRUPAL_MODDIR%%/|}
-.if defined(DRUPAL5_MODULE) || defined(DRUPAL5_THEME)
-PLIST_DIRS+= ${DRUPAL_MODDIR}
-.endif
-.if defined(DRUPAL_MODSUBDIR)
-PLIST_DIRS+= ${DRUPAL_MODDIR}
-.endif
-.if !defined(NOPORTDOCS)
-PLIST_FILES+= ${DOC_FILES:C|^|%%DOCSDIR%%/|}
-PLIST_DIRS+= ${DOC_DIRS:C|^|%%DOCSDIR%%/|}
-PLIST_DIRS+= %%DOCSDIR%%
-.endif
-
-do-install:
-.if defined(DRUPAL5_MODULE) || defined(DRUPAL5_THEME)
- @${MKDIR} ${DRUPAL_MODDIR:C|^|${PREFIX}/|}
- @${CHOWN} ${WWWOWN}:${WWWGRP} ${DRUPAL_MODDIR:C|^|${PREFIX}/|}
-.endif
-.if defined(MODULE_CONF_DIRS)
- @${MKDIR} ${MODULE_CONF_DIRS:C|^|${PREFIX}/${DRUPAL_MODDIR}/|}
- @${CHOWN} ${WWWOWN}:${WWWGRP} ${MODULE_CONF_DIRS:C|^|${PREFIX}/${DRUPAL_MODDIR}/|}
-.endif
-.if defined(MODULE_DIRS)
- @${MKDIR} ${MODULE_DIRS:C|^|${PREFIX}/${DRUPAL_MODDIR}/|}
- @${CHOWN} ${WWWOWN}:${WWWGRP} ${MODULE_DIRS:C|^|${PREFIX}/${DRUPAL_MODDIR}/|}
-.endif
-.for f in ${MODULE_FILES}
- @${INSTALL_DATA} ${WRKSRC}/${f} ${PREFIX}/${DRUPAL_MODDIR}/${f}
- @${CHOWN} ${WWWOWN}:${WWWGRP} ${PREFIX}/${DRUPAL_MODDIR}/${f}
-.endfor
-.for f in ${MODULE_CONF_FILES}
- @${INSTALL_DATA} ${WRKSRC}/${f} ${PREFIX}/${DRUPAL_MODDIR}/${f}-dist
- @${CHOWN} ${WWWOWN}:${WWWGRP} ${PREFIX}/${DRUPAL_MODDIR}/${f}-dist
-.endfor
-.if !defined(NOPORTDOCS)
- @${MKDIR} ${DOCSDIR} ${DOC_DIRS:C|^|${DOCSDIR}/|}
-.for f in ${DOC_FILES}
- @${INSTALL_DATA} ${WRKSRC}/${f} ${DOCSDIR}/${f}
-.endfor
-.endif
-
-.if defined(MODULE_CONF_FILES)
-post-install:
- @${SH} ${PKGINSTALL} ${PKGNAME} POST-INSTALL
-.endif
-.endif
diff --git a/www/drupal6/distinfo b/www/drupal6/distinfo
index ffbf752ffae3..dbc63ea0cf87 100644
--- a/www/drupal6/distinfo
+++ b/www/drupal6/distinfo
@@ -1,3 +1,3 @@
-MD5 (drupal/drupal-5.7.tar.gz) = c7d9911ad1001c790bbdfe6fd4cdfc89
-SHA256 (drupal/drupal-5.7.tar.gz) = 60fa0b4d451dc5409f1e340d46c0d5fe4bcd4d832319a6a1cbb602e2e49e39cf
-SIZE (drupal/drupal-5.7.tar.gz) = 754688
+MD5 (drupal/drupal-6.2.tar.gz) = 4c5af590b42b5a8e826177119c7e73b3
+SHA256 (drupal/drupal-6.2.tar.gz) = 750db02a3605ebb445514e878b1b58e405291c88a9645877e80a5705268e44d8
+SIZE (drupal/drupal-6.2.tar.gz) = 1058550
diff --git a/www/drupal6/files/pkg-message.in b/www/drupal6/files/pkg-message.in
index db838b73046f..f5258730b02a 100644
--- a/www/drupal6/files/pkg-message.in
+++ b/www/drupal6/files/pkg-message.in
@@ -26,5 +26,5 @@ A typical configuration might read:
Please see http://drupal.org/cron for important information on setting up
periodic maintenance tasks in Drupal.
-For important information about upgrading from Drupal version 4, please see:
-%%DRUPAL_DIR%%/doc/UPGRADE.txt
+For important information about upgrading from previous versions of Drupal, please
+please see: %%DRUPAL_DIR%%/doc/UPGRADE.txt
diff --git a/www/drupal6/pkg-plist b/www/drupal6/pkg-plist
index 1c57c99121b5..a128ad1707b5 100644
--- a/www/drupal6/pkg-plist
+++ b/www/drupal6/pkg-plist
@@ -1,3 +1,4 @@
+%%PORTDOCS%%%%DOCSDIR%%/COPYRIGHT.txt
%%PORTDOCS%%%%DOCSDIR%%/MAINTAINERS.txt
%%PORTDOCS%%%%DOCSDIR%%/INSTALL.mysql.txt
%%PORTDOCS%%%%DOCSDIR%%/UPGRADE.txt
@@ -7,21 +8,28 @@
%%PORTDOCS%%%%DOCSDIR%%/CHANGELOG.txt
%%DRUPAL_BASE%%/.htaccess
%%DRUPAL_BASE%%/cron.php
+%%DRUPAL_BASE%%/includes/actions.inc
+%%DRUPAL_BASE%%/includes/batch.inc
%%DRUPAL_BASE%%/includes/bootstrap.inc
+%%DRUPAL_BASE%%/includes/cache-install.inc
%%DRUPAL_BASE%%/includes/cache.inc
%%DRUPAL_BASE%%/includes/common.inc
%%DRUPAL_BASE%%/includes/database.inc
+%%DRUPAL_BASE%%/includes/database.mysql-common.inc
%%DRUPAL_BASE%%/includes/database.mysql.inc
%%DRUPAL_BASE%%/includes/database.mysqli.inc
%%DRUPAL_BASE%%/includes/database.pgsql.inc
%%DRUPAL_BASE%%/includes/file.inc
%%DRUPAL_BASE%%/includes/form.inc
+%%DRUPAL_BASE%%/includes/image.gd.inc
%%DRUPAL_BASE%%/includes/image.inc
%%DRUPAL_BASE%%/includes/install.inc
%%DRUPAL_BASE%%/includes/install.mysql.inc
%%DRUPAL_BASE%%/includes/install.mysqli.inc
%%DRUPAL_BASE%%/includes/install.pgsql.inc
+%%DRUPAL_BASE%%/includes/language.inc
%%DRUPAL_BASE%%/includes/locale.inc
+%%DRUPAL_BASE%%/includes/mail.inc
%%DRUPAL_BASE%%/includes/menu.inc
%%DRUPAL_BASE%%/includes/module.inc
%%DRUPAL_BASE%%/includes/pager.inc
@@ -29,16 +37,20 @@
%%DRUPAL_BASE%%/includes/session.inc
%%DRUPAL_BASE%%/includes/tablesort.inc
%%DRUPAL_BASE%%/includes/theme.inc
+%%DRUPAL_BASE%%/includes/theme.maintenance.inc
%%DRUPAL_BASE%%/includes/unicode.inc
%%DRUPAL_BASE%%/includes/xmlrpc.inc
%%DRUPAL_BASE%%/includes/xmlrpcs.inc
%%DRUPAL_BASE%%/index.php
%%DRUPAL_BASE%%/install.php
+%%DRUPAL_BASE%%/misc/ahah.js
%%DRUPAL_BASE%%/misc/arrow-asc.png
%%DRUPAL_BASE%%/misc/arrow-desc.png
%%DRUPAL_BASE%%/misc/autocomplete.js
+%%DRUPAL_BASE%%/misc/batch.js
%%DRUPAL_BASE%%/misc/blog.png
%%DRUPAL_BASE%%/misc/collapse.js
+%%DRUPAL_BASE%%/misc/draggable.png
%%DRUPAL_BASE%%/misc/drupal.js
%%DRUPAL_BASE%%/misc/druplicon.png
%%DRUPAL_BASE%%/misc/farbtastic/farbtastic.css
@@ -48,6 +60,7 @@
%%DRUPAL_BASE%%/misc/farbtastic/wheel.png
%%DRUPAL_BASE%%/misc/favicon.ico
%%DRUPAL_BASE%%/misc/feed.png
+%%DRUPAL_BASE%%/misc/form.js
%%DRUPAL_BASE%%/misc/forum-closed.png
%%DRUPAL_BASE%%/misc/forum-default.png
%%DRUPAL_BASE%%/misc/forum-hot-new.png
@@ -55,8 +68,9 @@
%%DRUPAL_BASE%%/misc/forum-new.png
%%DRUPAL_BASE%%/misc/forum-sticky.png
%%DRUPAL_BASE%%/misc/grippie.png
+%%DRUPAL_BASE%%/misc/jquery.form.js
%%DRUPAL_BASE%%/misc/jquery.js
-%%DRUPAL_BASE%%/misc/maintenance.css
+%%DRUPAL_BASE%%/misc/menu-collapsed-rtl.png
%%DRUPAL_BASE%%/misc/menu-collapsed.png
%%DRUPAL_BASE%%/misc/menu-expanded.png
%%DRUPAL_BASE%%/misc/menu-leaf.png
@@ -69,145 +83,290 @@
%%DRUPAL_BASE%%/misc/powered-gray-135x42.png
%%DRUPAL_BASE%%/misc/powered-gray-80x15.png
%%DRUPAL_BASE%%/misc/powered-gray-88x31.png
+%%DRUPAL_BASE%%/misc/print-rtl.css
%%DRUPAL_BASE%%/misc/print.css
%%DRUPAL_BASE%%/misc/progress.gif
%%DRUPAL_BASE%%/misc/progress.js
+%%DRUPAL_BASE%%/misc/tabledrag.js
+%%DRUPAL_BASE%%/misc/tableheader.js
%%DRUPAL_BASE%%/misc/tableselect.js
+%%DRUPAL_BASE%%/misc/teaser.js
%%DRUPAL_BASE%%/misc/textarea.js
%%DRUPAL_BASE%%/misc/throbber.gif
-%%DRUPAL_BASE%%/misc/update.js
-%%DRUPAL_BASE%%/misc/upload.js
+%%DRUPAL_BASE%%/misc/tree-bottom.png
+%%DRUPAL_BASE%%/misc/tree.png
%%DRUPAL_BASE%%/misc/watchdog-error.png
%%DRUPAL_BASE%%/misc/watchdog-ok.png
%%DRUPAL_BASE%%/misc/watchdog-warning.png
%%DRUPAL_BASE%%/misc/xml.png
+%%DRUPAL_BASE%%/modules/README.txt
+%%DRUPAL_BASE%%/modules/aggregator/aggregator-feed-source.tpl.php
+%%DRUPAL_BASE%%/modules/aggregator/aggregator-item.tpl.php
+%%DRUPAL_BASE%%/modules/aggregator/aggregator-rtl.css
+%%DRUPAL_BASE%%/modules/aggregator/aggregator-summary-item.tpl.php
+%%DRUPAL_BASE%%/modules/aggregator/aggregator-summary-items.tpl.php
+%%DRUPAL_BASE%%/modules/aggregator/aggregator-wrapper.tpl.php
+%%DRUPAL_BASE%%/modules/aggregator/aggregator.admin.inc
%%DRUPAL_BASE%%/modules/aggregator/aggregator.css
%%DRUPAL_BASE%%/modules/aggregator/aggregator.info
%%DRUPAL_BASE%%/modules/aggregator/aggregator.install
%%DRUPAL_BASE%%/modules/aggregator/aggregator.module
+%%DRUPAL_BASE%%/modules/aggregator/aggregator.pages.inc
+%%DRUPAL_BASE%%/modules/block/block-admin-display-form.tpl.php
+%%DRUPAL_BASE%%/modules/block/block.admin.inc
%%DRUPAL_BASE%%/modules/block/block.css
%%DRUPAL_BASE%%/modules/block/block.info
+%%DRUPAL_BASE%%/modules/block/block.install
+%%DRUPAL_BASE%%/modules/block/block.js
%%DRUPAL_BASE%%/modules/block/block.module
%%DRUPAL_BASE%%/modules/blog/blog.info
%%DRUPAL_BASE%%/modules/blog/blog.module
+%%DRUPAL_BASE%%/modules/blog/blog.pages.inc
%%DRUPAL_BASE%%/modules/blogapi/blogapi.info
+%%DRUPAL_BASE%%/modules/blogapi/blogapi.install
%%DRUPAL_BASE%%/modules/blogapi/blogapi.module
+%%DRUPAL_BASE%%/modules/book/book-all-books-block.tpl.php
+%%DRUPAL_BASE%%/modules/book/book-export-html.tpl.php
+%%DRUPAL_BASE%%/modules/book/book-navigation.tpl.php
+%%DRUPAL_BASE%%/modules/book/book-node-export-html.tpl.php
+%%DRUPAL_BASE%%/modules/book/book-rtl.css
+%%DRUPAL_BASE%%/modules/book/book.admin.inc
%%DRUPAL_BASE%%/modules/book/book.css
%%DRUPAL_BASE%%/modules/book/book.info
%%DRUPAL_BASE%%/modules/book/book.install
%%DRUPAL_BASE%%/modules/book/book.module
+%%DRUPAL_BASE%%/modules/book/book.pages.inc
+%%DRUPAL_BASE%%/modules/color/color-rtl.css
%%DRUPAL_BASE%%/modules/color/color.css
%%DRUPAL_BASE%%/modules/color/color.info
%%DRUPAL_BASE%%/modules/color/color.install
%%DRUPAL_BASE%%/modules/color/color.js
%%DRUPAL_BASE%%/modules/color/color.module
+%%DRUPAL_BASE%%/modules/color/images/hook-rtl.png
%%DRUPAL_BASE%%/modules/color/images/hook.png
%%DRUPAL_BASE%%/modules/color/images/lock.png
+%%DRUPAL_BASE%%/modules/comment/comment-folded.tpl.php
+%%DRUPAL_BASE%%/modules/comment/comment-rtl.css
+%%DRUPAL_BASE%%/modules/comment/comment-wrapper.tpl.php
+%%DRUPAL_BASE%%/modules/comment/comment.admin.inc
%%DRUPAL_BASE%%/modules/comment/comment.css
%%DRUPAL_BASE%%/modules/comment/comment.info
%%DRUPAL_BASE%%/modules/comment/comment.install
+%%DRUPAL_BASE%%/modules/comment/comment.js
%%DRUPAL_BASE%%/modules/comment/comment.module
+%%DRUPAL_BASE%%/modules/comment/comment.pages.inc
+%%DRUPAL_BASE%%/modules/comment/comment.tpl.php
+%%DRUPAL_BASE%%/modules/contact/contact.admin.inc
%%DRUPAL_BASE%%/modules/contact/contact.info
%%DRUPAL_BASE%%/modules/contact/contact.install
%%DRUPAL_BASE%%/modules/contact/contact.module
-%%DRUPAL_BASE%%/modules/drupal/drupal.info
-%%DRUPAL_BASE%%/modules/drupal/drupal.install
-%%DRUPAL_BASE%%/modules/drupal/drupal.module
+%%DRUPAL_BASE%%/modules/contact/contact.pages.inc
+%%DRUPAL_BASE%%/modules/dblog/dblog-rtl.css
+%%DRUPAL_BASE%%/modules/dblog/dblog.admin.inc
+%%DRUPAL_BASE%%/modules/dblog/dblog.css
+%%DRUPAL_BASE%%/modules/dblog/dblog.info
+%%DRUPAL_BASE%%/modules/dblog/dblog.install
+%%DRUPAL_BASE%%/modules/dblog/dblog.module
+%%DRUPAL_BASE%%/modules/filter/filter.admin.inc
%%DRUPAL_BASE%%/modules/filter/filter.info
+%%DRUPAL_BASE%%/modules/filter/filter.install
%%DRUPAL_BASE%%/modules/filter/filter.module
+%%DRUPAL_BASE%%/modules/filter/filter.pages.inc
+%%DRUPAL_BASE%%/modules/forum/forum-icon.tpl.php
+%%DRUPAL_BASE%%/modules/forum/forum-list.tpl.php
+%%DRUPAL_BASE%%/modules/forum/forum-rtl.css
+%%DRUPAL_BASE%%/modules/forum/forum-submitted.tpl.php
+%%DRUPAL_BASE%%/modules/forum/forum-topic-list.tpl.php
+%%DRUPAL_BASE%%/modules/forum/forum-topic-navigation.tpl.php
+%%DRUPAL_BASE%%/modules/forum/forum.admin.inc
%%DRUPAL_BASE%%/modules/forum/forum.css
%%DRUPAL_BASE%%/modules/forum/forum.info
%%DRUPAL_BASE%%/modules/forum/forum.install
%%DRUPAL_BASE%%/modules/forum/forum.module
+%%DRUPAL_BASE%%/modules/forum/forum.pages.inc
+%%DRUPAL_BASE%%/modules/forum/forums.tpl.php
+%%DRUPAL_BASE%%/modules/help/help-rtl.css
+%%DRUPAL_BASE%%/modules/help/help.admin.inc
%%DRUPAL_BASE%%/modules/help/help.css
%%DRUPAL_BASE%%/modules/help/help.info
%%DRUPAL_BASE%%/modules/help/help.module
-%%DRUPAL_BASE%%/modules/legacy/legacy.info
-%%DRUPAL_BASE%%/modules/legacy/legacy.module
%%DRUPAL_BASE%%/modules/locale/locale.css
%%DRUPAL_BASE%%/modules/locale/locale.info
%%DRUPAL_BASE%%/modules/locale/locale.install
%%DRUPAL_BASE%%/modules/locale/locale.module
+%%DRUPAL_BASE%%/modules/menu/menu.admin.inc
%%DRUPAL_BASE%%/modules/menu/menu.info
+%%DRUPAL_BASE%%/modules/menu/menu.install
%%DRUPAL_BASE%%/modules/menu/menu.module
%%DRUPAL_BASE%%/modules/node/content_types.inc
+%%DRUPAL_BASE%%/modules/node/node-rtl.css
+%%DRUPAL_BASE%%/modules/node/node.admin.inc
%%DRUPAL_BASE%%/modules/node/node.css
%%DRUPAL_BASE%%/modules/node/node.info
+%%DRUPAL_BASE%%/modules/node/node.install
%%DRUPAL_BASE%%/modules/node/node.module
+%%DRUPAL_BASE%%/modules/node/node.pages.inc
+%%DRUPAL_BASE%%/modules/node/node.tpl.php
+%%DRUPAL_BASE%%/modules/openid/login-bg.png
+%%DRUPAL_BASE%%/modules/openid/openid.css
+%%DRUPAL_BASE%%/modules/openid/openid.inc
+%%DRUPAL_BASE%%/modules/openid/openid.info
+%%DRUPAL_BASE%%/modules/openid/openid.install
+%%DRUPAL_BASE%%/modules/openid/openid.js
+%%DRUPAL_BASE%%/modules/openid/openid.module
+%%DRUPAL_BASE%%/modules/openid/openid.pages.inc
+%%DRUPAL_BASE%%/modules/openid/xrds.inc
+%%DRUPAL_BASE%%/modules/path/path.admin.inc
%%DRUPAL_BASE%%/modules/path/path.info
%%DRUPAL_BASE%%/modules/path/path.module
+%%DRUPAL_BASE%%/modules/php/php.info
+%%DRUPAL_BASE%%/modules/php/php.install
+%%DRUPAL_BASE%%/modules/php/php.module
%%DRUPAL_BASE%%/modules/ping/ping.info
%%DRUPAL_BASE%%/modules/ping/ping.module
+%%DRUPAL_BASE%%/modules/poll/poll-bar-block.tpl.php
+%%DRUPAL_BASE%%/modules/poll/poll-bar.tpl.php
+%%DRUPAL_BASE%%/modules/poll/poll-results-block.tpl.php
+%%DRUPAL_BASE%%/modules/poll/poll-results.tpl.php
+%%DRUPAL_BASE%%/modules/poll/poll-rtl.css
+%%DRUPAL_BASE%%/modules/poll/poll-vote.tpl.php
%%DRUPAL_BASE%%/modules/poll/poll.css
%%DRUPAL_BASE%%/modules/poll/poll.info
%%DRUPAL_BASE%%/modules/poll/poll.install
%%DRUPAL_BASE%%/modules/poll/poll.module
+%%DRUPAL_BASE%%/modules/poll/poll.pages.inc
+%%DRUPAL_BASE%%/modules/profile/profile-block.tpl.php
+%%DRUPAL_BASE%%/modules/profile/profile-listing.tpl.php
+%%DRUPAL_BASE%%/modules/profile/profile-wrapper.tpl.php
+%%DRUPAL_BASE%%/modules/profile/profile.admin.inc
+%%DRUPAL_BASE%%/modules/profile/profile.css
%%DRUPAL_BASE%%/modules/profile/profile.info
%%DRUPAL_BASE%%/modules/profile/profile.install
+%%DRUPAL_BASE%%/modules/profile/profile.js
%%DRUPAL_BASE%%/modules/profile/profile.module
+%%DRUPAL_BASE%%/modules/profile/profile.pages.inc
+%%DRUPAL_BASE%%/modules/search/search-block-form.tpl.php
+%%DRUPAL_BASE%%/modules/search/search-result.tpl.php
+%%DRUPAL_BASE%%/modules/search/search-results.tpl.php
+%%DRUPAL_BASE%%/modules/search/search-rtl.css
+%%DRUPAL_BASE%%/modules/search/search-theme-form.tpl.php
+%%DRUPAL_BASE%%/modules/search/search.admin.inc
%%DRUPAL_BASE%%/modules/search/search.css
%%DRUPAL_BASE%%/modules/search/search.info
%%DRUPAL_BASE%%/modules/search/search.install
%%DRUPAL_BASE%%/modules/search/search.module
+%%DRUPAL_BASE%%/modules/search/search.pages.inc
+%%DRUPAL_BASE%%/modules/statistics/statistics.admin.inc
%%DRUPAL_BASE%%/modules/statistics/statistics.info
%%DRUPAL_BASE%%/modules/statistics/statistics.install
%%DRUPAL_BASE%%/modules/statistics/statistics.module
+%%DRUPAL_BASE%%/modules/statistics/statistics.pages.inc
+%%DRUPAL_BASE%%/modules/syslog/syslog.info
+%%DRUPAL_BASE%%/modules/syslog/syslog.module
+%%DRUPAL_BASE%%/modules/system/admin-rtl.css
%%DRUPAL_BASE%%/modules/system/admin.css
+%%DRUPAL_BASE%%/modules/system/block.tpl.php
+%%DRUPAL_BASE%%/modules/system/box.tpl.php
+%%DRUPAL_BASE%%/modules/system/defaults-rtl.css
%%DRUPAL_BASE%%/modules/system/defaults.css
+%%DRUPAL_BASE%%/modules/system/maintenance-page.tpl.php
+%%DRUPAL_BASE%%/modules/system/maintenance.css
+%%DRUPAL_BASE%%/modules/system/page.tpl.php
+%%DRUPAL_BASE%%/modules/system/system-menus-rtl.css
+%%DRUPAL_BASE%%/modules/system/system-menus.css
+%%DRUPAL_BASE%%/modules/system/system-rtl.css
+%%DRUPAL_BASE%%/modules/system/system.admin.inc
%%DRUPAL_BASE%%/modules/system/system.css
%%DRUPAL_BASE%%/modules/system/system.info
%%DRUPAL_BASE%%/modules/system/system.install
+%%DRUPAL_BASE%%/modules/system/system.js
%%DRUPAL_BASE%%/modules/system/system.module
+%%DRUPAL_BASE%%/modules/taxonomy/taxonomy.admin.inc
+%%DRUPAL_BASE%%/modules/taxonomy/taxonomy.css
%%DRUPAL_BASE%%/modules/taxonomy/taxonomy.info
+%%DRUPAL_BASE%%/modules/taxonomy/taxonomy.install
+%%DRUPAL_BASE%%/modules/taxonomy/taxonomy.js
%%DRUPAL_BASE%%/modules/taxonomy/taxonomy.module
+%%DRUPAL_BASE%%/modules/taxonomy/taxonomy.pages.inc
+%%DRUPAL_BASE%%/modules/throttle/throttle.admin.inc
%%DRUPAL_BASE%%/modules/throttle/throttle.info
%%DRUPAL_BASE%%/modules/throttle/throttle.module
%%DRUPAL_BASE%%/modules/tracker/tracker.css
%%DRUPAL_BASE%%/modules/tracker/tracker.info
%%DRUPAL_BASE%%/modules/tracker/tracker.module
+%%DRUPAL_BASE%%/modules/tracker/tracker.pages.inc
+%%DRUPAL_BASE%%/modules/translation/translation.info
+%%DRUPAL_BASE%%/modules/translation/translation.module
+%%DRUPAL_BASE%%/modules/translation/translation.pages.inc
+%%DRUPAL_BASE%%/modules/trigger/trigger.admin.inc
+%%DRUPAL_BASE%%/modules/trigger/trigger.info
+%%DRUPAL_BASE%%/modules/trigger/trigger.install
+%%DRUPAL_BASE%%/modules/trigger/trigger.module
+%%DRUPAL_BASE%%/modules/update/update-rtl.css
+%%DRUPAL_BASE%%/modules/update/update.compare.inc
+%%DRUPAL_BASE%%/modules/update/update.css
+%%DRUPAL_BASE%%/modules/update/update.fetch.inc
+%%DRUPAL_BASE%%/modules/update/update.info
+%%DRUPAL_BASE%%/modules/update/update.install
+%%DRUPAL_BASE%%/modules/update/update.module
+%%DRUPAL_BASE%%/modules/update/update.report.inc
+%%DRUPAL_BASE%%/modules/update/update.settings.inc
+%%DRUPAL_BASE%%/modules/upload/upload.admin.inc
%%DRUPAL_BASE%%/modules/upload/upload.info
+%%DRUPAL_BASE%%/modules/upload/upload.install
%%DRUPAL_BASE%%/modules/upload/upload.module
+%%DRUPAL_BASE%%/modules/user/user-picture.tpl.php
+%%DRUPAL_BASE%%/modules/user/user-profile-category.tpl.php
+%%DRUPAL_BASE%%/modules/user/user-profile-item.tpl.php
+%%DRUPAL_BASE%%/modules/user/user-profile.tpl.php
+%%DRUPAL_BASE%%/modules/user/user-rtl.css
+%%DRUPAL_BASE%%/modules/user/user.admin.inc
%%DRUPAL_BASE%%/modules/user/user.css
%%DRUPAL_BASE%%/modules/user/user.info
+%%DRUPAL_BASE%%/modules/user/user.install
+%%DRUPAL_BASE%%/modules/user/user.js
%%DRUPAL_BASE%%/modules/user/user.module
-%%DRUPAL_BASE%%/modules/watchdog/watchdog.css
-%%DRUPAL_BASE%%/modules/watchdog/watchdog.info
-%%DRUPAL_BASE%%/modules/watchdog/watchdog.module
+%%DRUPAL_BASE%%/modules/user/user.pages.inc
%%DRUPAL_BASE%%/profiles/default/default.profile
%%DRUPAL_BASE%%/robots.txt
%%DRUPAL_BASE%%/scripts/code-clean.sh
%%DRUPAL_BASE%%/scripts/code-style.pl
%%DRUPAL_BASE%%/scripts/cron-curl.sh
%%DRUPAL_BASE%%/scripts/cron-lynx.sh
+%%DRUPAL_BASE%%/scripts/drupal.sh
%%DRUPAL_BASE%%/sites/all/README.txt
%%DRUPAL_BASE%%/sites/all/modules/.keepme
%%DRUPAL_BASE%%/sites/all/themes/.keepme
-%%DRUPAL_BASE%%/sites/default/settings.php
-%%DRUPAL_BASE%%/sites/default/settings.php-dist
+%%DRUPAL_BASE%%/sites/default/default.settings.php
+%%DRUPAL_BASE%%/sites/default/default.settings.php-dist
+%%DRUPAL_BASE%%/themes/README.txt
%%DRUPAL_BASE%%/themes/bluemarine/block.tpl.php
+%%DRUPAL_BASE%%/themes/bluemarine/bluemarine.info
%%DRUPAL_BASE%%/themes/bluemarine/box.tpl.php
%%DRUPAL_BASE%%/themes/bluemarine/comment.tpl.php
%%DRUPAL_BASE%%/themes/bluemarine/logo.png
%%DRUPAL_BASE%%/themes/bluemarine/node.tpl.php
%%DRUPAL_BASE%%/themes/bluemarine/page.tpl.php
%%DRUPAL_BASE%%/themes/bluemarine/screenshot.png
+%%DRUPAL_BASE%%/themes/bluemarine/style-rtl.css
%%DRUPAL_BASE%%/themes/bluemarine/style.css
%%DRUPAL_BASE%%/themes/chameleon/background.png
+%%DRUPAL_BASE%%/themes/chameleon/chameleon.info
%%DRUPAL_BASE%%/themes/chameleon/chameleon.theme
+%%DRUPAL_BASE%%/themes/chameleon/common-rtl.css
%%DRUPAL_BASE%%/themes/chameleon/common.css
%%DRUPAL_BASE%%/themes/chameleon/logo.png
%%DRUPAL_BASE%%/themes/chameleon/marvin/bullet.png
+%%DRUPAL_BASE%%/themes/chameleon/marvin/druplicon-watermark-rtl.png
%%DRUPAL_BASE%%/themes/chameleon/marvin/druplicon-watermark.png
%%DRUPAL_BASE%%/themes/chameleon/marvin/logo.png
+%%DRUPAL_BASE%%/themes/chameleon/marvin/marvin.info
%%DRUPAL_BASE%%/themes/chameleon/marvin/screenshot.png
+%%DRUPAL_BASE%%/themes/chameleon/marvin/style-rtl.css
%%DRUPAL_BASE%%/themes/chameleon/marvin/style.css
%%DRUPAL_BASE%%/themes/chameleon/screenshot.png
+%%DRUPAL_BASE%%/themes/chameleon/style-rtl.css
%%DRUPAL_BASE%%/themes/chameleon/style.css
-%%DRUPAL_BASE%%/themes/engines/phptemplate/block.tpl.php
-%%DRUPAL_BASE%%/themes/engines/phptemplate/box.tpl.php
-%%DRUPAL_BASE%%/themes/engines/phptemplate/comment.tpl.php
-%%DRUPAL_BASE%%/themes/engines/phptemplate/default.tpl.php
-%%DRUPAL_BASE%%/themes/engines/phptemplate/node.tpl.php
%%DRUPAL_BASE%%/themes/engines/phptemplate/phptemplate.engine
%%DRUPAL_BASE%%/themes/garland/block.tpl.php
%%DRUPAL_BASE%%/themes/garland/color/base.png
@@ -215,7 +374,9 @@
%%DRUPAL_BASE%%/themes/garland/color/preview.css
%%DRUPAL_BASE%%/themes/garland/color/preview.png
%%DRUPAL_BASE%%/themes/garland/comment.tpl.php
+%%DRUPAL_BASE%%/themes/garland/fix-ie-rtl.css
%%DRUPAL_BASE%%/themes/garland/fix-ie.css
+%%DRUPAL_BASE%%/themes/garland/garland.info
%%DRUPAL_BASE%%/themes/garland/images/bg-bar-white.png
%%DRUPAL_BASE%%/themes/garland/images/bg-bar.png
%%DRUPAL_BASE%%/themes/garland/images/bg-content-left.png
@@ -227,26 +388,37 @@
%%DRUPAL_BASE%%/themes/garland/images/bg-tab.png
%%DRUPAL_BASE%%/themes/garland/images/body.png
%%DRUPAL_BASE%%/themes/garland/images/gradient-inner.png
+%%DRUPAL_BASE%%/themes/garland/images/menu-collapsed-rtl.gif
%%DRUPAL_BASE%%/themes/garland/images/menu-collapsed.gif
%%DRUPAL_BASE%%/themes/garland/images/menu-expanded.gif
%%DRUPAL_BASE%%/themes/garland/images/menu-leaf.gif
+%%DRUPAL_BASE%%/themes/garland/images/task-list.png
%%DRUPAL_BASE%%/themes/garland/logo.png
+%%DRUPAL_BASE%%/themes/garland/maintenance-page.tpl.php
%%DRUPAL_BASE%%/themes/garland/minnelli/color/base.png
%%DRUPAL_BASE%%/themes/garland/minnelli/color/color.inc
%%DRUPAL_BASE%%/themes/garland/minnelli/color/preview.png
%%DRUPAL_BASE%%/themes/garland/minnelli/logo.png
+%%DRUPAL_BASE%%/themes/garland/minnelli/minnelli.css
+%%DRUPAL_BASE%%/themes/garland/minnelli/minnelli.info
%%DRUPAL_BASE%%/themes/garland/minnelli/screenshot.png
-%%DRUPAL_BASE%%/themes/garland/minnelli/style.css
%%DRUPAL_BASE%%/themes/garland/node.tpl.php
%%DRUPAL_BASE%%/themes/garland/page.tpl.php
%%DRUPAL_BASE%%/themes/garland/print.css
%%DRUPAL_BASE%%/themes/garland/screenshot.png
+%%DRUPAL_BASE%%/themes/garland/style-rtl.css
%%DRUPAL_BASE%%/themes/garland/style.css
%%DRUPAL_BASE%%/themes/garland/template.php
+%%DRUPAL_BASE%%/themes/pushbutton/arrow-next-hover-rtl.png
%%DRUPAL_BASE%%/themes/pushbutton/arrow-next-hover.png
+%%DRUPAL_BASE%%/themes/pushbutton/arrow-next-rtl.png
+%%DRUPAL_BASE%%/themes/pushbutton/arrow-next-visited-rtl.png
%%DRUPAL_BASE%%/themes/pushbutton/arrow-next-visited.png
%%DRUPAL_BASE%%/themes/pushbutton/arrow-next.png
+%%DRUPAL_BASE%%/themes/pushbutton/arrow-prev-hover-rtl.png
%%DRUPAL_BASE%%/themes/pushbutton/arrow-prev-hover.png
+%%DRUPAL_BASE%%/themes/pushbutton/arrow-prev-rtl.png
+%%DRUPAL_BASE%%/themes/pushbutton/arrow-prev-visited-rtl.png
%%DRUPAL_BASE%%/themes/pushbutton/arrow-prev-visited.png
%%DRUPAL_BASE%%/themes/pushbutton/arrow-prev.png
%%DRUPAL_BASE%%/themes/pushbutton/arrow-up-hover.png
@@ -256,24 +428,38 @@
%%DRUPAL_BASE%%/themes/pushbutton/block.tpl.php
%%DRUPAL_BASE%%/themes/pushbutton/box.tpl.php
%%DRUPAL_BASE%%/themes/pushbutton/comment.tpl.php
+%%DRUPAL_BASE%%/themes/pushbutton/forum-container-rtl.jpg
%%DRUPAL_BASE%%/themes/pushbutton/forum-container.jpg
+%%DRUPAL_BASE%%/themes/pushbutton/forum-link-rtl.png
%%DRUPAL_BASE%%/themes/pushbutton/forum-link.png
%%DRUPAL_BASE%%/themes/pushbutton/header-a.jpg
+%%DRUPAL_BASE%%/themes/pushbutton/header-b-rtl.jpg
%%DRUPAL_BASE%%/themes/pushbutton/header-b.jpg
%%DRUPAL_BASE%%/themes/pushbutton/header-c.png
+%%DRUPAL_BASE%%/themes/pushbutton/icon-block-rtl.png
%%DRUPAL_BASE%%/themes/pushbutton/icon-block.png
+%%DRUPAL_BASE%%/themes/pushbutton/icon-comment-rtl.png
%%DRUPAL_BASE%%/themes/pushbutton/icon-comment.png
+%%DRUPAL_BASE%%/themes/pushbutton/logo-active-rtl.jpg
%%DRUPAL_BASE%%/themes/pushbutton/logo-active.jpg
+%%DRUPAL_BASE%%/themes/pushbutton/logo-background-rtl.jpg
%%DRUPAL_BASE%%/themes/pushbutton/logo-background.jpg
+%%DRUPAL_BASE%%/themes/pushbutton/logo-hover-rtl.jpg
%%DRUPAL_BASE%%/themes/pushbutton/logo-hover.jpg
%%DRUPAL_BASE%%/themes/pushbutton/logo.png
%%DRUPAL_BASE%%/themes/pushbutton/node.tpl.php
%%DRUPAL_BASE%%/themes/pushbutton/page.tpl.php
+%%DRUPAL_BASE%%/themes/pushbutton/pushbutton.info
%%DRUPAL_BASE%%/themes/pushbutton/screenshot.png
+%%DRUPAL_BASE%%/themes/pushbutton/style-rtl.css
%%DRUPAL_BASE%%/themes/pushbutton/style.css
+%%DRUPAL_BASE%%/themes/pushbutton/tabs-off-rtl.png
%%DRUPAL_BASE%%/themes/pushbutton/tabs-off.png
+%%DRUPAL_BASE%%/themes/pushbutton/tabs-on-rtl.png
%%DRUPAL_BASE%%/themes/pushbutton/tabs-on.png
+%%DRUPAL_BASE%%/themes/pushbutton/tabs-option-hover-rtl.png
%%DRUPAL_BASE%%/themes/pushbutton/tabs-option-hover.png
+%%DRUPAL_BASE%%/themes/pushbutton/tabs-option-off-rtl.png
%%DRUPAL_BASE%%/themes/pushbutton/tabs-option-off.png
%%DRUPAL_BASE%%/themes/pushbutton/tabs-option-on.png
%%DRUPAL_BASE%%/update.php
@@ -282,7 +468,7 @@
@dirrm %%DRUPAL_BASE%%/includes
@dirrm %%DRUPAL_BASE%%/misc/farbtastic
@dirrm %%DRUPAL_BASE%%/misc
-@dirrm %%DRUPAL_BASE%%/modules/menu
+@dirrm %%DRUPAL_BASE%%/modules/aggregator
@dirrm %%DRUPAL_BASE%%/modules/block
@dirrm %%DRUPAL_BASE%%/modules/blog
@dirrm %%DRUPAL_BASE%%/modules/blogapi
@@ -291,28 +477,31 @@
@dirrm %%DRUPAL_BASE%%/modules/color
@dirrm %%DRUPAL_BASE%%/modules/comment
@dirrm %%DRUPAL_BASE%%/modules/contact
-@dirrm %%DRUPAL_BASE%%/modules/drupal
+@dirrm %%DRUPAL_BASE%%/modules/dblog
@dirrm %%DRUPAL_BASE%%/modules/filter
@dirrm %%DRUPAL_BASE%%/modules/forum
@dirrm %%DRUPAL_BASE%%/modules/help
-@dirrm %%DRUPAL_BASE%%/modules/legacy
@dirrm %%DRUPAL_BASE%%/modules/locale
-@dirrm %%DRUPAL_BASE%%/modules/aggregator
+@dirrm %%DRUPAL_BASE%%/modules/menu
@dirrm %%DRUPAL_BASE%%/modules/node
+@dirrm %%DRUPAL_BASE%%/modules/openid
@dirrm %%DRUPAL_BASE%%/modules/path
+@dirrm %%DRUPAL_BASE%%/modules/php
@dirrm %%DRUPAL_BASE%%/modules/ping
@dirrm %%DRUPAL_BASE%%/modules/poll
@dirrm %%DRUPAL_BASE%%/modules/profile
@dirrm %%DRUPAL_BASE%%/modules/search
@dirrm %%DRUPAL_BASE%%/modules/statistics
+@dirrm %%DRUPAL_BASE%%/modules/syslog
@dirrm %%DRUPAL_BASE%%/modules/system
@dirrm %%DRUPAL_BASE%%/modules/taxonomy
@dirrm %%DRUPAL_BASE%%/modules/throttle
@dirrm %%DRUPAL_BASE%%/modules/tracker
+@dirrm %%DRUPAL_BASE%%/modules/translation
+@dirrm %%DRUPAL_BASE%%/modules/trigger
+@dirrm %%DRUPAL_BASE%%/modules/update
@dirrm %%DRUPAL_BASE%%/modules/upload
@dirrm %%DRUPAL_BASE%%/modules/user
-@dirrm %%DRUPAL_BASE%%/modules/watchdog
-@dirrm %%DRUPAL_BASE%%/modules
@dirrm %%DRUPAL_BASE%%/profiles/default
@dirrm %%DRUPAL_BASE%%/profiles
@dirrm %%DRUPAL_BASE%%/scripts
@@ -321,17 +510,17 @@
@dirrm %%DRUPAL_BASE%%/themes/chameleon
@dirrm %%DRUPAL_BASE%%/themes/engines/phptemplate
@dirrm %%DRUPAL_BASE%%/themes/engines
-@dirrm %%DRUPAL_BASE%%/themes/garland/images
@dirrm %%DRUPAL_BASE%%/themes/garland/color
+@dirrm %%DRUPAL_BASE%%/themes/garland/images
@dirrm %%DRUPAL_BASE%%/themes/garland/minnelli/color
@dirrm %%DRUPAL_BASE%%/themes/garland/minnelli
@dirrm %%DRUPAL_BASE%%/themes/garland
@dirrm %%DRUPAL_BASE%%/themes/pushbutton
@dirrm %%DRUPAL_BASE%%/themes
-@dirrmtry %%DRUPAL_BASE%%/files
@dirrmtry %%DRUPAL_BASE%%/sites/all/modules
@dirrmtry %%DRUPAL_BASE%%/sites/all/themes
@dirrmtry %%DRUPAL_BASE%%/sites/all
+@dirrmtry %%DRUPAL_BASE%%/sites/default/files
@dirrmtry %%DRUPAL_BASE%%/sites/default
@dirrmtry %%DRUPAL_BASE%%/sites
@dirrmtry %%DRUPAL_BASE%%/modules