aboutsummaryrefslogtreecommitdiff
path: root/www/elinks/Makefile
diff options
context:
space:
mode:
authorAde Lovett <ade@FreeBSD.org>2007-10-17 10:13:01 +0000
committerAde Lovett <ade@FreeBSD.org>2007-10-17 10:13:01 +0000
commitdbd39ca660cafa3d1f2acebf05c86bf17a035ff8 (patch)
tree5d14b5c3a50461b8a6096fcc383dc2181cb624b7 /www/elinks/Makefile
parent74313458803db4f95050b550b038051b82c96b67 (diff)
downloadports-dbd39ca660cafa3d1f2acebf05c86bf17a035ff8.tar.gz
ports-dbd39ca660cafa3d1f2acebf05c86bf17a035ff8.zip
Notes
Diffstat (limited to 'www/elinks/Makefile')
-rw-r--r--www/elinks/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/www/elinks/Makefile b/www/elinks/Makefile
index e683ef767af4..f8f96605b217 100644
--- a/www/elinks/Makefile
+++ b/www/elinks/Makefile
@@ -7,7 +7,7 @@
PORTNAME= elinks
PORTVERSION= 0.11.2
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= www
MASTER_SITES= http://elinks.or.cz/download/ \
http://keyserver.kjsl.com/~jharris/distfiles/
@@ -18,7 +18,7 @@ COMMENT= Elinks - links text WWW browser with enhancements
GNU_CONFIGURE= yes
USE_GMAKE= yes
USE_BZIP2= yes
-USE_BISON= yes
+USE_BISON= build
USE_OPENSSL= yes
LDFLAGS+= -L${LOCALBASE}/lib