aboutsummaryrefslogtreecommitdiff
path: root/www/feedjack
diff options
context:
space:
mode:
authorAlexander Botero-Lowry <alexbl@FreeBSD.org>2007-07-30 09:42:28 +0000
committerAlexander Botero-Lowry <alexbl@FreeBSD.org>2007-07-30 09:42:28 +0000
commit4942ce5a7d8a3d0cbebaf4d202011850d1f7569f (patch)
treedb1f21912f461000d609ddcd5d130946bcfe9e09 /www/feedjack
parentb4be9b354e86bd790925c5a9a2e67df8ba20bc00 (diff)
- Make Python 2.5.1 the default Python version
- Add significantly better support in bsd.python.mk for working with Python Eggs and the easy_install system Tested by: pointyhat runs Approved by: pav (portmgr) Most work by: perky Thanks to: pav
Notes
Notes: svn path=/head/; revision=196700
Diffstat (limited to 'www/feedjack')
-rw-r--r--www/feedjack/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/www/feedjack/Makefile b/www/feedjack/Makefile
index 0ef744d9f231..b257f1a64870 100644
--- a/www/feedjack/Makefile
+++ b/www/feedjack/Makefile
@@ -22,6 +22,8 @@ RUN_DEPENDS= ${PYTHON_SITELIBDIR}/feedparser.py:${PORTSDIR}/textproc/py-feedpars
DIST_SUBDIR= python
USE_PYTHON= 2.3+
USE_PYDISTUTILS= yes
+PYDISTUTILS_PKGNAME= Feedjack
+PYDISTUTILS_NOEGGINFO= yes # XXX convert easy_install support to bsd.python.mk's
PLIST_SUB= FEEDJACKVER=${PORTVERSION} \
PYTHONVER=${_PYTHON_VERSION}