aboutsummaryrefslogtreecommitdiff
path: root/www/feedonfeeds/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2004-07-08 03:31:15 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2004-07-08 03:31:15 +0000
commit0306719dcba0e647cbbcf989bc8a3275389bf413 (patch)
tree956b705e10b9a4fcca07afc9b3c6064d0851e858 /www/feedonfeeds/Makefile
parentf73c4e7068f1594955b14daff500d575de727f5d (diff)
Notes
Diffstat (limited to 'www/feedonfeeds/Makefile')
-rw-r--r--www/feedonfeeds/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/www/feedonfeeds/Makefile b/www/feedonfeeds/Makefile
new file mode 100644
index 000000000000..16c4eb31a460
--- /dev/null
+++ b/www/feedonfeeds/Makefile
@@ -0,0 +1,26 @@
+# ex:ts=8
+# Ports collection makefile for: feedonfeeds
+# Date created: Jul 8, 2004
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= feedonfeeds
+PORTVERSION= 0.1.7
+CATEGORIES= www
+MASTER_SITES= http://minutillo.com/steve/feedonfeeds/
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= Server side personal RSS (and Atom) aggregator
+
+USE_PHP= yes
+WANT_PHP_WEB= yes
+USE_MYSQL= yes
+NO_BUILD= yes
+DATADIR?= ${PREFIX}/www/data/feedonfeeds
+
+do-install:
+ ${CP} -R ${WRKSRC}/ ${DATADIR}
+
+.include <bsd.port.mk>