aboutsummaryrefslogtreecommitdiff
path: root/www/firefox3-devel/Makefile
diff options
context:
space:
mode:
authorAlan Eldridge <alane@FreeBSD.org>2002-10-21 08:54:27 +0000
committerAlan Eldridge <alane@FreeBSD.org>2002-10-21 08:54:27 +0000
commit1dd45d5e38571eb447a0c89ceb4029927871ea9f (patch)
treec9c960f6ac8d31fab4df0e0c944e6b1457861144 /www/firefox3-devel/Makefile
parent2826b5a42a815712f1d987fcca66a4941136fdfa (diff)
downloadports-1dd45d5e38571eb447a0c89ceb4029927871ea9f.tar.gz
ports-1dd45d5e38571eb447a0c89ceb4029927871ea9f.zip
Notes
Diffstat (limited to 'www/firefox3-devel/Makefile')
-rw-r--r--www/firefox3-devel/Makefile34
1 files changed, 34 insertions, 0 deletions
diff --git a/www/firefox3-devel/Makefile b/www/firefox3-devel/Makefile
new file mode 100644
index 000000000000..6663e46fa276
--- /dev/null
+++ b/www/firefox3-devel/Makefile
@@ -0,0 +1,34 @@
+# ex:ts=8
+#
+# New ports collection makefile for: phoenix
+# Date created: 2002/10/21
+# Whom: Alan Eldridge <ports@geeksrus.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= phoenix
+PORTVERSION= 0.3.20021021
+PORTREVISION= 0
+CATEGORIES= www
+MASTER_SITES= ${MASTER_SITE_LOCAL}
+MASTER_SITE_SUBDIR= alane
+
+MAINTAINER= alane@freebsd.org # will change to trevor@ soon
+
+.if !defined(RING_OF_FIRE)
+.undef NO_IGNORE
+BORKED= This is a work in progress.
+BROKEN= ${BORKED}
+FORBIDDEN= ${BORKED}
+.endif # !defined(RING_OF_FIRE)
+
+USE_BZIP2= yes
+USE_GMAKE= yes
+USE_AUTOCONF_VER= 213
+GNU_CONFIGURE= yes
+
+.include <bsd.port.pre.mk>
+.include <bsd.port.post.mk>
+
+#EOF