aboutsummaryrefslogtreecommitdiff
path: root/www/firefox36/Makefile
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2004-06-16 06:58:10 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2004-06-16 06:58:10 +0000
commit7529b972a25fda0ca713dfe71b6df7a9c1efae3f (patch)
tree6180ff4a3bd1a033dfbe53a51b673a163e2ad650 /www/firefox36/Makefile
parent9be4ee01db005b803c3ddec63bf2afbf70e08788 (diff)
downloadports-7529b972a25fda0ca713dfe71b6df7a9c1efae3f.tar.gz
ports-7529b972a25fda0ca713dfe71b6df7a9c1efae3f.zip
Notes
Diffstat (limited to 'www/firefox36/Makefile')
-rw-r--r--www/firefox36/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/www/firefox36/Makefile b/www/firefox36/Makefile
index a05f72056f59..fe0f3114bcdb 100644
--- a/www/firefox36/Makefile
+++ b/www/firefox36/Makefile
@@ -177,7 +177,9 @@ do-install:
cd ${FAKEDIR} && ${FIND} * | ${CPIO} -dmp --quiet ${PREFIX}
post-install:
- @${SH} ${PKGINSTALL} ${PKGNAME} POST-INSTALL
+.if !defined(PACKAGE_BUILDING)
+ @${SETENV} PKG_PREFIX=${PREFIX} ${SH} ${PKGINSTALL} ${PKGNAME} POST-INSTALL
+.endif
.for i in ${EXTRA_SCRIPTS}
${INSTALL_SCRIPT} ${FILESDIR}/${i} ${PREFIX}/bin
.endfor