aboutsummaryrefslogtreecommitdiff
path: root/www/galeon2
diff options
context:
space:
mode:
authorMaxim Sobolev <sobomax@FreeBSD.org>2002-03-13 10:01:32 +0000
committerMaxim Sobolev <sobomax@FreeBSD.org>2002-03-13 10:01:32 +0000
commita4e7d022b19791c09b601451c3d92d4016046258 (patch)
treed43c3c73f1b9b55bc2c2d13d4d5dda6f107244b8 /www/galeon2
parent8deb0bc704f49067d135afb788ca42f68aa50b67 (diff)
downloadports-a4e7d022b19791c09b601451c3d92d4016046258.tar.gz
ports-a4e7d022b19791c09b601451c3d92d4016046258.zip
Notes
Diffstat (limited to 'www/galeon2')
-rw-r--r--www/galeon2/Makefile10
-rw-r--r--www/galeon2/distinfo2
-rw-r--r--www/galeon2/files/patch-configure48
-rw-r--r--www/galeon2/files/patch-ltmain.sh45
-rw-r--r--www/galeon2/files/patch-src::mozilla::TOCProtocolHandler.cpp24
-rw-r--r--www/galeon2/pkg-plist129
6 files changed, 176 insertions, 82 deletions
diff --git a/www/galeon2/Makefile b/www/galeon2/Makefile
index 19055c5dc840..2566f606031e 100644
--- a/www/galeon2/Makefile
+++ b/www/galeon2/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= galeon
-PORTVERSION= 1.0.3
+PORTVERSION= 1.2.0
CATEGORIES= www gnome
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@@ -15,11 +15,13 @@ MAINTAINER= gnome@FreeBSD.org
BUILD_DEPENDS= ${X11BASE}/include/mozilla/gtkembedmoz/gtkmozembed.h:${PORTSDIR}/www/mozilla-headers \
${X11BASE}/lib/${MOZILLA}/libgtkembedmoz.so:${PORTSDIR}/www/${MOZILLA} \
- msgfmt-new:${PORTSDIR}/devel/gettext-devel
+ msgfmt-new:${PORTSDIR}/devel/gettext-devel \
+ nautilus:${PORTSDIR}/x11-fm/nautilus
LIB_DEPENDS= giconv.2:${PORTSDIR}/converters/libiconv
-RUN_DEPENDS= ${X11BASE}/lib/${MOZILLA}/libgtkembedmoz.so:${PORTSDIR}/www/${MOZILLA}
+RUN_DEPENDS= ${X11BASE}/lib/${MOZILLA}/libgtkembedmoz.so:${PORTSDIR}/www/${MOZILLA} \
+ nautilus:${PORTSDIR}/x11-fm/nautilus
-BROKEN= "b0rken with Mozilla-0.9.9"
+#BROKEN= "b0rken with Mozilla-0.9.9"
#WITH_FULL_MOZILLA= "Problems with missed scrollbars when linked with mozilla-embedded"
diff --git a/www/galeon2/distinfo b/www/galeon2/distinfo
index 0d613c004e78..721c90f70d4b 100644
--- a/www/galeon2/distinfo
+++ b/www/galeon2/distinfo
@@ -1 +1 @@
-MD5 (galeon-1.0.3.tar.gz) = 104a3a684d7598124a3e79aa1830508e
+MD5 (galeon-1.2.0.tar.gz) = 766744240a9e06f9aad427c2e6e214f2
diff --git a/www/galeon2/files/patch-configure b/www/galeon2/files/patch-configure
index ec09ea1588ec..af5c091a45f4 100644
--- a/www/galeon2/files/patch-configure
+++ b/www/galeon2/files/patch-configure
@@ -1,19 +1,19 @@
$FreeBSD$
---- configure.orig Wed Feb 6 17:45:43 2002
-+++ configure Wed Feb 6 17:46:27 2002
-@@ -13087,7 +13087,7 @@
- echo "${ECHO_T}no" >&6
+--- configure.orig Wed Mar 13 10:57:19 2002
++++ configure Wed Mar 13 10:58:12 2002
+@@ -9966,7 +9966,7 @@
fi
+
- CATOBJEXT=.gmo
+ CATOBJEXT=.mo
fi
-
- fi
-@@ -13213,7 +13213,7 @@
-
+
+ else
+@@ -10088,7 +10088,7 @@
+
BUILD_INCLUDED_LIBINTL=yes
USE_INCLUDED_LIBINTL=yes
- CATOBJEXT=.gmo
@@ -21,7 +21,7 @@ $FreeBSD$
INTLLIBS="\$(top_builddir)/intl/libintl.a $LIBICONV"
LIBS=`echo " $LIBS " | sed -e 's/ -lintl / /' -e 's/^ //' -e 's/ $//'`
fi
-@@ -13306,7 +13306,7 @@
+@@ -10173,7 +10173,7 @@
fi
for lang in $ALL_LINGUAS; do
@@ -30,18 +30,18 @@ $FreeBSD$
POFILES="$POFILES $lang.po"
done
-@@ -14083,10 +14083,10 @@
- s,@INSTALL_DATA@,$INSTALL_DATA,;t t
- s,@PACKAGE@,$PACKAGE,;t t
- s,@VERSION@,$VERSION,;t t
--s,@ACLOCAL@,$ACLOCAL,;t t
--s,@AUTOCONF@,$AUTOCONF,;t t
--s,@AUTOMAKE@,$AUTOMAKE,;t t
--s,@AUTOHEADER@,$AUTOHEADER,;t t
-+s,@ACLOCAL@,/usr/bin/true,;t t
-+s,@AUTOCONF@,/usr/bin/true,;t t
-+s,@AUTOMAKE@,/usr/bin/true,;t t
-+s,@AUTOHEADER@,/usr/bin/true,;t t
- s,@MAKEINFO@,$MAKEINFO,;t t
- s,@SET_MAKE@,$SET_MAKE,;t t
- s,@build@,$build,;t t
+@@ -10502,10 +10502,10 @@
+ s%@INSTALL_DATA@%$INSTALL_DATA%g
+ s%@PACKAGE@%$PACKAGE%g
+ s%@VERSION@%$VERSION%g
+-s%@ACLOCAL@%$ACLOCAL%g
+-s%@AUTOCONF@%$AUTOCONF%g
+-s%@AUTOMAKE@%$AUTOMAKE%g
+-s%@AUTOHEADER@%$AUTOHEADER%g
++s%@ACLOCAL@%/usr/bin/true%g
++s%@AUTOCONF@%/usr/bin/true%g
++s%@AUTOMAKE@%/usr/bin/true%g
++s%@AUTOHEADER@%/usr/bin/true%g
+ s%@MAKEINFO@%$MAKEINFO%g
+ s%@SET_MAKE@%$SET_MAKE%g
+ s%@host@%$host%g
diff --git a/www/galeon2/files/patch-ltmain.sh b/www/galeon2/files/patch-ltmain.sh
new file mode 100644
index 000000000000..91713d2306f8
--- /dev/null
+++ b/www/galeon2/files/patch-ltmain.sh
@@ -0,0 +1,45 @@
+
+$FreeBSD$
+
+--- ltmain.sh.orig Wed Jan 23 11:38:40 2002
++++ ltmain.sh Sun Feb 3 01:44:17 2002
+@@ -1037,8 +1037,16 @@
+ continue
+ ;;
+
++ -pthread)
++ compile_command="$compile_command -pthread"
++ finalize_command="$finalize_command -pthread"
++ compiler_flags="$compiler_flags -pthread"
++ continue
++ ;;
++
+ -module)
+ module=yes
++ build_old_libs=no
+ continue
+ ;;
+
+@@ -2412,6 +2420,9 @@
+ *-*-netbsd*)
+ # Don't link with libc until the a.out ld.so is fixed.
+ ;;
++ *-*-freebsd*)
++ # FreeBSD doesn't need this...
++ ;;
+ *)
+ # Add libc to deplibs on all other systems if necessary.
+ if test "$build_libtool_need_lc" = "yes"; then
+@@ -4179,10 +4190,12 @@
+ fi
+
+ # Install the pseudo-library for information purposes.
++ if /usr/bin/false; then
+ name=`$echo "X$file" | $Xsed -e 's%^.*/%%'`
+ instname="$dir/$name"i
+ $show "$install_prog $instname $destdir/$name"
+ $run eval "$install_prog $instname $destdir/$name" || exit $?
++ fi
+
+ # Maybe install the static library, too.
+ test -n "$old_library" && staticlibs="$staticlibs $dir/$old_library"
diff --git a/www/galeon2/files/patch-src::mozilla::TOCProtocolHandler.cpp b/www/galeon2/files/patch-src::mozilla::TOCProtocolHandler.cpp
deleted file mode 100644
index 03b5ff93415b..000000000000
--- a/www/galeon2/files/patch-src::mozilla::TOCProtocolHandler.cpp
+++ /dev/null
@@ -1,24 +0,0 @@
-
-$FreeBSD$
-
---- src/mozilla/TOCProtocolHandler.cpp 2001/10/23 11:27:00 1.1
-+++ src/mozilla/TOCProtocolHandler.cpp 2001/10/23 11:27:21
-@@ -21,17 +21,7 @@
- #include "outputbuffer.h"
-
- #include <algorithm>
--#if (GCC_VERSION < VERSION2(3,0))
--
--#ifndef STRING_HEADER
--#define STRING_HEADER <string>
--#endif
--
--#include STRING_HEADER
--
--#else
--#include <string>
--#endif
-+#include <g++/string>
-
- #include <list>
- #include <dirent.h>
diff --git a/www/galeon2/pkg-plist b/www/galeon2/pkg-plist
index 491994dede75..4ee6b9dd74de 100644
--- a/www/galeon2/pkg-plist
+++ b/www/galeon2/pkg-plist
@@ -7,6 +7,7 @@ etc/gconf/gconf.xml.defaults/apps/galeon/Advanced/Crash/%gconf.xml
etc/gconf/gconf.xml.defaults/apps/galeon/Advanced/Filtering/%gconf.xml
etc/gconf/gconf.xml.defaults/apps/galeon/Advanced/Network/%gconf.xml
etc/gconf/gconf.xml.defaults/apps/galeon/Advanced/Persistent/%gconf.xml
+etc/gconf/gconf.xml.defaults/apps/galeon/Advanced/Security/%gconf.xml
etc/gconf/gconf.xml.defaults/apps/galeon/Browsing/%gconf.xml
etc/gconf/gconf.xml.defaults/apps/galeon/Browsing/Bookmarks/%gconf.xml
etc/gconf/gconf.xml.defaults/apps/galeon/Browsing/Find/%gconf.xml
@@ -26,6 +27,8 @@ etc/gconf/gconf.xml.defaults/apps/galeon/State/bookmarks_editor/%gconf.xml
etc/gconf/gconf.xml.defaults/apps/galeon/State/compact_bookmark_editor/%gconf.xml
etc/gconf/gconf.xml.defaults/apps/galeon/State/history/%gconf.xml
etc/gconf/gconf.xml.defaults/apps/galeon/State/history_dock/%gconf.xml
+etc/gconf/gconf.xml.defaults/apps/galeon/State/js_console/%gconf.xml
+etc/gconf/gconf.xml.defaults/apps/galeon/State/page_info/%gconf.xml
etc/gconf/gconf.xml.defaults/apps/galeon/State/prefs_dialog/%gconf.xml
etc/gconf/gconf.xml.defaults/apps/galeon/UI/%gconf.xml
etc/gconf/gconf.xml.defaults/apps/galeon/UI/Mouse/%gconf.xml
@@ -38,6 +41,7 @@ etc/gconf/gconf.xml.defaults/schemas/apps/galeon/Advanced/Crash/%gconf.xml
etc/gconf/gconf.xml.defaults/schemas/apps/galeon/Advanced/Filtering/%gconf.xml
etc/gconf/gconf.xml.defaults/schemas/apps/galeon/Advanced/Network/%gconf.xml
etc/gconf/gconf.xml.defaults/schemas/apps/galeon/Advanced/Persistent/%gconf.xml
+etc/gconf/gconf.xml.defaults/schemas/apps/galeon/Advanced/Security/%gconf.xml
etc/gconf/gconf.xml.defaults/schemas/apps/galeon/Browsing/%gconf.xml
etc/gconf/gconf.xml.defaults/schemas/apps/galeon/Browsing/Bookmarks/%gconf.xml
etc/gconf/gconf.xml.defaults/schemas/apps/galeon/Browsing/Find/%gconf.xml
@@ -57,6 +61,8 @@ etc/gconf/gconf.xml.defaults/schemas/apps/galeon/State/bookmarks_editor/%gconf.x
etc/gconf/gconf.xml.defaults/schemas/apps/galeon/State/compact_bookmark_editor/%gconf.xml
etc/gconf/gconf.xml.defaults/schemas/apps/galeon/State/history/%gconf.xml
etc/gconf/gconf.xml.defaults/schemas/apps/galeon/State/history_dock/%gconf.xml
+etc/gconf/gconf.xml.defaults/schemas/apps/galeon/State/js_console/%gconf.xml
+etc/gconf/gconf.xml.defaults/schemas/apps/galeon/State/page_info/%gconf.xml
etc/gconf/gconf.xml.defaults/schemas/apps/galeon/State/prefs_dialog/%gconf.xml
etc/gconf/gconf.xml.defaults/schemas/apps/galeon/UI/%gconf.xml
etc/gconf/gconf.xml.defaults/schemas/apps/galeon/UI/Mouse/%gconf.xml
@@ -65,29 +71,29 @@ etc/gconf/gconf.xml.defaults/schemas/apps/galeon/UI/Toolbar/%gconf.xml
etc/gconf/gconf.xml.defaults/schemas/apps/galeon/UI/Windows/%gconf.xml
etc/gconf/schemas/galeon.schemas
etc/sound/events/galeon.soundlist
-lib/galeon/components/libgaleon-npl.la
-lib/galeon/components/libgaleon-npl.so
+lib/galeon/components/libgaleon-xpcom.so
share/gnome/apps/Internet/galeon.desktop
-share/gnome/galeon/BackHistory.png
-share/gnome/galeon/ForwardHistory.png
+share/gnome/galeon/CloseTab.png
+share/gnome/galeon/FAQ.html
+share/gnome/galeon/Fullscreen.png
+share/gnome/galeon/Insecure.png
+share/gnome/galeon/Secure.png
share/gnome/galeon/about_logo.png
share/gnome/galeon/babelfish.png
share/gnome/galeon/bookmarks.glade
share/gnome/galeon/bookmarks.png
share/gnome/galeon/bug.png
-share/gnome/galeon/crash.png
+share/gnome/galeon/crash.xpm
share/gnome/galeon/debian.png
-share/gnome/galeon/default.xpm
-share/gnome/galeon/default_open.xpm
+share/gnome/galeon/default.png
+share/gnome/galeon/default_open.png
share/gnome/galeon/delete.xpm
-share/gnome/galeon/dir.xpm
-share/gnome/galeon/dir_open.xpm
+share/gnome/galeon/dir.png
+share/gnome/galeon/dir_open.png
share/gnome/galeon/download.png
share/gnome/galeon/drag-url-icon.png
share/gnome/galeon/fetch_favicon.xpm
share/gnome/galeon/fetch_favicon_small.xpm
-share/gnome/galeon/filters.glade
-share/gnome/galeon/filters.xml
share/gnome/galeon/fonts.png
share/gnome/galeon/freshmeat.png
share/gnome/galeon/galeon-composite.png
@@ -95,18 +101,27 @@ share/gnome/galeon/galeon-watermark.png
share/gnome/galeon/galeon.glade
share/gnome/galeon/galeon.png
share/gnome/galeon/general.png
+share/gnome/galeon/gnome-error.xpm
+share/gnome/galeon/gnome-question.xpm
+share/gnome/galeon/gnome-warning.xpm
share/gnome/galeon/gnome_icons.png
share/gnome/galeon/google.png
share/gnome/galeon/google_groups.png
share/gnome/galeon/google_images.png
share/gnome/galeon/harddrive.png
share/gnome/galeon/history.png
+share/gnome/galeon/i-bookmark.png
share/gnome/galeon/i-bookmark.xpm
share/gnome/galeon/imdb_movies.png
-share/gnome/galeon/insecure.xpm
+share/gnome/galeon/js-all.xpm
+share/gnome/galeon/js-error.xpm
+share/gnome/galeon/js-info.xpm
+share/gnome/galeon/js-warning.xpm
share/gnome/galeon/link.xpm
share/gnome/galeon/logo.png
share/gnome/galeon/mime.png
+share/gnome/galeon/mime.xpm
+share/gnome/galeon/mini_find.xpm
share/gnome/galeon/mouse.png
share/gnome/galeon/myportal.css
share/gnome/galeon/nautilus_icons.png
@@ -120,14 +135,17 @@ share/gnome/galeon/new_item_small.xpm
share/gnome/galeon/new_separator.xpm
share/gnome/galeon/new_separator_small.xpm
share/gnome/galeon/preferences.glade
+share/gnome/galeon/print.glade
share/gnome/galeon/programs.png
share/gnome/galeon/prompts.glade
share/gnome/galeon/rpm.png
-share/gnome/galeon/secure.xpm
+share/gnome/galeon/security.png
+share/gnome/galeon/slack.png
share/gnome/galeon/small-close.xpm
share/gnome/galeon/small-detach.xpm
share/gnome/galeon/small-menu.xpm
-share/gnome/galeon/smart-bm-tray.xpm
+share/gnome/galeon/smart-bm-fold.png
+share/gnome/galeon/smart-bm-unfold.png
share/gnome/galeon/spinners/crashcut/001.png
share/gnome/galeon/spinners/crashcut/002.png
share/gnome/galeon/spinners/crashcut/003.png
@@ -191,6 +209,22 @@ share/gnome/galeon/tb_drag_arrow_down.xpm
share/gnome/galeon/tb_drag_arrow_left.xpm
share/gnome/galeon/tb_drag_arrow_right.xpm
share/gnome/galeon/tb_drag_arrow_up.xpm
+share/gnome/galeon/themes/Aquatic/Back-prelight.png
+share/gnome/galeon/themes/Aquatic/Back.png
+share/gnome/galeon/themes/Aquatic/Bookmarks-prelight.png
+share/gnome/galeon/themes/Aquatic/Bookmarks.png
+share/gnome/galeon/themes/Aquatic/Forward-prelight.png
+share/gnome/galeon/themes/Aquatic/Forward.png
+share/gnome/galeon/themes/Aquatic/Home-prelight.png
+share/gnome/galeon/themes/Aquatic/Home.png
+share/gnome/galeon/themes/Aquatic/New-prelight.png
+share/gnome/galeon/themes/Aquatic/New.png
+share/gnome/galeon/themes/Aquatic/Refresh-prelight.png
+share/gnome/galeon/themes/Aquatic/Refresh.png
+share/gnome/galeon/themes/Aquatic/Stop-prelight.png
+share/gnome/galeon/themes/Aquatic/Stop.png
+share/gnome/galeon/themes/Aquatic/Up-prelight.png
+share/gnome/galeon/themes/Aquatic/Up.png
share/gnome/galeon/themes/GnomeLarge/Back.png
share/gnome/galeon/themes/GnomeLarge/Forward.png
share/gnome/galeon/themes/GnomeLarge/Go.png
@@ -213,15 +247,25 @@ share/gnome/galeon/themes/Micro/Stop-prelight.png
share/gnome/galeon/themes/Micro/Stop.png
share/gnome/galeon/themes/Micro/Up-prelight.png
share/gnome/galeon/themes/Micro/Up.png
+share/gnome/galeon/themes/Remembrance/Back-prelight.png
share/gnome/galeon/themes/Remembrance/Back.png
+share/gnome/galeon/themes/Remembrance/Forward-prelight.png
share/gnome/galeon/themes/Remembrance/Forward.png
+share/gnome/galeon/themes/Remembrance/Go-prelight.png
share/gnome/galeon/themes/Remembrance/Go.png
+share/gnome/galeon/themes/Remembrance/Home-prelight.png
share/gnome/galeon/themes/Remembrance/Home.png
+share/gnome/galeon/themes/Remembrance/New-prelight.png
share/gnome/galeon/themes/Remembrance/New.png
+share/gnome/galeon/themes/Remembrance/Print-prelight.png
share/gnome/galeon/themes/Remembrance/Print.png
+share/gnome/galeon/themes/Remembrance/Refresh-prelight.png
share/gnome/galeon/themes/Remembrance/Refresh.png
+share/gnome/galeon/themes/Remembrance/Stop-prelight.png
share/gnome/galeon/themes/Remembrance/Stop.png
+share/gnome/galeon/themes/Remembrance/Up-prelight.png
share/gnome/galeon/themes/Remembrance/Up.png
+share/gnome/galeon/themes/Remembrance/empty-prelight.png
share/gnome/galeon/themes/Remembrance/empty.png
share/gnome/galeon/toc.css
share/gnome/galeon/toolbars.png
@@ -234,6 +278,7 @@ share/gnome/help/galeon-manual/C/apx-compiling.sgml
share/gnome/help/galeon-manual/C/apx-troubleshooting.sgml
share/gnome/help/galeon-manual/C/authors.html
share/gnome/help/galeon-manual/C/bookmarks-aliases.html
+share/gnome/help/galeon-manual/C/bookmarks-autobookmarks.html
share/gnome/help/galeon-manual/C/bookmarks-context-menus.html
share/gnome/help/galeon-manual/C/bookmarks-importing.html
share/gnome/help/galeon-manual/C/bookmarks-my-portal.html
@@ -248,7 +293,34 @@ share/gnome/help/galeon-manual/C/browser-window.sgml
share/gnome/help/galeon-manual/C/bugs.html
share/gnome/help/galeon-manual/C/command-line-options.html
share/gnome/help/galeon-manual/C/compiling-from-source.html
-share/gnome/help/galeon-manual/C/context-menus.html
+share/gnome/help/galeon-manual/C/figures/bookmarks-editor.png
+share/gnome/help/galeon-manual/C/figures/browser-window.png
+share/gnome/help/galeon-manual/C/figures/find-dialog.png
+share/gnome/help/galeon-manual/C/figures/gesture-back.png
+share/gnome/help/galeon-manual/C/figures/gesture-clone-tab.png
+share/gnome/help/galeon-manual/C/figures/gesture-clone-window.png
+share/gnome/help/galeon-manual/C/figures/gesture-close-2.png
+share/gnome/help/galeon-manual/C/figures/gesture-close.png
+share/gnome/help/galeon-manual/C/figures/gesture-contents.png
+share/gnome/help/galeon-manual/C/figures/gesture-forward.png
+share/gnome/help/galeon-manual/C/figures/gesture-fullscreen.png
+share/gnome/help/galeon-manual/C/figures/gesture-homepage.png
+share/gnome/help/galeon-manual/C/figures/gesture-new-tab.png
+share/gnome/help/galeon-manual/C/figures/gesture-new-window.png
+share/gnome/help/galeon-manual/C/figures/gesture-next-link.png
+share/gnome/help/galeon-manual/C/figures/gesture-next-tab.png
+share/gnome/help/galeon-manual/C/figures/gesture-prev-link.png
+share/gnome/help/galeon-manual/C/figures/gesture-prev-tab.png
+share/gnome/help/galeon-manual/C/figures/gesture-reload-bypass.png
+share/gnome/help/galeon-manual/C/figures/gesture-reload.png
+share/gnome/help/galeon-manual/C/figures/gesture-stop.png
+share/gnome/help/galeon-manual/C/figures/gesture-up.png
+share/gnome/help/galeon-manual/C/figures/gesture-view-source.png
+share/gnome/help/galeon-manual/C/figures/othertools-history.png
+share/gnome/help/galeon-manual/C/figures/othertools-pdm.png
+share/gnome/help/galeon-manual/C/figures/tabbed-browsing.png
+share/gnome/help/galeon-manual/C/figures/toolbars-bookmarks.png
+share/gnome/help/galeon-manual/C/figures/toolbars-main.png
share/gnome/help/galeon-manual/C/find.html
share/gnome/help/galeon-manual/C/full-screen-mode.html
share/gnome/help/galeon-manual/C/galeon-manual.sgml
@@ -257,9 +329,11 @@ share/gnome/help/galeon-manual/C/getting-started.sgml
share/gnome/help/galeon-manual/C/history.html
share/gnome/help/galeon-manual/C/index.html
share/gnome/help/galeon-manual/C/introduction.html
-share/gnome/help/galeon-manual/C/ln23.html
+share/gnome/help/galeon-manual/C/menubar.html
+share/gnome/help/galeon-manual/C/mouse-gestures.html
share/gnome/help/galeon-manual/C/other-tools.html
share/gnome/help/galeon-manual/C/other-tools.sgml
+share/gnome/help/galeon-manual/C/plugins.html
share/gnome/help/galeon-manual/C/plugins.sgml
share/gnome/help/galeon-manual/C/preface.sgml
share/gnome/help/galeon-manual/C/preferences.html
@@ -270,24 +344,14 @@ share/gnome/help/galeon-manual/C/prefs-handlers.html
share/gnome/help/galeon-manual/C/prefs-rendering.html
share/gnome/help/galeon-manual/C/prefs-user-interface.html
share/gnome/help/galeon-manual/C/statusbar.html
-share/gnome/help/galeon-manual/C/stylesheet-images/caution.gif
-share/gnome/help/galeon-manual/C/stylesheet-images/home.gif
-share/gnome/help/galeon-manual/C/stylesheet-images/important.gif
-share/gnome/help/galeon-manual/C/stylesheet-images/next.gif
-share/gnome/help/galeon-manual/C/stylesheet-images/note.gif
-share/gnome/help/galeon-manual/C/stylesheet-images/prev.gif
-share/gnome/help/galeon-manual/C/stylesheet-images/tip.gif
-share/gnome/help/galeon-manual/C/stylesheet-images/toc-blank.gif
-share/gnome/help/galeon-manual/C/stylesheet-images/toc-minus.gif
-share/gnome/help/galeon-manual/C/stylesheet-images/toc-plus.gif
-share/gnome/help/galeon-manual/C/stylesheet-images/up.gif
-share/gnome/help/galeon-manual/C/stylesheet-images/warning.gif
share/gnome/help/galeon-manual/C/tabbed-browsing.html
share/gnome/help/galeon-manual/C/toolbar.html
share/gnome/oaf/GNOME_Galeon_Automation.oaf
+share/gnome/oaf/GNOME_Galeon_NautilusView.oaf
share/gnome/omf/galeon/galeon-manual-C.omf
share/gnome/pixmaps/galeon.png
share/gnome/sounds/galeon/clicked.wav
+share/gnome/ui/nautilus-galeon-view-ui.xml
share/locale/az/LC_MESSAGES/galeon.mo
share/locale/bg/LC_MESSAGES/galeon.mo
share/locale/ca/LC_MESSAGES/galeon.mo
@@ -306,6 +370,7 @@ share/locale/it/LC_MESSAGES/galeon.mo
share/locale/ja/LC_MESSAGES/galeon.mo
share/locale/ko/LC_MESSAGES/galeon.mo
share/locale/lt/LC_MESSAGES/galeon.mo
+share/locale/lv/LC_MESSAGES/galeon.mo
share/locale/ms/LC_MESSAGES/galeon.mo
share/locale/nl/LC_MESSAGES/galeon.mo
share/locale/nn/LC_MESSAGES/galeon.mo
@@ -324,7 +389,6 @@ share/locale/uk/LC_MESSAGES/galeon.mo
share/locale/wa/LC_MESSAGES/galeon.mo
share/locale/zh_CN/LC_MESSAGES/galeon.mo
share/locale/zh_TW/LC_MESSAGES/galeon.mo
-@exec mkdir -p %D/share/gnome/help/galeon-manual/C/figures
@dirrm share/gnome/sounds/galeon
@dirrm share/gnome/omf/galeon
@dirrm share/gnome/help/galeon-manual/C/stylesheet-images
@@ -334,6 +398,7 @@ share/locale/zh_TW/LC_MESSAGES/galeon.mo
@dirrm share/gnome/galeon/themes/Remembrance
@dirrm share/gnome/galeon/themes/Micro
@dirrm share/gnome/galeon/themes/GnomeLarge
+@dirrm share/gnome/galeon/themes/Aquatic
@dirrm share/gnome/galeon/themes
@dirrm share/gnome/galeon/spinners/pipeon
@dirrm share/gnome/galeon/spinners/galeon
@@ -348,6 +413,8 @@ share/locale/zh_TW/LC_MESSAGES/galeon.mo
@dirrm etc/gconf/gconf.xml.defaults/schemas/apps/galeon/UI/Mouse
@dirrm etc/gconf/gconf.xml.defaults/schemas/apps/galeon/UI
@dirrm etc/gconf/gconf.xml.defaults/schemas/apps/galeon/State/prefs_dialog
+@dirrm etc/gconf/gconf.xml.defaults/schemas/apps/galeon/State/page_info
+@dirrm etc/gconf/gconf.xml.defaults/schemas/apps/galeon/State/js_console
@dirrm etc/gconf/gconf.xml.defaults/schemas/apps/galeon/State/history_dock
@dirrm etc/gconf/gconf.xml.defaults/schemas/apps/galeon/State/history
@dirrm etc/gconf/gconf.xml.defaults/schemas/apps/galeon/State/compact_bookmark_editor
@@ -367,6 +434,7 @@ share/locale/zh_TW/LC_MESSAGES/galeon.mo
@dirrm etc/gconf/gconf.xml.defaults/schemas/apps/galeon/Browsing/Find
@dirrm etc/gconf/gconf.xml.defaults/schemas/apps/galeon/Browsing/Bookmarks
@dirrm etc/gconf/gconf.xml.defaults/schemas/apps/galeon/Browsing
+@dirrm etc/gconf/gconf.xml.defaults/schemas/apps/galeon/Advanced/Security
@dirrm etc/gconf/gconf.xml.defaults/schemas/apps/galeon/Advanced/Persistent
@dirrm etc/gconf/gconf.xml.defaults/schemas/apps/galeon/Advanced/Network
@dirrm etc/gconf/gconf.xml.defaults/schemas/apps/galeon/Advanced/Filtering
@@ -379,6 +447,8 @@ share/locale/zh_TW/LC_MESSAGES/galeon.mo
@dirrm etc/gconf/gconf.xml.defaults/apps/galeon/UI/Mouse
@dirrm etc/gconf/gconf.xml.defaults/apps/galeon/UI
@dirrm etc/gconf/gconf.xml.defaults/apps/galeon/State/prefs_dialog
+@dirrm etc/gconf/gconf.xml.defaults/apps/galeon/State/page_info
+@dirrm etc/gconf/gconf.xml.defaults/apps/galeon/State/js_console
@dirrm etc/gconf/gconf.xml.defaults/apps/galeon/State/history_dock
@dirrm etc/gconf/gconf.xml.defaults/apps/galeon/State/history
@dirrm etc/gconf/gconf.xml.defaults/apps/galeon/State/compact_bookmark_editor
@@ -398,6 +468,7 @@ share/locale/zh_TW/LC_MESSAGES/galeon.mo
@dirrm etc/gconf/gconf.xml.defaults/apps/galeon/Browsing/Find
@dirrm etc/gconf/gconf.xml.defaults/apps/galeon/Browsing/Bookmarks
@dirrm etc/gconf/gconf.xml.defaults/apps/galeon/Browsing
+@dirrm etc/gconf/gconf.xml.defaults/apps/galeon/Advanced/Security
@dirrm etc/gconf/gconf.xml.defaults/apps/galeon/Advanced/Persistent
@dirrm etc/gconf/gconf.xml.defaults/apps/galeon/Advanced/Network
@dirrm etc/gconf/gconf.xml.defaults/apps/galeon/Advanced/Filtering