aboutsummaryrefslogtreecommitdiff
path: root/www/gallery2/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:33:55 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:33:55 +0000
commit72ea7e696b763bdbcef04fdbccc122c0364fa567 (patch)
tree38b741bb92caf8470d126310c77168cb30040476 /www/gallery2/Makefile
parent5e102732a601b54d1dc9e887dc050777bf920349 (diff)
downloadports-72ea7e696b763bdbcef04fdbccc122c0364fa567.tar.gz
ports-72ea7e696b763bdbcef04fdbccc122c0364fa567.zip
Notes
Diffstat (limited to 'www/gallery2/Makefile')
-rw-r--r--www/gallery2/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/www/gallery2/Makefile b/www/gallery2/Makefile
index 7460c7e0452a..cec5d89dbf56 100644
--- a/www/gallery2/Makefile
+++ b/www/gallery2/Makefile
@@ -28,19 +28,19 @@ WRKSRC= ${WRKDIR}/${PORTNAME}
SUB_FILES= pkg-message
-DCRAW_RUN_DEPENDS= dcraw:${PORTSDIR}/graphics/dcraw
-FFMPEG_LIB_DEPENDS= libavcodec.so:${PORTSDIR}/multimedia/ffmpeg
-GD_RUN_DEPENDS= pngtogd:${PORTSDIR}/graphics/gd
+DCRAW_RUN_DEPENDS= dcraw:graphics/dcraw
+FFMPEG_LIB_DEPENDS= libavcodec.so:multimedia/ffmpeg
+GD_RUN_DEPENDS= pngtogd:graphics/gd
GD_USE= PHP=gd
-GRAPHMAGICK_RUN_DEPENDS=gm:${PORTSDIR}/graphics/GraphicsMagick
-IMAGEMAGICK_RUN_DEPENDS=convert:${PORTSDIR}/graphics/ImageMagick
-JHEAD_RUN_DEPENDS= jhead:${PORTSDIR}/graphics/jhead
+GRAPHMAGICK_RUN_DEPENDS=gm:graphics/GraphicsMagick
+IMAGEMAGICK_RUN_DEPENDS=convert:graphics/ImageMagick
+JHEAD_RUN_DEPENDS= jhead:graphics/jhead
MYSQL_USE= PHP=mysqli
-NETPBM_RUN_DEPENDS= giftopnm:${PORTSDIR}/graphics/netpbm
+NETPBM_RUN_DEPENDS= giftopnm:graphics/netpbm
NLS_USE= PHP=gettext
NLS_USES= gettext
PGSQL_USE= PHP=pgsql
-UNZIP_RUN_DEPENDS= unzip:${PORTSDIR}/archivers/unzip
+UNZIP_RUN_DEPENDS= unzip:archivers/unzip
do-install:
cd ${WRKSRC}/ && ${COPYTREE_SHARE} . ${STAGEDIR}${WWWDIR}/