aboutsummaryrefslogtreecommitdiff
path: root/www/hs-http-conduit/Makefile
diff options
context:
space:
mode:
authorGabor Pali <pgj@FreeBSD.org>2012-12-20 02:23:04 +0000
committerGabor Pali <pgj@FreeBSD.org>2012-12-20 02:23:04 +0000
commitf6f83c9efc2c46d2970746758e2c682bb8a518ec (patch)
tree290f2ea61305744bf0f477895c56b92acaeb361f /www/hs-http-conduit/Makefile
parentaf071cfdc1f8578bd1523b823e683074a3139a34 (diff)
downloadports-f6f83c9efc2c46d2970746758e2c682bb8a518ec.tar.gz
ports-f6f83c9efc2c46d2970746758e2c682bb8a518ec.zip
Notes
Diffstat (limited to 'www/hs-http-conduit/Makefile')
-rw-r--r--www/hs-http-conduit/Makefile23
1 files changed, 9 insertions, 14 deletions
diff --git a/www/hs-http-conduit/Makefile b/www/hs-http-conduit/Makefile
index 1285524f327f..73398bbb1918 100644
--- a/www/hs-http-conduit/Makefile
+++ b/www/hs-http-conduit/Makefile
@@ -1,12 +1,7 @@
-# New ports collection makefile for: hs-http-conduit
-# Date created: December 30, 2011
-# Whom: haskell@FreeBSD.org
-#
# $FreeBSD$
-#
PORTNAME= http-conduit
-PORTVERSION= 1.4.1.10
+PORTVERSION= 1.8.4.3
CATEGORIES= www haskell
MAINTAINER= haskell@FreeBSD.org
@@ -14,15 +9,15 @@ COMMENT= HTTP client package with conduit interface and HTTPS support
LICENSE= BSD
-USE_CABAL= asn1-data>=0.5.1 attoparsec>=0.8.0.2 attoparsec-conduit>=0.4 \
+USE_CABAL= asn1-data>=0.5.1 attoparsec>=0.8.0.2 attoparsec-conduit>=0.5 \
base64-bytestring>=0.1 blaze-builder>=0.2.1 \
- blaze-builder-conduit>=0.4 case-insensitive>=0.2 \
- certificate>=1.2 conduit>=0.4.1 cookie>=0.4 cprng-aes>=0.2 \
- data-default>=0.3 failure>=0.1 http-types>=0.6 \
- lifted-base>=0.1 monad-control>=0.3 mtl network>=2.3 \
- regex-compat resourcet>=0.3 socks>=0.4 text tls>=0.9.3 \
- tls-extra>=0.4.5 transformers>=0.2 transformers-base>=0.4 \
- utf8-string>=0.3.4 void>=0.5.5 zlib-conduit>=0.4
+ blaze-builder-conduit>=0.5 case-insensitive>=0.2 \
+ certificate>=1.3 conduit>=0.5 cookie>=0.4 cprng-aes>=0.2 \
+ data-default failure>=0.1 http-types>=0.6 lifted-base>=0.1 \
+ monad-control>=0.3 mtl network>=2.3 regex-compat \
+ resourcet>=0.3 socks>=0.4 text tls>=1.0.0 tls-extra>=0.5.0 \
+ transformers>=0.2 transformers-base>=0.4 utf8-string>=0.3.4 \
+ void>=0.5.5 zlib-conduit>=0.5
.include "${.CURDIR}/../../lang/ghc/bsd.cabal.mk"
.include <bsd.port.mk>