aboutsummaryrefslogtreecommitdiff
path: root/www/hs-yesod/Makefile
diff options
context:
space:
mode:
authorGabor Pali <pgj@FreeBSD.org>2012-08-03 02:40:40 +0000
committerGabor Pali <pgj@FreeBSD.org>2012-08-03 02:40:40 +0000
commitfcb3568e0e9b31954c7b6241cf3f293f67f9d3c8 (patch)
tree1e3c59b66e6d845dce2b02be345452675c37f15c /www/hs-yesod/Makefile
parent03f12b61dfb3c324868bd998131d5c774385ef10 (diff)
downloadports-fcb3568e0e9b31954c7b6241cf3f293f67f9d3c8.tar.gz
ports-fcb3568e0e9b31954c7b6241cf3f293f67f9d3c8.zip
Notes
Diffstat (limited to 'www/hs-yesod/Makefile')
-rw-r--r--www/hs-yesod/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/www/hs-yesod/Makefile b/www/hs-yesod/Makefile
index 482f6a1e2680..10b5325445e9 100644
--- a/www/hs-yesod/Makefile
+++ b/www/hs-yesod/Makefile
@@ -7,6 +7,7 @@
PORTNAME= yesod
PORTVERSION= 1.0.1.6
+PORTREVISION= 1
CATEGORIES= www haskell
MAINTAINER= haskell@FreeBSD.org
@@ -14,17 +15,16 @@ COMMENT= Creation of type-safe, RESTful web applications
LICENSE= MIT
-USE_CABAL= attoparsec>=0.10 blaze-builder>=0.2.1.4 blaze-html>=0.4 \
- fast-logger>=0.0.2 hamlet>=1.0 http-types>=0.6.1 \
- monad-control>=0.3 parsec>=2.1 shakespeare-css>=1.0 \
- shakespeare-js>=1.0 shakespeare-text>=1.0 text>=0.11 \
- transformers>=0.2.2 unix-compat>=0.2 wai>=1.2 wai-extra>=1.2 \
- wai-logger>=0.1.2 warp>=1.2 yesod-auth>=1.0 yesod-core>=1.0 \
- yesod-form>=1.0 yesod-json>=1.0 yesod-persistent>=1.0
+USE_CABAL= attoparsec>=0.10 blaze-builder>=0.2.1.4 blaze-html>=0.5 \
+ blaze-markup>=0.5.1 fast-logger>=0.0.2 hamlet>=1.0 \
+ http-types>=0.6.1 monad-control>=0.3 parsec>=2.1 \
+ shakespeare-css>=1.0 shakespeare-js>=1.0 shakespeare-text>=1.0 \
+ text>=0.11 transformers>=0.2.2 unix-compat>=0.2 wai>=1.2 \
+ wai-extra>=1.2 wai-logger>=0.1.2 warp>=1.2 yesod-auth>=1.0 \
+ yesod-core>=1.0 yesod-form>=1.0 yesod-json>=1.0 \
+ yesod-persistent>=1.0
EXECUTABLE= yesod
-CONFIGURE_ARGS+= --flags="-blaze_html_0_5"
-
.include "${.CURDIR}/../../lang/ghc/bsd.cabal.mk"
.include <bsd.port.mk>